Help w/ "Account Closed" Message

Discussion in 'DirecTV TiVo Powered PVRs & Receivers' started by mrsean, Jul 26, 2007.

  1. mrsean

    mrsean Active Member

    327
    65
    May 15, 2006
    New Jersey
    Hi Everyone,

    I am in need of some serious help with my "Zippered" HR10-250 running 3.1.5f. The problem started with pixelization and constant video skipping during broadcasts and playback via HDMI.

    I switched to component output and the problem went away, at least for standard definition TV. I then removed the hard drives from the TIVO and ran hard drive diagnostics from the manufacturer. No defects were found I so reinstalled the disks and stopped watching HD broadcasts.

    Eventually, SDTV started freezing and pixelizing again so I performed a "Clear and Delete Everything" which did not help. Next, I came here and read that the problem could be resolved by replacing the power supply. I ordered a (over-priced) power supply from Weaknees and followed their directions to the letter on the replacement.

    Now, after power up, I am not getting any video from the satellite dish. When I go into the setup menu it says "Account Closed" and "Boat-Anchor Mode = TRUE". I tried redoing "Guided Setup", reseated the access card, verified that Fakecall was working properly, and rebooted the TIVO several times.

    Finally, I put my original power supply back in, but nothing changed. Now, I truly have a "boat-anchor".

    Please help!!!
    TIA
     
  2. nellee

    nellee New Member

    586
    0
    May 26, 2002
    San Francisco
    Call Directv :rolleyes:
     
  3. HiDefGator

    HiDefGator New Member

    1,851
    0
    Oct 12, 2004
    Two weeks ago for no apparent reason one of my HR10's suddenly said account closed. I had to call DTV and have them reset it. The CSR said it happens occasionally but naturally had no idea why.
     
  4. mrsean

    mrsean Active Member

    327
    65
    May 15, 2006
    New Jersey
    Ok, I will give them a call again. I actually called them originally when I first started having problems. They tried to get me to switch to the HR20 + 2 yr commitment which I politely told them to stuff it.
     
  5. mrsean

    mrsean Active Member

    327
    65
    May 15, 2006
    New Jersey
    Well, I just got off the phone with DTV and they couldn't get my box working again. Anybody else have some suggestions of things to try?
     
  6. Marc

    Marc Well-Known Member TCF Club

    18,457
    2,693
    Jun 26, 1999
    McMurray, PA
    I ran into the same problem on my hacked HR10 after I used Slicer to upgrade it to 6.3x. I tried rehacking it a few times, but I just couldn't get it to work reliably. After a day or two, the problem would resurface.

    I then let 6.3c install itself so the unit was no longer hacked, and it's been working just fine. I don't know if it would have continued to work with the hacked 3.1.5f, but I simply could not get it to work with 6.3x hacked.

    For your purposes, if the value of having a high-definition TiVo outweighs it being hacked, you could try letting the upgrade proceed normally and see if the box behaves then.
     
  7. kevin80302

    kevin80302 New Member

    42
    0
    Feb 11, 2006
    I have the same thing happen to me. I came home tonight and had a message saying my account was inactive. I missed several recordings today.

    There is an easy online way to fix this though. When it happens, I log on to my D-TV account website and hit the Customer service/troubleshooting

    Just click on "Refresh Your Services" and bingo your DTV will be back up and running within a few minutes.

    Kevin
     
  8. mrsean

    mrsean Active Member

    327
    65
    May 15, 2006
    New Jersey
    Marc & Kevin, thanks for your suggestions but neither worked. Two more calls to DTV plus 1 to Weaknees also failed to get my HR10-250 video back. So now I am dropping DTV for Comcast (until FIOS is available).

    If anyone is interested in some parts PM me. I will let them go much for cheap. I have the remote, original hard drive w/ 3.1.5f, HDMI card, and power supply available. I also have the Weakness Twinbreeze bracket.
     

Share This Page