Help - Unable to transfer recordings, but I can view photos on my Tivo

Discussion in 'TiVo Help Center' started by pm3009, Jan 18, 2006.

  1. pm3009

    pm3009 New Member

    7
    0
    Dec 26, 2005

    Advertisements

    Hi

    I've been searching this forum trying to find a fix for this. I've seen a couple of similiar posts and tried the suggestions, but that didn't fix it for me.

    I have a Tivo Series2 that I just got for Xmas. I have the Tivo wireless adapter.
    I can view photos and music from my laptop on my Tivo, wirelessly. So, everything should be set up ok network-wise. My Tivo does recognize the name of my home network. The DVR name on my TIVO and in my Tivo account, match.

    I did enter my Media Access Key into my Tivo Desktop (version 2.2). I copied and pasted it, so I know it's correct. I have WindowsXP.

    I did enable transfers in my Tivo account.

    I have Tivo software version 7.2.1-oth-01-2-540

    I don't know what this means, but in my system information on my Tivo, next to TivoToGo, it says i, i, i

    I have enabled all Tivo applications on my Sygate software firewall, and then also tried completely shutting it down to see if that made a difference.

    As someone suggested, I power-cycled my Tivo to see if that would fix the problem, but it didn't.

    Someone also suggested that I change my tivo name to something different in my Tivo account, and then change it back. That also didn't work.

    Whenever I try to pick recordings to transfer, I get the error:

    "There was an error while attempting to retrieve data from the selected DVR. The desktop is unable to contact the DVR. This could be due to network problems, or the DVR might not be set to allow transfers".

    Can anyone tell me what else I can do?

    Thanks!
    Pam
     
  2. pm3009

    pm3009 New Member

    7
    0
    Dec 26, 2005
    Hey all

    Just in case someone else comes acrosss this same problem. It is working now. I didn't quite wait the full 24 hours after enabling transfers in my Tivo account. The way you can tell when you'll be able to use Tivo transfers is....

    On your Tivo, Go to:

    Messages and Settings
    Account & System Information
    Media Access Key

    If the Media Access Key says "Temporarily Unavailable", then you won't be able to do transfers. I checked this morning, and it has switched from Temporarily Unavailable, to my actual Media Access Key number. Tried the transfers, and now it's working. :) Would help if Tivo added this to their troubleshooting steps for file transfers, and their instructions on setting it up.

    Bye
    Pam
     
  3. Woch2331

    Woch2331 Member

    34
    0
    Nov 16, 2002
    Bloomington, IL
    I'm going to try and keep this active.

    I was just searching for information on the same issue!

    All the same info, Music & Photos work, but can't transfer any files to my PC from the Tivo.

    I've checked my Media Acess Key and that looks OK.

    I've just currently reloaded a backup image to a new hard drive (had the Green Screen of Death) and everything else appears to be running without a problem.

    Any ideas out there???


    _
     
  4. Woch2331

    Woch2331 Member

    34
    0
    Nov 16, 2002
    Bloomington, IL
    I thought you were looking at online information, but then reread your post and checked status on the Tivo box... and mine shows "Temporarily Unavailable" also. Now how do I get that updated? I've been trying to do this for a few days or do I just keep on waiting?


    -Mike
     
  5. TiVoJerry

    TiVoJerry Caavo employee (Ex-TiVo, '00-'16)

    1,555
    37
    Jul 26, 2005
    Woodside, CA

    Advertisements

    The "i,i,i" indicates that the Multi-Room Viewing and TiVoToGo functionalities are Inactive on the account. The 24 hour waiting period is to allow our servers to sync up with all that info AND for your unit to connect on its own, but it usually takes a lot less than this. Even if the account is up to date online, your unit needs to connect to get updated account info (and your MAK key).

    Woch2331, check your settings per this article. If your settings are okay and the unit is connecting regularly, you might try disabling transfers & waiting three hours and then forcing the connection. Then enable the transfers and wait again before connecting. This "toggling" of the settings may be needed in the rare situation when something gets wedged on the box.
     
  6. Woch2331

    Woch2331 Member

    34
    0
    Nov 16, 2002
    Bloomington, IL
    I'll recheck settings and report outcome.

    I did call Tivo and reset Media Access Key and forced an update and it now shows on the Tivo box. Still no response from the PC. I rebooted Tivo box. I reloaded Tivo Desktop on another PC on my network and the same results, Music & Photos work, but transfers don't.

    I'll try the disabling/update and enabling/update and report results.

    Thanks for the suggestions...




    -Mike
     
  7. Woch2331

    Woch2331 Member

    34
    0
    Nov 16, 2002
    Bloomington, IL
    No luck... "Still unable to contact the DVR". Not sure what else to try.

    Tivo ToGo is: a,a,a
    And the Media Access Key is present
    Website is current and correct
    Music & Photos works
    Rebooted PC
    Rebooted Tivo


    hmmmmmmmmm



    -Mike
     
  8. CuriousMark

    CuriousMark Forum Denizen

    2,620
    3
    Jan 13, 2005
    SoCal
    Try this experiment. Use your browser and browse to https://<your tivo ip> where you substitute the actual TiVo IP address from the phone and network screen for <your tivo ip>. You should be asked for a user id which is "tivo", but without the quotation marks, and then you should be asked for a password. Use your Media Access Key (MAK) as the password. If all goes well you will see your now playing list on the TiVo and be able to use the browswer to download a program. If this all works, then you do not have a networking issue. At that point I would start looking for software on your computer that is firewalling or interfering with TiVo Desktop.

    Good luck,

    CUrious Mark
     
  9. Woch2331

    Woch2331 Member

    34
    0
    Nov 16, 2002
    Bloomington, IL
    Curious Mark...

    Thanks for the ideas

    I tried https://192.168.1.101 and received:

    The page cannot be displayed

    Then i tried http://192.168.1.101 and received:

    Congratulations!
    You’ve successfully connected your TiVo® box to your home network, enabling a number of exciting new Home Media features:


    TiVoToGoTM
    Improved Online Scheduling
    Music & Photos
    Transfer shows from one TiVo to another
    Connect to the TiVo service without a phone line

    For more information on Home Media features, visit www.tivo.com now. For help, visit www.tivo.com/support.

    When I open Tivo Desktop (v2.2) and click Pick Recordings to Transfer, it 'sees' the name of the DVR but still no listing.

    Tivo Server is in the list of Firewall Exceptions. Using XP Firewall only and temporarily shut down Norton to see it that was doing anything.

    Getting any closer?




    -Mike
     
  10. CuriousMark

    CuriousMark Forum Denizen

    2,620
    3
    Jan 13, 2005
    SoCal
    That would indicate that something is preventing port 443 from working properly either at your PC or in the TiVo. Since your media access key is listed on its screen, and TiVoToGo shows a,a,a; it should not be the TiVo preventing the HTTPS connection from working.

    This is the same exact symptom as seen inside TiVo Desktop.


    A little. We have narrowed the problem down to the PC. I strongly suspect some software, like a net nanny, is preventing the connection to the TiVo for transfers. It could be in your antivirus, or your firewall, or a specific package you have installed on your comptuer to protect children. It is hard to say, you will have to do some digging.

    Good luck,

    CurioiusMark
     
  11. Woch2331

    Woch2331 Member

    34
    0
    Nov 16, 2002
    Bloomington, IL
    Still looking for the 'issue'.

    I've tried to make connection from 4 different computers on my network... all with the same results. Something must be blocking it, but only running Norton (2 have 05 and two have 06, but disabled to check) and using the Windows XP firewall.

    It used to work with the same configuration just a while back, and haven't loaded and security software lately.

    Looking through my setup... again!



    -Mike
     
  12. Woch2331

    Woch2331 Member

    34
    0
    Nov 16, 2002
    Bloomington, IL
    How about this...

    I just went to the Tivo > Now Playing and was able to connect and transfer a file from the PC back to the Tivo.

    But the Tivo Desktop on the PC still can't connect.

    I've been trying to work with the firewall to see if something is going on there.




    -Mike
     
  13. CuriousMark

    CuriousMark Forum Denizen

    2,620
    3
    Jan 13, 2005
    SoCal
    Four different computers seems to blast my theory pretty much out of the water. I guess maybe it is the TiVo. Let's try an experiment.

    1. Go to Manage My Account on the TiVo website. Now change the name of the TiVo and disable transfers. Wait about three hours and then

    2. Go to the TiVo and force a connection. Transfers should now show as disabled and your media access key may be temporarilly unavailable (not sure about that part).

    3. Go back to the website and enable transfers. Wait three hours again.

    4. At the TiVo force a final connection to download the change.

    I have heard this will help when something gets "jammed", in the TiVo.

    CuriousMark

    EDIT: oops, you did this already. OK, well I guess I don't know what it could be. Sorry.

    CM
     
  14. waj

    waj New Member

    3
    0
    Jan 11, 2005
    Portland,...
    This is insane! I was trying to post a detailed description of my similar problem and what I have done to troubleshoot it, but my post keeps getting rejected!

    The page responds: "Your Post contains one or more URLs or image calls, please remove them before submitting your message again. To prevent the abuse of spam, we have set this restriction in place until after you make 5 posts."

    It is doing this in both FireFox and IE. Anyway, I guess you're on your own since this stupid site doesn't want me helping.
     
  15. Woch2331

    Woch2331 Member

    34
    0
    Nov 16, 2002
    Bloomington, IL
    I was going to call Tivo and see if they had any ideas...

    I'm going back to the website and change the name of the Tivo box along with disabling downloads... I only toggled the download option, not the name. I want to see if it looks for the new 'name'.

    Playing poker tonight, so the 'experiment' will be completed later!



    -Mike
     
  16. Woch2331

    Woch2331 Member

    34
    0
    Nov 16, 2002
    Bloomington, IL
    Still no connection!!!

    I' changed the name and now when I ckick > Pick Recordings to Transfer, it shows:

    From Tivo DVR: Tivo#1

    The new name I enter online! Media Access Key is back, serial number is correct, IP address is good, network signal is excellent.




    -Mike
     
  17. waj

    waj New Member

    3
    0
    Jan 11, 2005
    Portland,...
    I followed the instructions provided by TiVoJerry (and reiterated by CuriousMark)last night. However, I found that even after the TiVo picked up the re-enablement of transfers (TiVoToGo setting: a,a,a), the Media Access Key still read "Temporarily Unavailable", and the web interface was still unresponsive. I waited a while, just in case something else was still updating behind-the-scenes, but no luck. Finally, I restarted the TiVo, and everything started working again!
     
  18. waj

    waj New Member

    3
    0
    Jan 11, 2005
    Portland,...
    As a software developer, I can't help but be curious about the cause of this problem. The TiVo wasn't rejecting connections; rather, it was like a hanging daemon. However, restarting the TiVo was the first thing I tried when we started having this problem, and it didn't fix the problem. Even while transfers were disabled, it was just not responding rather than rejecting the connections. I don't expect to ever see an acknowledgement of a bug, of course. :rolleyes:
     
  19. Woch2331

    Woch2331 Member

    34
    0
    Nov 16, 2002
    Bloomington, IL
    I contacted Tivo yesterday afternoon and their response was for me to wait 3 days!

    All the settings are correct, Music & Photos works, transfers back from the PC work, software is up-to-date, rebooted everything...

    I'm getting a 2nd Tivo this week, I'll see if that one has the same issue on my network.




    -Mike
     
  20. bjmarler

    bjmarler New Member

    4
    0
    Jan 25, 2006
    It took several hours for mine to work. I was getting the exact same error message as you. Also, I could access pictures and music on my pc from the TiVO, but could not transfer from the TiVO to the pc. After a few hours of "forcing" the TiVO to connect to the TiVO service and update, then re-booting everything it finally worked. So, I would say that you are VERY close to being done.

    Make sure that in the Tivo 2Go Desktop settings you have the correct wireless NIC card selected. Mine defaulted to my pc's NIC card, and I had to change it to the wireless NIC card. The wireless NIC card's i.p. is what matched the TiVO's Network settings.

    Also, I had trouble getting into my TiVO via the Internet but I kept trying and finally it worked. So, again I would say just wait a bit longer.
     

Share This Page

spam firewall

Advertisements