Help!? Trying to hook Tivo to Charter

Discussion in 'TiVo Coffee House - TiVo Discussion' started by mcgraw, Mar 1, 2006.

  1. Mar 1, 2006 #1 of 15
    mcgraw

    mcgraw New Member

    69
    0
    Apr 16, 2002
    St. Louis, MO

    Advertisements

    I had DirecTV with 2 Tivos. Now I have Charter Cable. 2 TVs are hooked up to digital boxes. 1 of those TVs just has a cable connection. No composite video hookups.

    The other TV has a digital box with the typical composite hookups.

    Both are hooked up according to the Tivo manual. And yes I've checked it several times. Neither are working. Cable works on both TVs if directly connected. But neither works with Tivo.

    When I try to setup through Tivo and get to the screen asking if I see video on the screen, I don't on either one. I have absolutely no clue what I am doing wrong.

    If anyone has any ideas I would greatly appreciate it.......so frustrating.
     
  2. Mar 1, 2006 #2 of 15
    mcgraw

    mcgraw New Member

    69
    0
    Apr 16, 2002
    St. Louis, MO
    Also, on the TV that has composite hook ups, I can see the cable through antenna 1. but when I go to Tivo on Video 1, it says Tivo cant find a signal. But it's hooked up according to the manual.
     
  3. Mar 1, 2006 #3 of 15
    Arcady

    Arcady Stargate Fan

    3,959
    3
    Oct 14, 2004
    Philadelphia...
    How are you connecting the cable box to the tivo? Composite, s-video, or RF? (Use composite or s-video if available - it will look better.)
     
  4. Mar 1, 2006 #4 of 15
    mcgraw

    mcgraw New Member

    69
    0
    Apr 16, 2002
    St. Louis, MO
    thanks but thats not my problem. i am getting NO picture at all through Tivo.
     
  5. Mar 1, 2006 #5 of 15
    Arcady

    Arcady Stargate Fan

    3,959
    3
    Oct 14, 2004
    Philadelphia...

    Advertisements

    The way you are connecting the cable box to the tivo is very important to know in order to figure out why you are getting no picture on the tivo.
     
  6. Mar 1, 2006 #6 of 15
    mcgraw

    mcgraw New Member

    69
    0
    Apr 16, 2002
    St. Louis, MO
    They are connected according to the Tivo manual.
     
  7. Mar 1, 2006 #7 of 15
    Arcady

    Arcady Stargate Fan

    3,959
    3
    Oct 14, 2004
    Philadelphia...
    Maybe someone else can help you, but I'm guessing probably not, since you won't tell us how you have connected the tivo.
     
  8. Mar 1, 2006 #8 of 15
    mcgraw

    mcgraw New Member

    69
    0
    Apr 16, 2002
    St. Louis, MO
    1 is hooked up through coaxil and 1 through composite.
     
  9. Mar 1, 2006 #9 of 15
    mcgraw

    mcgraw New Member

    69
    0
    Apr 16, 2002
    St. Louis, MO
    Right now I am on the Troubleshoot Video Hookup screen. Neither TV could see any video and now I'm on this screen. This is after re-doing the settings for cable.
     
  10. Stanley Rohner

    Stanley Rohner New Member

    4,721
    0
    Jan 18, 2004
    oklahoma
    You being kind of a jerk isn't helping much either.
    :rolleyes:
     
  11. mcgraw

    mcgraw New Member

    69
    0
    Apr 16, 2002
    St. Louis, MO
    It's as if the video signal isn't getting to cable. I don't know if this is something do to having this hooked up to DirecTV originally or not. I tried redoing the setting for cable but still no luck. I'm thinking of resetting all the settings and starting from scratch.
     
  12. ChuckyBox

    ChuckyBox New Member

    1,663
    0
    Oct 3, 2005
    So you are able to see the TiVo setup screens on both TVs, correct? So we know the TiVo signal is getting through, but you don't get a TV signal.

    Try this: connect the cable that is going into the TiVo from the cable box directly to the TV -- if it works, we know that both the cable box and the connection are working. Then plug it back into the TiVo (make sure you connect to the "input" (I know that seems obvious, but there are two outputs), and plug the TiVo output back into the TV.

    Now go to you setup screen on the TiVo and select the proper type of input (review them all before selecting, as I recall there are a couple variations of one or two of them). Now go to live TV. If you are not getting anything, you may have to call TiVo -- there could be a problem with your box, but they'll want to walk you through some diagnostics before they'll take it back.
     
  13. mcgraw

    mcgraw New Member

    69
    0
    Apr 16, 2002
    St. Louis, MO
    Do you mean selecting Cable or satellite? I've done that and I have connected the cable directly to the TV.

    What I know for sure is that my cable works and my Tivo boxes work. They just just seem to be working together. As of yesterday morning both Tivos worked fine with DirecTV and then once I got cable hooked up yesterday afternoon I have yet to get either Tivo to work with either Cable hookup.

    I'm pretty frustrated. I hooked both Tivos up originally and had no problem. This time around has been a nightmare.

    I'm at work and can't try anything right now. But I think it is something to do with a setting on my Tivos that I need to change. I think I will erase setting and start from scratch.
     
  14. ChuckyBox

    ChuckyBox New Member

    1,663
    0
    Oct 3, 2005
    Yes, definitely redo the guided setup. You should get to configure the way you are set up (i.e., s-video from cable box to tivo, composite out to TV, or whatever).

    BTW, have you restarted the TiVo since you changed the settings? If not, give it a try.
     
  15. tgr131

    tgr131 Safety Dancer :)

    936
    0
    May 23, 2001
    Columbia,...
    Can I ask what model Tivos you have? You probably know this, but just in case you don't, if these are DirecTivo's, they will not work with cable. I only mention this because you said you used to have DTv...

    David
     

Share This Page

spam firewall

Advertisements