HELP! Tivo Premiere stuck in guided setup loop?

Discussion in 'TiVo Upgrade Center' started by Darren Beck, Nov 10, 2019.

  1. Darren Beck

    Darren Beck New Member

    3
    0
    Nov 7, 2019
    I have a Tivo Premiere and a Tivo Premiere XL that I am bringing out of "retirement" while I was in a rental house for a few years and couldn't use them. Unfortunately both of them are stuck in a guided setup loop. They will go all the way to the "Getting Setup Info" screen, connect, and download. Then they start loading info for a while only to restart back to the beginning of the guided setup process.

    I have repeated this process several times (the definition of insanity? LOL), and I also check each time to see if the software version at least changed, but it never does.

    I used DVDBars to reimage the hard drives for both Tivos, and tried again. Unfortunately the end result is the same, they both get stuck in the guided setup loop. I have tried to use the kickstart codes, but that didn't seem to work at all. I get the green/yellow rapid flashing indicating that it received the kickstart codes, but then it just starts guided setup over again.

    Any other ideas? Is it just that both of the hard drives went bad? Do I need to replace the hard drives and try again? I have been working on this for hours and hours, but not having much luck.
     
  2. jmbach

    jmbach der Neuerer

    2,781
    357
    Jan 1, 2009
    Have you run diagnostics on the hard drives?


    Sent from my iPad using Tapatalk
     
  3. marcv

    marcv Member

    48
    9
    Dec 1, 2015
    I have same issue. had not one BUT two tivo premiers brought out of retirement today. Got them online and they do the same behavior you describe. never ending restart loop. Both of them do this exacty the same so I know it is not the units but rather the Premiere's not working with Tivo HQ servers properly and updating the unit correctly.

    Your drives are fine. this is tivo bricking our units 100%.

    Their plan worked. I ordered a new Tivo bolt tonight so will try that out. If I don't like it can send back within 30 days. I guess the old units were 8 and 9 years old so got my money out of them. both had lifetime service. too bad tivo does not at least let us transfer this to the new units considering they bricked the old ones.
     
  4. Darren Beck

    Darren Beck New Member

    3
    0
    Nov 7, 2019
    I wouldn't give up on the lifetime service. That is worth a lot of money over time. I was able to get one of my two units running again thanks to some great advice, a new image, and software (DVDBars) from Greg (ggieseke). With The DVDBars software, I just re-imaged the two Tivo drives and tried again. One of them is now working. The other appears to be a corrupt drive. Even for that one, however, I bought a replacement drive for $75 on Amazon and will image that to bring the Tivo back to good as new. I figure I can always sell the unit on eBay if I don't need two of them because working units with the lifetime service are going for decent $$$.

    BTW, I noticed online in my research that Tivo does sometimes run promotions to allow you to transfer your lifetime service to a newly purchased Tivo. At least they have done so in the past. They charge a pretty heft fee to do so though, so I figured it would still be cheaper to buy a new hard drive and fix the old Tivo myself.

    Good luck with whichever path you choose. And thanks again to Greg and others in this community who have been so helpful in providing advice to help me figure it out.
     
  5. Dec 5, 2019 #5 of 12
    tommage1

    tommage1 Well-Known Member

    1,081
    247
    Nov 5, 2008
    Usually once a year they have a promo where you can transfer lifetime to a newer model unit for $99 (usually summer.) Assuming the unit being transferred from has connected to the Tivo service within 6 months to a year. In the past few years it has been transfers to Bolts I think. Maybe in 2020 it will be transfers to Edge. Connect those older Tivos at least once every six months to keep them active. This Premiere thing is scary, I have two up and running, now I would be afraid to run a guided setup, based on what I have read here.
     
  6. Dec 8, 2019 #6 of 12
    Bostonsportsguy888

    Bostonsportsguy888 New Member

    4
    0
    Dec 5, 2019
    I am having a similar problem as Doug. I have a Premiere Series 4 TCD750500

    I received a fresh image from Greg (ggieseke) and restored it to a WD 1TB drive using DVRBARS. The Tivo starts up and gets through some of the setup. it connects out to TiVo for data. From there it reboots and starts over again like it's the first time it's running. Any advice?

    It's been 5+ years since I upgraded a drive so I am relearning a lot.
     
  7. jhill1977

    jhill1977 Member

    40
    2
    Feb 18, 2007
    I'm seeing the same symptoms here on a relative's Premiere XL4.
    No amount of reimages or other attempts appear to get me any further. The TiVo seems to be downloading a large update, but then reboots automatically just where it would begin the "loading info" step.

    Very frustrating to say the least...
     
  8. Jan 5, 2020 #8 of 12
    tomplex

    tomplex New Member

    14
    4
    Dec 31, 2019
    Darren Beck, you say you have two Premiers that do not work. Others can let you know if the software is compatible. But if you swapped the drives and then the other one works it would prove it was not hardware and instead Tivo bricking the unit. Of course others will also let me know if swapping the drives won't work because they are married to the motherboard.
     
  9. Jan 6, 2020 #9 of 12
    lucho

    lucho New Member

    10
    2
    Sep 5, 2019
    I have a Premiere XL that will not play video from Youtube, or Netflix or Yahoo. I think the problem must be a bad Main CPU, the one that has a big HeadSink.
    The HDMI did not work, so I used composite for testing.
    I got an Image from this forum, and used DVRBARS and then used MFSTOOLS. This got me to the setup loop.
    I made a backup image from my old drive using DVRBARS and restore to a new HD following the previous steps, this time got me all the way and setup was complete. The bad news was that any video I play got me to reboot. I think my box must be really dead.
    But I think there must be hope for some of you, from the setup loop.
    I got the image for Premiere XL, if anyone wants to try. send me an email, it is on DROPBOX.
    -Luis.
     
  10. NorthAlabama

    NorthAlabama tabasco rules

    10,307
    2,377
    Apr 19, 2012
    sweet home, al
    curious, what's the software version of your image?
     
  11. tomplex

    tomplex New Member

    14
    4
    Dec 31, 2019
    Still no luck with my 748000. I got one image from ggieseke. Because I can not get past the set up loop I can not tell what version software it is. Please PM me with any image for the Premier XL you might have and if you can also tell me what version it is that would be great. I am determined to make this thing work and lucho's report gives me hope.
    Thanks,
    Tom
     
    Last edited: Jan 6, 2020
  12. lucho

    lucho New Member

    10
    2
    Sep 5, 2019
    I think the image is before 20.7 because it did an update after the first setup.
     

Share This Page