Help TCD652160 image

Discussion in 'TiVo Upgrade Center' started by Neo827, Jul 5, 2017.

  1. Jan 3, 2019 #21 of 105
    TheMike

    TheMike New Member

    1
    0
    Dec 13, 2018

    Advertisements

    If anyone could send me a tcd652160 image and possibly a copy of winMFS I would be forever grateful :)
     
  2. Jan 3, 2019 #22 of 105
    ThAbtO

    ThAbtO TiVoholic by the bay TCF Club

    12,191
    1,046
    Apr 6, 2000
    SF Bay Area
    Sent.
     
  3. Jan 4, 2019 #23 of 105
    Duerb

    Duerb New Member

    3
    0
    Jan 4, 2019
    Hello, have a TCD652160 with 1TB but unit is having problems booting and sometime just shuts down. Want to try a new HD and not copy the old image.
    Can someone direct me to obtaining a new image? Thanks


    Also WINMSF, the links I've found are either gone or seem to be embedded with a virus according to Malwarebytes.
     
    Last edited: Jan 4, 2019
  4. Jan 4, 2019 #24 of 105
    ThAbtO

    ThAbtO TiVoholic by the bay TCF Club

    12,191
    1,046
    Apr 6, 2000
    SF Bay Area
    Sent. Suggest you shut down the virus programs.
     
    Duerb likes this.
  5. Jan 5, 2019 #25 of 105
    Duerb

    Duerb New Member

    3
    0
    Jan 4, 2019

    Advertisements

    I sincerely appreciate your prompt response to my request. I believe I found the issue, my fan had stopped operating and the restarts seem to have been heat related.
     
  6. Jan 16, 2019 #26 of 105
    Dennis Kidwell

    Dennis Kidwell New Member

    2
    0
    Jan 16, 2019
    Could I please have a copy of a TCD652160 image and winMFS please?
     
  7. Jan 16, 2019 #27 of 105
    ThAbtO

    ThAbtO TiVoholic by the bay TCF Club

    12,191
    1,046
    Apr 6, 2000
    SF Bay Area
    Sent.
     
  8. Jan 16, 2019 #28 of 105
    Dennis Kidwell

    Dennis Kidwell New Member

    2
    0
    Jan 16, 2019
    Thank you
     
  9. Jan 24, 2019 #29 of 105
    tvofan

    tvofan New Member

    8
    0
    Jul 27, 2007
    Could I please have a copy of the TCD652160 image? Thank you.
     
  10. Jan 24, 2019 #30 of 105
    ThAbtO

    ThAbtO TiVoholic by the bay TCF Club

    12,191
    1,046
    Apr 6, 2000
    SF Bay Area
    Sent.
     
  11. Jan 24, 2019 #31 of 105
    tvofan

    tvofan New Member

    8
    0
    Jul 27, 2007
    Thank you very much, ThAbtO!
     
  12. Mar 2, 2019 #32 of 105
    JJC4545

    JJC4545 New Member

    18
    1
    Mar 1, 2019
    Good evening!! Thanks for the add! I to need a copy of the image file for the TCD652160. I upgraded from the standard 160GB drive to a 2TB drive about 4 years ago and now getting the S03 error and it is stuck on the Green screen loop now. Hoping I can revive my Series 3 HD as it works perfectly other than the drive crapping out. Let me know if someone can help me out. Thank you.
     
  13. Mar 2, 2019 #33 of 105
    ThAbtO

    ThAbtO TiVoholic by the bay TCF Club

    12,191
    1,046
    Apr 6, 2000
    SF Bay Area
    Sent.
     
  14. Mar 2, 2019 #34 of 105
    JJC4545

    JJC4545 New Member

    18
    1
    Mar 1, 2019
    Thank you ThAbtO!! So far so good. No more S03 while trying to load or Green Screen. It's loading the 10-20 min Program info now, so it's looking much better! I'll let y'all know how it goes and if I may need additional help. Thanks again!
     
  15. Mar 4, 2019 #35 of 105
    JohnL88

    JohnL88 New Member

    10
    0
    Oct 7, 2006
    Could I please have a copy of a TCD849300 image and winMFS please?
     
  16. Mar 4, 2019 #36 of 105
    ggieseke

    ggieseke Well-Known Member

    5,811
    722
    May 30, 2008
    A. WinMFS doesn't work on anything later than Series 3 TiVos.
    B. Roamios and Bolts auto-format any drive up to 3TB, so there aren't any images.
     
  17. Mar 10, 2019 #37 of 105
    Paul_paul

    Paul_paul New Member

    3
    0
    Mar 10, 2019
    I would also love a copy of the image for TCD652160. I tried re-imaging from my own created (not-so-clean) truncated backup and it quickly ended up in the S03 error. Would like to try from a clean image. Thanks!
     
  18. Apr 19, 2019 #38 of 105
    Mrkrowely

    Mrkrowely New Member

    4
    2
    Apr 19, 2019
    can i get a TCD652160 image from somewhere, my 2nd HDD crapped on me on my now 11 year old Tivo HD >.<

    Thank you
     
  19. Apr 19, 2019 #39 of 105
    ThAbtO

    ThAbtO TiVoholic by the bay TCF Club

    12,191
    1,046
    Apr 6, 2000
    SF Bay Area
    Sent.

    You would need to check the capacitors on that aging power supply.
     
  20. Apr 19, 2019 #40 of 105
    Mrkrowely

    Mrkrowely New Member

    4
    2
    Apr 19, 2019
    Thank you.
    Yeah I Visually checked, everything looks good with the capacitors. I was having a clicking noise in the HDD, and even when I hooked it up to GParted Live it was erroring out when trying to detect the drive, >.<

    If only I'd had google drive back in 2010 or so when I upgraded the HDD the first time I wouldn't need another new image >.<


    Update, TYVM, I got everything going great, I didn't even have to do a reset on the system either!



    Btw, in case anyone in the future is looking at this, this is the HDD that I bought and used without any issues at all.
    https://www.bestbuy.com/site/wd-blu...rd-drive-for-desktops/5638723.p?skuId=5638723
     
    Last edited: Apr 19, 2019

Share This Page

spam firewall

Advertisements