Help please -- cannot get new program info

Discussion in 'TiVo Help Center' started by rozel, Jul 12, 2007.

  1. rozel

    rozel New Member

    2
    0
    Jul 12, 2007

    Advertisements

    Recently my TiVo stopped getting new program info - EVERY time it tries, either automatically or manually, it does - "Preparing (Done)... Connecting (Done)... Getting info (Connection interrupted)."

    After the info ran out, I thought I might have some settings wrong for some reason, so I ran the Guided Setup again. Now I am back at the part where it has to do "Getting Setup Info" and it can't get past that step... which means I can't get back out of Guided Setup! Therefore my TiVo is currently very worthless.

    Can anyone help?
     
  2. stevel

    stevel Dumb Blond TCF Club

    41,607
    13,953
    Aug 23, 2000
    Nashua, NH
    Are you using a phone connection or a network connection? If phone, can you select a different dialin number? If network, are you sure your network connection is working?
     
  3. rozel

    rozel New Member

    2
    0
    Jul 12, 2007
    It's a network connection.

    The network is working fine, the modem is on, I have internet, the router is working, I've tested all the external things I can.

    I know the internet is working at least part of the way on the Tivo as well because it gets to step 3 of the process, which means it "Connected"... it only stops on step 3, at "Getting info". It makes me think it just timed out, it takes so long.
     
  4. stevel

    stevel Dumb Blond TCF Club

    41,607
    13,953
    Aug 23, 2000
    Nashua, NH
    The only thing I can suggest is to temporarily turn off your router's firewall (probably best to have any other computers shut down) and see if that makes a difference. Perhaps others will have advice.
     

Share This Page

spam firewall

Advertisements