Help - No Signal From Satellite In 2

Discussion in 'DirecTV TiVo Powered PVRs & Receivers' started by Spike647, Jan 2, 2006.

  1. Spike647

    Spike647 New Member

    3
    0
    Jan 2, 2006

    Advertisements

    I have a Hughes Series 2 (HDVR-2). It is no longer receiving a signal from Sat In 2. I've verified both coax feeds are good. I've tried restarting/rebooting/unplugging for several hours; no luck. Does anyone know if I have any other options?

    Thanks,
    Spike
     
  2. litzdog911

    litzdog911 TechKnow Guide

    12,027
    1
    Oct 18, 2002
    Mill Creek,...
    How did you verify that both coax signals are good? Did you swap the two satellite cables on the back of the DVR? If so, and the problem is still showing on Sat2 Input, then your DVR's 2nd tuner has died. You have a couple of options .... Replace the DVR, or live with just one tuner (Sat 1).
     
  3. Spike647

    Spike647 New Member

    3
    0
    Jan 2, 2006
    Yes, I did verify inputs by swapping coax, and still had no signal in Sat In 2. Thanks for the info...was hoping for some "magic-TiVo" advice for a simple fix.

    Thanks,
    Spike
     
  4. psyco2

    psyco2 New Member

    21
    0
    Feb 2, 2006
    I don't know if this issue was resolved, but I am experiencing a similar issue.

    Satellite Ln 2 jumps from 89 to 0 repeatedly. As a result, all programs recorded on this tuner are crystalized and break up.
     
  5. litzdog911

    litzdog911 TechKnow Guide

    12,027
    1
    Oct 18, 2002
    Mill Creek,...

    Advertisements

    Does the problem move to Sat1 if you swap the cables? Also, try rebooting your DVR (disconnect power, wait 30-sec, reconnect power).
     
  6. DonDon

    DonDon New Member

    79
    0
    Jan 14, 2007
    Near...
    I was having signal problems last year. I don't remember the exact symptoms, but they were intermittent. It turned out to be my triple LNB/switch assembly on my antennae. I guesssed at that after doing the cable swap thing and bought 1 off of Ebay for 25 bux delivered.

    May be something to try before replacing the DVR, but it kinda sounds like your second tuner might be dead. :(

    Don
     
  7. kenr

    kenr New Member

    463
    0
    Dec 26, 1999
    Florham...
    It could also be a multiswitch or the cable going to it from the dish. If by some chance the 2nd tuner always attempts to retrieve the same channel number resulting in the same choice of odd vs. even polarization, it would always try to select the same input to the multiswitch.

    But, and a big but, you'd likely be seeing problems on other TVs in your household too if it was a multiswitch.
     

Share This Page

spam firewall

Advertisements