1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Help! Need a clean TCD746320 image.

Discussion in 'TiVo Premiere DVRs' started by ShawnAker, Jan 11, 2015.

  1. Jun 2, 2017 #161 of 256
    ggieseke

    ggieseke Well-Known Member

    4,702
    274
    May 30, 2008
    PM sent.
     
  2. RickStrobel

    RickStrobel Well-Known Member

    11,947
    215
    Jan 19, 2000
  3. ggieseke

    ggieseke Well-Known Member

    4,702
    274
    May 30, 2008
  4. NorthPoleElf

    NorthPoleElf New Member

    14
    0
    Aug 19, 2017
    Hey All,

    My TCD746320 has a failing hard drive and it fails all Kickstart 54 SMART tests so I have ordered a drive to replace it and need the image for the procedure if anyone could be so kind and PM me a link for one I would greatly appreciate it! Thanks!
     
  5. ggieseke

    ggieseke Well-Known Member

    4,702
    274
    May 30, 2008
    PM sent.
     
  6. Fredly

    Fredly New Member

    1
    0
    Aug 31, 2017
    Hello - My Premier 320GB drive failed - no partition table. I need a clean TCD746320 image to get my unit back up and running. Is there one available?
    Thanks!
     
  7. Sep 1, 2017 #167 of 256
    ggieseke

    ggieseke Well-Known Member

    4,702
    274
    May 30, 2008
    PM sent.
     
  8. Sep 5, 2017 #168 of 256
    ms602

    ms602 New Member

    21
    1
    Sep 5, 2017
  9. Sep 5, 2017 #169 of 256
    ggieseke

    ggieseke Well-Known Member

    4,702
    274
    May 30, 2008
  10. Sep 5, 2017 #170 of 256
    ms602

    ms602 New Member

    21
    1
    Sep 5, 2017
    DvrBARS does not launch for me. I get an indicator on Windows 10 for just a moment to wait (the mouse symbol with the spinning circle) and then nothing. How can I easily copy the VHD image to a new, and larger than original, drive? I have a Windows 10 computer, and Xubuntu Zesty 17.04. Thanks.
     
  11. Sep 5, 2017 #171 of 256
    ggieseke

    ggieseke Well-Known Member

    4,702
    274
    May 30, 2008
    Do you have an SD card reader in your computer?
     
  12. Sep 5, 2017 #172 of 256
    ms602

    ms602 New Member

    21
    1
    Sep 5, 2017
    HAHAHA! You're good, you certainly know this well. Will disconnect it and retry.
     
  13. Sep 5, 2017 #173 of 256
    ggieseke

    ggieseke Well-Known Member

    4,702
    274
    May 30, 2008
    You can just temporarily disable the card reader in BIOS or Device Manager (no reboot needed) to run DvrBARS.
     
  14. Sep 6, 2017 #174 of 256
    ms602

    ms602 New Member

    21
    1
    Sep 5, 2017
    Well.. After a ton of work getting a new drive, and putting the TiVo image on the new drive, I've discovered that the boot problem was not resolved. The same issue remained. So, on a hunch, I thought I would just run a SATA power cable over to the computer and try booting the TiVo with the hard drive connected to the PC rather than the TiVo power supply. Bingo, TiVo booted. So I suppose my power supply is going out, and I'm going to have to find a used Premiere to scavenge. Thanks for the image and advice!
     
  15. macbot3000

    macbot3000 New Member

    1
    0
    Dec 28, 2006
    Iowa
    Hi there,

    My TCD746320 Premiere is stuck with the flashing "starting up" screen. I'm picking up a new hard drive, and would be grateful for access to an appropriate image.

    Thanks!
     
  16. ggieseke

    ggieseke Well-Known Member

    4,702
    274
    May 30, 2008
    PM Sent.
     
  17. kyderr

    kyderr New Member

    15
    2
    Nov 12, 2012
    Having a problem with a TiVo 746320 I just bought, After initial welcome screen, I get a screen with Rainbow snow and a black box in upper left corner. Nothing from then on. Since this unit has lifetime, I want it to live!


    [​IMG]
    20170921_093602.jpg[​IMG]
     
    Last edited: Sep 21, 2017
  18. ggieseke

    ggieseke Well-Known Member

    4,702
    274
    May 30, 2008
    Have you tried component video or a different HDMI connection? That doesn't look like any "bad drive" that I've ever seen.
     
  19. worachj

    worachj Well-Known Member

    1,335
    63
    Oct 13, 2006
    Eagan, MN
    Maybe the TiVo is outputting a format that your TV can't handle. Try pressing the Format button on the top right front of the TiVo and try a different video output format. Continue pressing the Format button to cycle though the different output formats.
     
  20. kyderr

    kyderr New Member

    15
    2
    Nov 12, 2012
    I have tried other output and get the same exact thing.
     

Share This Page