Help! Need a clean TCD746320 image.

Discussion in 'TiVo Premiere DVRs' started by ShawnAker, Jan 11, 2015.

  1. Jan 6, 2017 #121 of 367
    ggieseke

    ggieseke Well-Known Member

    5,995
    769
    May 30, 2008

    Advertisements

    PM sent.
     
  2. Jan 7, 2017 #122 of 367
    Julian Ackert

    Julian Ackert New Member

    2
    0
    Jan 7, 2017
    Hello - I need a clean TCD746320 image. Can someone please help me out?
     
  3. Jan 7, 2017 #123 of 367
    ggieseke

    ggieseke Well-Known Member

    5,995
    769
    May 30, 2008
    PM sent
     
  4. Jan 8, 2017 #124 of 367
    peekb

    peekb Member

    43
    8
    Feb 11, 2005
    I hate to +1 but...could I +1 and also get a copy of the TCD746320 image? Thank you!
     
  5. Jan 8, 2017 #125 of 367
    Julian Ackert

    Julian Ackert New Member

    2
    0
    Jan 7, 2017

    Advertisements

    Thank you so much - worked great and I am back and running after using DVRBars!
     
  6. Jan 8, 2017 #126 of 367
    ggieseke

    ggieseke Well-Known Member

    5,995
    769
    May 30, 2008
    PM sent.
     
  7. Jan 9, 2017 #127 of 367
    darrena

    darrena New Member

    19
    0
    Nov 6, 2004
    Could I please get a copy of the image as well? I have a dead 746320 that I want to resurrect.
     
  8. Jan 9, 2017 #128 of 367
    scw

    scw New Member

    1
    0
    Jan 9, 2017
    Can someone please provide me with a clean TCD746320 image? Thanks in advance.
     
  9. ggieseke

    ggieseke Well-Known Member

    5,995
    769
    May 30, 2008
    PM sent.
     
  10. DRG499

    DRG499 New Member

    3
    0
    Jan 14, 2017
    +1 on need for image for TCD746320. 320 HD failed and dd rescue resulted in "no joy". Looks like recordings are gone but clean image would at least let my make unit usable again (already have 1TB green drive).

    Appreciate any help from forum members!
     
  11. bennett1jb

    bennett1jb New Member

    3
    0
    Jan 14, 2017
    Hi - I'm having the same issue quite a few of you had; I have a dead Tivo Series 4 (Premiere). None of the tools I'm playing with are much help because the hard drive is dead. How do you get the TCD746500 image to work with?
     
  12. ggieseke

    ggieseke Well-Known Member

    5,995
    769
    May 30, 2008
    PM sent.
     
  13. ggieseke

    ggieseke Well-Known Member

    5,995
    769
    May 30, 2008
    PM sent.
     
    LoydX likes this.
  14. bennett1jb

    bennett1jb New Member

    3
    0
    Jan 14, 2017
    Boom - up and kind of going, just a few more items to clean up. I guess there was an update that finished off my hard drive.

    Thanks! - This is a super community here.
     
  15. DRG499

    DRG499 New Member

    3
    0
    Jan 14, 2017
     
  16. DRG499

    DRG499 New Member

    3
    0
    Jan 14, 2017
    Thanks ggieseke! Making progress...almost there. I burned the image...put the drive back in and got to the welcome screen....much better than the usual GSOD I was getting before. 2 questions: 1) to do the C&DE I'm assuming I need to complete the info requested at the welcome screen, connect to the internet etc. Can you confirm? 2) I am using a 1 TB drive instead of the stock 320G drive (actually the 1 TB drive is the one I received with a recent roamio I bought). Do I need to do something to be able to use the entire 1 TB capacity?

    Sorry for being a bit ignorant on this stuff...my first time through this...
     
  17. bennett1jb

    bennett1jb New Member

    3
    0
    Jan 14, 2017
    Yes, connect to the internet and do the full upgrade - it took about 3 hours for me to fully finish, but it's working like a champ since.

    FYI if you have a cable card, I did have to call the cable company to have them re-authorize.
     
  18. milcman

    milcman New Member

    2
    0
    Dec 7, 2008
    I guess I need to jump on the bandwagon, too. My premiere is stuck on the Welcome! Starting up.../GSOD loop. I would like a copy of the TCD746320 image, also, if possible.

    Thank you in advance.
     
  19. LoydX

    LoydX New Member

    1
    0
    Dec 1, 2016
    My Premiere is stuck on the welcome/startup screen too. Also not able to recover the orig HD with ddrescue so it appears I will need a new HD & TCD746320 image from what I've read in the premiere upgrade forum.

    Would it be possible to get a copy of the TCD746320 image file?

    Thanks in advance! Any help is sincerely appreciated. :)
     
  20. ggieseke

    ggieseke Well-Known Member

    5,995
    769
    May 30, 2008
    PM Sent.
     

Share This Page

spam firewall

Advertisements