Help! N02 & N07 DHCP error over unusual network

Discussion in 'TiVo Help Center' started by benjamin.hobbs, Sep 8, 2011.

  1. benjamin.hobbs

    benjamin.hobbs New Member

    1
    0
    Sep 8, 2011
    I'm new to this whole thing so if I missed a thread that answered my question thanks for pointing it out, but my network may be a little different. Here's my network layout.

    7M Fiber w/ static IP configured on NETGEAR Rangemax 240 -> FVG318 setup as a switch -> powerline adapter -> Airlink101 AR525W setup as Access Point. I have a Series 3 HD DVR & a Humax DVD DVR.

    So my Series 3 is connected up to the FVG318 that then routes over powerline adapter to the Airlink101 that is setup as an access point. The ethernet cable from the powerline adapter is plugged into port 1, the internet does work via the access point because I'm using it to post this. My adapter is a Tivo brand Wireless G adapter.

    I'm not sure if it makes a difference but the access RangeMax and the Airlink default to IP addresses of 192.168.1.1, where as the FVG318 defaults to 192.168.0.1. I tried to change the FVG318 to 192.168.1.# but it wouldn't allow me to.

    I have turned the SPI firewall off on the Airlink, and even tried setting the TIVO up with a static IP setting that IP up so it was in a DMZ - so as to determine that it wasn't a port issue. The only thing I can think is maybe it's the FVG318 VPN firewall blocking the TIVO from passing through.

    Throw all your ideas about resolving this my direction besides going out and buying something else because I see no reason why this won't work. Thank you for your help folks.


    * The "-> equals connects to"
     
  2. ThAbtO

    ThAbtO TiVoholic by the bay TCF Club

    11,684
    918
    Apr 6, 2000
    SF Bay Area
    Set the DNS and gateway server to 192.168.1.1 (router).
     

Share This Page