1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Help! Lost my MAK

Discussion in 'TiVo NZ/Australia' started by HinchOnline, Oct 4, 2018.

  1. HinchOnline

    HinchOnline New Member

    4
    0
    Oct 4, 2018
    Hi folks

    I traded my two tivo’s In for the Fetch. I then removed my TiVo desktop and TiVo server software thinking I wouldn’t need them again.

    12 months later I found a couple of old .TIVO files and I went to edit them with VideReDo - no good as it needs my media access key....

    No TiVo to open settings on - no TiVo website to log back in to... Damn...

    How do i find out my old MAK? Is it likely still in registry of the machine I had TiVo server and TiVo Desktop installed upon?
     
  2. ggieseke

    ggieseke Well-Known Member

    4,800
    319
    May 30, 2008
    It might still be in the registry depending on how complete your Desktop uninstall was. In regedit, drill down to the HKEY_CURRENT_USER\Software\TiVo\SharingKeys key. You should see two entries there (TiVoToGo Media & TiVoToGo Metadata). Both of those entries should be a few hundred bytes. They're encrypted binary data, but I can send you program to read them.
     
    Mikeguy likes this.
  3. HinchOnline

    HinchOnline New Member

    4
    0
    Oct 4, 2018
    Bother and damnation - who would have thought, an uninstaller that does its job properly....

    Not there, thanks for your help though.
     
  4. HerronScott

    HerronScott Well-Known Member

    6,152
    679
    Jan 1, 2002
    Staunton, VA
    Log into your account on TiVo.com as it should be there.

    Scott
     
  5. HinchOnline

    HinchOnline New Member

    4
    0
    Oct 4, 2018
    Unfortunately the Australian website is no longer available and the USA site does not recognise my credentials....
     
  6. HerronScott

    HerronScott Well-Known Member

    6,152
    679
    Jan 1, 2002
    Staunton, VA
    Did the US site support your TiVo's or was that all through the Australian site? If it did, you could try resetting your password.

    Scott
     
  7. HinchOnline

    HinchOnline New Member

    4
    0
    Oct 4, 2018
    Unfortunately all through the Australian website which is no longer there - it 404’s....
     

Share This Page