Help, just installed 2T Toshiba

Discussion in 'TiVo Bolt DVR/Streamer' started by Schmoulty, Dec 18, 2020.

  1. Schmoulty

    Schmoulty New Member

    8
    1
    Dec 12, 2020

    Advertisements

    Got the recommended Toshiba 2T to replace my dead 3T. I reconnected and I get the green light on the Bolt but Startup goes to black screen and I never get to reformat screen or Guided Setup? Bolt shows a green light but TV HDMI reports “No Signal”. Any recommendations or advice? Thanks for any help!
     
  2. dianebrat

    dianebrat wait.. I did what? TCF Club

    13,393
    2,502
    Jul 6, 2002
    boston'ish
    How did you diagnose the bad drive?
    If the symptom was just "dead Bolt+" and you were not booting up it could be a bad motherboard, if you got yellow HDD activity flashes the system is probably good, same for if you get all 4 LEDs blinking. You can also verify the 3T drive is dead in a PC for confirmation.

    If you did diagnose a bad HDD, you can always pull the replacement and then delete all the partitions in a PC and try again.
     
    Schmoulty likes this.
  3. Schmoulty

    Schmoulty New Member

    8
    1
    Dec 12, 2020
    I had the four blinking lights of death. I only have Macs, if I put the 3T in a MacPro, would it have the right cable and file system to boot? Not sure where else I could try it.

    Now that I put the 2T in, I get a green light and yellow lights to acknowledge the remote, but no picture or guided setup?The box is supposed to drive a TV about 20’ away over HDMI, so I wish I had a small HDMI test monitor.

    haven’t tried pulling and reinserting the CC, not sure if that could be an issue.

    Any other ideas out there?
     
  4. dianebrat

    dianebrat wait.. I did what? TCF Club

    13,393
    2,502
    Jul 6, 2002
    boston'ish
    Yes, use a different monitor and cable, keep in mind that you're looking for flashing yellows in the boot process in the first 3 minutes to signify HDD access.
    You can also use an HDMI to DVI cable and do setup on a PC monitor, or just HDMI to HDMI or Displayport
    I'm sure there is a way to delete partitions on an external drive in a mac, but it's not my area of expertise.
     
    Schmoulty likes this.
  5. Schmoulty

    Schmoulty New Member

    8
    1
    Dec 12, 2020

    Advertisements

    Looks like my MacPro would need a 2.5” sled and I don’t have another TV with HDMI nearby to test it on. If I can get it to one (maybe one I have set up in the attic), is there a process for turning it on and getting it to format? Should card be in? Does it need internet or a cable to start the format or guided set up or could I do that in a different location? I am wondering if it has anything to do with the long HDMI run I have on it (amplified). It doesn’t seem like you can do the setup from any of the minis? Thanks!
     
  6. Schmoulty

    Schmoulty New Member

    8
    1
    Dec 12, 2020
    OK, I got a guided setup on another repurposed security monitor that had an HDMI port. Now on with Comcast trying to get the CC paired. It seems part of the issue may be with trying to start up and do guided set up with the balun (HDMI to Ethernet) connection I have, and the Samsung TV times out for a signal? Good news is that it seems the BOLT+ is alive and the new drive is working, so that's good. I hope I can get it all working again with the balun!
     
  7. Schmoulty

    Schmoulty New Member

    8
    1
    Dec 12, 2020
    Anyone know how to troubleshoot a balun? It is an HDBaseT proconnectHDMI over HDBaseT 70M, Model No. B-70UHD. I have no manual and can't even find the thing on the internet. It is about 2 years old. Other than getting the picture and sound through it to the main TV, the HD seems to work and all of the minis seem to be working OK!
     
  8. Schmoulty

    Schmoulty New Member

    8
    1
    Dec 12, 2020
    Could it be a weak signal from the Bolt?
     
  9. kpeters59

    kpeters59 Well-Known Member

    3,175
    652
    Jun 19, 2007
    Houston, Texas
    Can you find a photo of a similar looking unit on the internet?

    Or take a picture of yours?

    It's pretty common for those types of devices to be 'oem' or Custom Installer only.

    I've attached a .pdf of a 70m unit from a place where I buy hardware. Maybe it will help?

    If I were you, I'd start by trying to eliminating unknowns. Or finding a baseline.

    Can you get any device to display through the Balun?

    Can you get the Balun to work on the Security Monitor?

    Etc...

    -KP
     

    Attached Files:

  10. Schmoulty

    Schmoulty New Member

    8
    1
    Dec 12, 2020
    Thanks for the help kpeters59! Looks like the receiver end of the balun isn't getting power (the double sided tape must have come loose on the unit mounted behind the TV). I can't get to it to reconnect or confirm until I have someone to help me bring down the 65 off the wall, maybe tomorrow. Ugh. Thanks for the help!
     
  11. kpeters59

    kpeters59 Well-Known Member

    3,175
    652
    Jun 19, 2007
    Houston, Texas
    Quite a long time ago I quit mounting TV's on a 'fixed' bracket, mostly because of exactly that.

    -KP
     
    Schmoulty likes this.
  12. Schmoulty

    Schmoulty New Member

    8
    1
    Dec 12, 2020
    Yeah, I wish it was a swing out bracket. Impossible to even get your hands behind it (like all of the other TVs installed in the house...). Wish I had your advice before, KP!
     
    kpeters59 likes this.

Share This Page

spam firewall

Advertisements