Help! HR10-250 has lost ability to validate my account status

Discussion in 'DirecTV TiVo Powered PVRs & Receivers' started by annenoe, Feb 28, 2010.

  1. annenoe

    annenoe He's a Smooth Fox

    430
    0
    Oct 19, 2003
    Mountain...

    Advertisements

    Recorded yesterday morning. Didn't today. Went to to-do and got message that my service needed to be activated. Called DirecTV - my account is fine, tech tried to push message but no joy. She says the box won't recognize their signal. They are *sending me one of their crappy boxes that won't record OTA*. I'm desperate!! I don't want to give up my HR10-250 but I can't record anything right now.

    Has anyone seen anything like this?
     
  2. newsposter

    newsposter Poster of News

    35,616
    65
    Aug 18, 2002
    SE PA
    i had ordered a protection plan replacement due to be sent out tomorrow but they just left a message on my machine that this is a system wide outage and canceled my new receiver and said my HDTivo would work soon

    HOW SOON? LOL this is nuts. it sure is a warning to write down all your SP before your machine crashes. Just wish he would have said hours/days etc. I'd assume he meant tonight otherwise i'd be getting a new unit. just wondering how long i should wait until i call and demand the replacement. :)
     
  3. BlankMan

    BlankMan I'm the Kettle

    2,142
    0
    Mar 30, 2002
    WI
    Me too. Exactly the same. It rebooted over night, don't know if 6.4a is new software or not. On the phone with DTV for the second time didn't want to reboot the first time, watching a buffered program. Rebooting again while on the phone. Rebooted earlier didn't fix it. First CSR said they got a memo today about this problem. Second CSR can't find the memo. -- Just found, says he has to escalate it.

    Rebooted earlier through the menu didn't fix it. Unplugged it now to reboot and it will now record. CSR also said he sent the authorization codes again so that may be necessary.
     
  4. stevel

    stevel Dumb Blond TCF Club

    39,918
    11,621
    Aug 23, 2000
    Nashua, NH
    Lots of complaints about this in the other DirecTiVo section. My HR10 is fine.
     
  5. newsposter

    newsposter Poster of News

    35,616
    65
    Aug 18, 2002
    SE PA

    Advertisements

    they and i both refreshed...wonder why they like your box more :) My csr didnt even escalate, just wanted to send out a new box

    is there any way for me to see my SP? if i need a new box i wouldnt be able to reproduce them all
     
  6. newsposter

    newsposter Poster of News

    35,616
    65
    Aug 18, 2002
    SE PA
    update: i did guided setup and now it works....unsure if it's a coincidence or not.
     
  7. Wil

    Wil Unknown Member

    4,741
    285
    Sep 26, 2002
    My four all fine. Two subbed fully functional, two set up for OTA only ... well, what can't be done still can be done. Three are 6.4a, one a 6.3c
     
  8. Mar 1, 2010 #8 of 17
    blockja

    blockja New Member

    10
    0
    Feb 18, 2003
    San Jose, CA
    The same thing happened to me. But I hadn't had mine plugged into the phone line for a long time so I did this and made the call. After that I still couldn't get it to work. It wouldn't record my programming and every time I went to my To Do List, it said something like "DVR service not ative... call D*..."

    Anyway, I called and was transferred to the technical support people who had me do the following:
    1. power it off (unplug it) and wait
    2. plug it back in
    3. remove the cable card
    4. they "told it it was active"
    5. verified it made a call today

    After that they said it is the box and the need to send me a new one with a 2-year commitment. I didn't do it since something smells fishy.
     
  9. Mar 1, 2010 #9 of 17
    Wil

    Wil Unknown Member

    4,741
    285
    Sep 26, 2002
    Obviously that's the first thought, given the unsavory history of DirecTV. But other users with this problem are reporting replacement orders for the HR2crapboxes being quickly cancelled, with the CSRs saying it's a problem that will soon be fixed, so it seems maybe there _is_ a genuine technical incompetency incident on DirecTV's part rather than a plot.

    Just checked my HR10-250s and I'm still good.
     
  10. blockja

    blockja New Member

    10
    0
    Feb 18, 2003
    San Jose, CA
    Thanks, Wil!

    In the meantime my box is not officially deactivated. I guess I need to call and have them reactivate it and then hope it starts working.
     
  11. blockja

    blockja New Member

    10
    0
    Feb 18, 2003
    San Jose, CA
    Oops...

    I meant my box is *now* officially deactivated.
     
  12. Wil

    Wil Unknown Member

    4,741
    285
    Sep 26, 2002
    If I were a betting man, and I am, I'd say it's a lock.
     
  13. taboo80

    taboo80 New Member

    27
    0
    Jan 29, 2003
    I have 2 sat-t60's and both had this problem. After doing the guided setup they are working fine.
     
  14. annenoe

    annenoe He's a Smooth Fox

    430
    0
    Oct 19, 2003
    Mountain...
    Monday 6 am PSt. The box just rebooted itself and is now working fine - able to record and now see my to do list. I did not have to redo guided setup.
     
  15. wayne

    wayne New Member

    11
    0
    Dec 9, 1999
    Mine did it today as well. Called DTV and they sent a message which did not work. Live TV was still working, just wouldn't let me record and said DVR service needed to be activated. Power cycled and problem was solved.
     
  16. appleye1

    appleye1 Active Member

    8,590
    1
    Jan 26, 2002
    Back From...
    Wonder if this could have been a leap year glitch like the PS3 was having? (PS3 software was incorrectly coded to think 2010 was a leap year. Why in the hell they would do that I don't know.)
     
  17. blockja

    blockja New Member

    10
    0
    Feb 18, 2003
    San Jose, CA
    After reading others people's boxes had come back up, the next evening, after a power cycle mine came up as well.
     

Share This Page

spam firewall

Advertisements