Help debugging Tivo Premiere signal pixelation

Discussion in 'TiVo Help Center' started by emillerpdx, Dec 24, 2012.

  1. emillerpdx

    emillerpdx New Member

    1
    0
    Dec 24, 2012

    Advertisements

    Hi all -- installing a new Tivo Premiere and I'm running into an issue where all video signals are pixelated. video coming from CATV, Netflix, and antenna all have the same issue. Tivo menus look absolutely fine, however; it's just the video signal. See attached image.

    Tivo support says to troubleshoot by addressing signal quality on the CATV cable (which is admittedly not great quality) but that wouldn't make sense to be the root cause of pixelation on Netflix or antenna signals. Suggestions appreciated.
     

    Attached Files:

  2. replaytv

    replaytv gun talk ignore list

    4,401
    1
    Feb 20, 2011
    Denver ish...
    I would say you have a broke TiVo. Send it back and get another one. Beings how you are saying it doesn't work with antenna or cable, the only other thing that can be bad is the TiVo.
     
  3. replaytv

    replaytv gun talk ignore list

    4,401
    1
    Feb 20, 2011
    Denver ish...
    If your Premiere is brand new, then you would think that the power supply would be OK, but who knows. This person had pixelazation and fixed it by replacing the capacitors.

    http://www.tivocommunity.com/tivo-vb/showthread.php?t=333631
    "I can't believe this worked but it did!

    Have a philips dsr708, pixilation to the point of second tuner being near useless most days, driving me bat chit crazy and getting worse over the last few months, incidentally it was always worse the higher the channel #was. Put a 470uf 35v on the chip (I may go back and move\mount it elsewhere) pins just as instructed here and poof problem appears to be gone, only been a few hours but hopefully it last till Dtv get's their act together with offering another tivo unit.

    It maybe a tedius PITA to get accomplished, but it works.

    THANK YOU EVERYONE "
     
  4. tivosupport_jacob

    tivosupport_jacob New Member

    18
    0
    Nov 19, 2012
    I would advise contacting our Tech Support team, emillerpdx, for possible troubleshooting or an exchange.

    The contact information is in this link: http://support.tivo.com/app/answers/detail/a_id/1279/kw/contact

    Thanks!
     

Share This Page

spam firewall

Advertisements