HELP...cachecard problem

Discussion in 'TiVo Series 1 - UK' started by JoeBatt, Aug 15, 2007.

Thread Status:
Not open for further replies.
  1. JoeBatt

    JoeBatt New Member

    9
    0
    Sep 6, 2006
    I have a Silicon Dust cache card installed on my UK TIVO and I am having a problem logging onto it to set it up. I am running VISTA and connected the LAN cable directly to my laptop. I set up TELNET in VISTA and I am able to ping the card on 192.168.1.200 but when I try to connect using telnet 192.168.1.200 it says it cant open a connection to the host on port 23: connection failed I tried turning off my Nortons firewall but still the same result....any ideas?
     
  2. mikerr

    mikerr TiVoCentral.co.uk

    2,599
    0
    Jun 2, 2005
    Lancashire, UK
    That usually needs a crossover cable...

    If you are using a standard cable, you'll need to plug both the laptop and tivo into a hub/router.
     
  3. ciper

    ciper Active Member

    2,011
    1
    Nov 4, 2004
  4. OzSat

    OzSat Very Nice Moderator

    5,053
    1
    Feb 15, 2001
    Oxfordshire, UK
    Please do not post the same question in different sections of the same forum.
     
Thread Status:
Not open for further replies.

Share This Page