HDVR2 - DVR Service stopped working

Discussion in 'DirecTV TiVo Powered PVRs & Receivers' started by BIOSMonkey, Aug 20, 2007.

  1. BIOSMonkey

    BIOSMonkey New Member

    6
    0
    Feb 9, 2006

    Advertisements

    I have a Hughes HDVR2 in my master bedroom that, for some reason, thinks that my dvr service is not activated. I just spent quite awhile on the phone with dtv, and we tried all kinds of things (resending account info, removing card, resetting system etc) and it still pops up that message about activating dvr service whenever I press the record button.

    Other dvrs (including an r10 and another hdvr2) seem to work ok.

    The strange thing is that this machine was working fine for many months, and it just started doing this recently.

    I know (now) that there was a software upgrade, and am wondering if that messed things up somehow. The last date that something recorded was 8/13. I verified that the software on the device is 6.3e, but don't know when it downloaded.

    The last thing to try is a complete wipe and reset of the thing, but I can't do that right now.

    Any other ideas?
     
  2. snickerrrrs

    snickerrrrs Tech-no Guide

    259
    3
    Mar 30, 2006
    Southern...
    Try calling DTV at a different time to get another CSR or tech. You might have gotten 1st level tech support (newbie) and they go by a script rather than experience.
     
  3. BIOSMonkey

    BIOSMonkey New Member

    6
    0
    Feb 9, 2006
    Well, it appears that all I had to do was go through the guided setup. For some reason my zip code/area code/switch type etc was blank. Perhaps there was some problem during the software update process...odd that my other HDVR2 had no issue.

    I also don't know why this had anything to do with DVR service working or not...
     

Share This Page

spam firewall

Advertisements