HDUI acting up on me

Discussion in 'TiVo Premiere DVRs' started by LoREvanescence, Dec 3, 2011.

  1. LoREvanescence

    LoREvanescence Always Autocorrected

    10,204
    2,378
    Jun 19, 2007
    Salem, MA
    Since day one, I have never had any trouble with the HDUI. It was never unreasonable slow for me, never crashed, never gave me the green spinning wheel more then a second or two at most.

    However, the last two weeks it's been acting up on my right and left.

    It seems every couple times I try to view the contents of a folder from the my shows screen. After hitting select on the folder to open it I will be greeted with a green spinning wheel. The wheel will sit there and spin for something like five minutes then load the folder completely empty. The discovery bar is also empty.

    And once that happens, it's the end of the HDUI. When ever I enter my shows it will do the same thing now. Give me a green spinning wheel for 5 minutes or so, then load empty. (Well, it does have recently deleted which is empty, hulu plus, netflix and youtube. But thats it).

    The discovery bar remains empty on all parts of the menu.

    The only thing I can do at this point is thumbs down, thumbs up, play, play or restart the tivo.


    Nothings changed. I have not got 14.9 yet. SDUI works without issue of course, but I want the HDUI.

    Anyone know what might be causing this? I'm wondering if it's time to clean house. I'm 94% full with a 1TB expander attached.
     

Share This Page