HDMI question (hdtivo to audio receiver)

Discussion in 'DirecTV TiVo Powered PVRs & Receivers' started by w280sax, May 5, 2006.

  1. May 5, 2006 #1 of 24
    w280sax

    w280sax New Member

    5
    0
    May 5, 2006

    Advertisements

    I'm about to buy a new audio receiver that I will be using with my hdtivo from d*. I'm planning on getting a receiver that can handle HDMI switching.

    I've heard from several sources that many cable boxes and satellite receivers won't work through HDMI when they go through an audio receiver.

    I was wondering if anyone has hooked up the HDTivo this way and could let me know if it worked. I'm looking at the Onkyo 803 model receiver if that information helps.

    Thanks in advance
     
  2. May 5, 2006 #2 of 24
    SpankyInChicago

    SpankyInChicago New Member

    949
    0
    May 13, 2005
    Others here have posted that they have had success connecting their HR10-250 to a receiver.
     
  3. May 5, 2006 #3 of 24
    utvnut

    utvnut New Member

    74
    0
    Feb 3, 2004
    Clifton, Va.
    Video passes through for me but no audio. Just installed a Denon 2807 to replace a Yamaha 1103.
     
  4. May 5, 2006 #4 of 24
    tjm

    tjm New Member

    11
    0
    Jul 26, 2003
    I have an Onkyo TX-NR1000 and it does *NOT* work with the HR10-250. I get the thermal screen of death from the HR10-250 when I connect via HDMI. Component works fine. Of course it doesn't mean the 803 will have the same problem,.
     
  5. May 5, 2006 #5 of 24
    TyroneShoes

    TyroneShoes HD evangelist

    3,604
    0
    Sep 6, 2004

    Advertisements

    There is a line drawn, and those on one side of the line (those without the right firmware update) may be disenfranchised for HDMI while those on the other (with the right firmware running) will not be. IOW, if a particular model works, all models with that firmware should be OK, and if a particular model doesn't, it may be upgradeable.
     
  6. May 6, 2006 #6 of 24
    JPShinn

    JPShinn New Member

    52
    0
    Aug 24, 2004
    SF Bay Area
    Like many, I have run the HDMI through a pre/pro (Halcro SSP80) and the video works fine but I get zero audio out of it.

    John
     
  7. May 6, 2006 #7 of 24
    rbreding

    rbreding TiVo Nutjob

    184
    0
    Dec 12, 2004
    Oklahoma City

    I have the NR-900 and have considered upping it to the NR-1000, but your comment about the HDMI not working on your Hr10-250 through the NR-1000 makes me concerned.

    Do you think it is TV related ? Have you tried it on another TV ?

    Thanks
     
  8. May 6, 2006 #8 of 24
    tjm

    tjm New Member

    11
    0
    Jul 26, 2003
    The exact same HR10-250 worked via HDMI directly connected to another HDTV. I understand there is a firmware upgrade for the NR1000 and I'll try that sometime this week.

    The better fix would be an update to the HR10-250 software, but like everyone else, I'm not holding my breath for that.

    Note: The NR1000 is an incredible receiver and I wouldn't trade it for anything. I don't feel like I'm losing too much using component from my tivo to the receiver and then to my projector. Another forum reported Onky is working on a 4 port HDMI card for it which will make it even better assuming the HDMI problem gets resolved.
     
  9. May 6, 2006 #9 of 24
    rbreding

    rbreding TiVo Nutjob

    184
    0
    Dec 12, 2004
    Oklahoma City
    Do you use the 2nd zone with component output much ?

    I would be interested in your outcome...please report back.
     
  10. w280sax

    w280sax New Member

    5
    0
    May 5, 2006
    I just wanted to report back. I got my Onkyo 803 receiver. My HD-Tivo is actually sending both sound and picture through HDMI (as is my new HD-DVD player).

    I must have made just the right sacrifice to the A/V gods...because everything is working perfectly. Knock on wood.
     
  11. mikeb33

    mikeb33 Hanger Arounder

    84
    1
    Dec 10, 2001
    My HR10-250 didn't work with either a Onkyo 803 or Denon 3806.
     
  12. dougfetter

    dougfetter New Member

    28
    0
    May 14, 2006
    I just finished connecting a Denon AVR-4306 between my HR10-250 HDTV TiVo and Mitsubishi HDTV, and have run into two HDMI related problems:

    1) Before adding this A/V receiver, all 4 of the video formats (480i, 480p, 720p & 1080i) were passed from the HR10-250 via the HDMI cable (along with audio) to the HDTV. However, the 4306 is not recognizing video in 480i format from the HR10-250 on the HDMI cable. I am able to get 480i video by connecting the HR10-250 to the 4306 via component cables, and sending the output of the 4306 to the HDTV via an HDMI cable.

    2) The Denon 4306 is not recognizing the audio on the HDMI cable; I cannot get the 4306 to play the audio via its own amp, nor am I able to get the 4306 to pass the audio through to the HDTV. So I am using the optical output of the HR10-250 to route audio to the 4306.
     
  13. Tivo_Pilot

    Tivo_Pilot New Member

    16
    0
    Jul 9, 2005
    I have been using the Panasonic SA XR-70 for the past 4 months and it is great. The HDMI goes from the HR10-250 to the Panasonic. There it strips the audio and sends the HDMI video to the TV. When not in use, it passes both signals to the TV.
     
  14. Deja-vue

    Deja-vue Challenge everything

    277
    2
    Nov 2, 2002
    Long Beach
    i am using the Pioneer VSX-74TXVI and it switches the HDMI fine.
    My Toshiba HD-DVD (2. input) seems to have a problem sometimes.
     
  15. ayrton911

    ayrton911 F1 TiVo

    1,640
    0
    Sep 4, 2000
    USA
    and the HDMI outputs Dolby Digital?
     
  16. w280sax

    w280sax New Member

    5
    0
    May 5, 2006
    Yes, my hr10-250 is passing Dolby Digital through HDMI to my Onkyo receiver.
     
  17. ayrton911

    ayrton911 F1 TiVo

    1,640
    0
    Sep 4, 2000
    USA
    Good to know. Thanks!

    and I will have to select in audio options for it to record the Dolby Digital? Any idea how much extra disk space this takes? thanks.
     
  18. riverdoglb

    riverdoglb New Member

    11
    0
    May 17, 2006
    Good to know!
     
  19. tjm

    tjm New Member

    11
    0
    Jul 26, 2003
    TX-NR1000 update: I downloaded the firmware update and the program indicated that I have the latest firmware for all modules. So, no luck on fixing the HDMI problem that way.
     
  20. Art V

    Art V New Member

    10
    0
    Apr 24, 2004
    I have an RDC 7.1, the Integra Research surround processor version of the TX-NR1000, and I have no problems with HDMI.
     

Share This Page

spam firewall

Advertisements