HDMI output temporarily stops

Discussion in 'TiVo Roamio DVRs' started by DrewTivo, Dec 10, 2015.

  1. ToxMox

    ToxMox New Member

    5
    0
    Feb 8, 2007
    Sent my info this morning.
     
  2. andyf

    andyf Well-Known Member

    1,206
    31
    Feb 23, 2000
    Houston,...
    Got a firmware update yesterday for my Sony TV and this morning the issue didn't happen. Will keep watching for this.
     
  3. gardiner

    gardiner New Member

    13
    4
    Oct 12, 2011
    I sent mine in this morning as well. No firmware update for my Sony.
     
  4. pacor

    pacor Member

    35
    0
    Dec 26, 2001
    Lewisville, TX
    I have the same issue with my Roamio Plus and my Sony Bravia XBR55X850C. It started last week. I didn't realized there was a software update, but I suspected it must be something like that since it has been working fine since I bought the TV. I called TIVO support and apparently they were not aware of the issue, since they told me different things to try, nothing like what it is described in this post. I have being messing with it for days and finally I switched my TIVO from being directly connected to the TV, to be connected to my Onkyo receiver and the seem to fix it. I tried last night connecting it back to the TV and did the same thing. I was about to call TIVO back, when I decided to look in the forum. Glad that I found out I'm not the only one and this seems like a software issue and hopefully they fix it. I will try tomorrow what TIVO Margret mentioned and see how it goes.
     
  5. Mako

    Mako Member

    79
    1
    Sep 22, 2002
    Blackwood, NJ
    This is infuriating. I don't want to have to unplug my Roamio every time I want to watch TV. Has anyone from TiVo acknowledged this and committed to fix it?
     
  6. Mako

    Mako Member

    79
    1
    Sep 22, 2002
    Blackwood, NJ
    Sent in my info. Thanks for your help!
     
  7. fizzylogic

    fizzylogic New Member

    13
    0
    Jan 23, 2006
    Tidewater,...
    Just sent my info.
     
  8. fizzylogic

    fizzylogic New Member

    13
    0
    Jan 23, 2006
    Tidewater,...
    So, has anyone heard back from TiVo since entering the codes and emailing TiVoMargret?

    Has the HDMI issue been resolved for anyone, or are some of us still having to "standby-wake-standby-wake" our Roamio every time we turn on our TV/AVR?

    Just thought I'd check before opening a trouble ticket with TiVo.
     
  9. kopsis

    kopsis New Member

    1
    0
    Dec 17, 2015
    I've heard nothing since.

    I have found that if I put Tivo into Standby before powering off my A/V receiver and TV and then power on the TV and A/V receiver before waking Tivo from Standby, it will come out of standby with a good picture. Still a pain, but faster than doing the double-standby-shuffle.
     
  10. tivowiz

    tivowiz Member

    62
    0
    Aug 3, 2002
    This is still happening? I bought my Roamio in February, 2015 and have had this issue since then when using HDMI out to my receiver or direct to my TV. The only way I've been able to get it not to happen was to switch to using Component out to the receiver (or TV). Tivo support is aware of this issue as I've been oin contact with them periodically, they even said they were escalating the issue, then I never heard back from them again. I just connected the HDMI for output today, so we'll see what happens when I get up tomorrow.
    I can verify that the Roamio is till running when it displays this symptoms, as my Mini still works.
     
  11. DBRADSHER

    DBRADSHER New Member

    4
    0
    Mar 19, 2003
    My Tivo's both need to be reset each night - any update on this?
     
  12. tivowiz

    tivowiz Member

    62
    0
    Aug 3, 2002
    Well after switching back to HDMI, my Tivo appeared to be hung this morning when I turned on my TV & Receiver. However, switching the inputs on the receiver to something else & back to the Tivo seemed to "revive" it.
    On another note, I purchased this awhile back, as I had read that it "fixes" the HDMI signal for the Tivo. It's inline now, so we'll see how it goes over the next day or so.
    http://amzn.com/B00J4D3RTU

    12/23/2015
    Happy to say that the HDMI issue did not occur this AM, it's possible that the HDMI splitter I mentioned above may have "fixed" the issue. I'll report back if it rears it's ugly head again.

    1/6/2016
    Happy to report back that I have not had any issues with this since putting the above mentioned HDMI splitter in place.
     
    Last edited: Jan 6, 2016
  13. gardiner

    gardiner New Member

    13
    4
    Oct 12, 2011
    Just got an email from TiVo that they have a fix and enrolled me in a short beta test.
     
  14. ToxMox

    ToxMox New Member

    5
    0
    Feb 8, 2007
    Got the same email.
     
  15. fizzylogic

    fizzylogic New Member

    13
    0
    Jan 23, 2006
    Tidewater,...
    Ditto, although the email describes a symptom that I don't recall seeing anyone mention on this or similar threads: “resolution not supported” message on your TV upon waking up from an idle state.

    We're just getting the black screen and a few other weird symptoms, but no such message appearing on the TV.
     
  16. OdepiTy

    OdepiTy New Member

    31
    0
    Oct 29, 2003
    Los Angeles
    For the two nice people that posted above me; who did you contact about this issue to get the beta firmware/email? :confused:

    This has been a huge pain for me.
     
  17. ToxMox

    ToxMox New Member

    5
    0
    Feb 8, 2007
  18. fizzylogic

    fizzylogic New Member

    13
    0
    Jan 23, 2006
    Tidewater,...
  19. tivowiz

    tivowiz Member

    62
    0
    Aug 3, 2002
    as a followup, as previously posted I have two fixes for this, that worked for me anyways. Use Component out, or, get a HDMI "Box" as I listed a little previously, both work like a charm for me.
    Contacting TIVo support is a great idea, so they know people are still having issues, but, the 2-3 responses of "We're working on it", "we've elevated the status to priority", etc, didn't produce a fix or any followup contact from them...
     
  20. gardiner

    gardiner New Member

    13
    4
    Oct 12, 2011
    The beta software has resolved my issue so far. Very happy with Tivo's quick fix.
     

Share This Page