HDMI FAILURE Poll - EVERYONE please respond

Discussion in 'DirecTV TiVo Powered PVRs & Receivers' started by unixadm, Jul 3, 2004.

Have you had an HDMI Failure?

  1. No failure - In service for over 2 weeks and going strong

    863 vote(s)
    44.1%
  2. Had Failure on 1 unit - Made in USA

    223 vote(s)
    11.4%
  3. Had Failure on more than 1 unit - Made in USA

    83 vote(s)
    4.2%
  4. Had Failure on 1 unit - Made in Mexico

    291 vote(s)
    14.9%
  5. Had Failure on More than 1 unit - Made in Mexico

    74 vote(s)
    3.8%
  6. Do Not have HDMI/DVI Connection - Don't know if it works

    421 vote(s)
    21.5%
  1. bebe lapin

    bebe lapin bebe lapin

    2
    0
    Feb 26, 2005

    Advertisements

    As a follow up to my posting on 2 /26.
    The service tech came to my home looked at the box said yes it was bad. He has seen the HDMI connectors go bad right in front of his eyes.
    A call to Direct TV was made and they are going to send me a new unit via Fed Ex. Well this was almost 2 weeks ago. When I spoke to the customer service rep on the phone she said her computer would not accept the order but "she wrote it down" and as soon as her problem with the computer was fixed she would place the order.
    As i see it, this is just another stall by D-TV.
    I am going to call tomorrow.
    My next step is to contact The local TV stations in my area ( the consumer help division). They love to find problems and put them on the 5-oclock news.
    Hopefully the possibility of bad publicity in a very competitive market will push someone at D-TV
    to give me an answer.
    If this doesnt work i guess the next step is to find a lawyer who would like to make some money .
    I suggest anyone who calls D-TV to document the call. Get the Reps ID number along with their first name, time you called and what was said. If you record the call you must tell them so for legal reasons.
    Ill keep posting until i get a solution.
     
  2. videoholic

    videoholic New Member

    272
    0
    Jan 14, 2001
    Tampa, FL


    This poll is incredibly whacked, because I'm sure there are quite a few people like me who have had problems since I inputted in the poll.

    I am now on my 3rd box and it is broken. Been broken since September. Not really interested in getting a new one until they fix the problem.
     
  3. Pangloss

    Pangloss New Member

    30
    0
    Mar 13, 2005
    Called D* this morning about this, and they asked me to upgrade to the F software by making a daily call.
     
  4. Pangloss

    Pangloss New Member

    30
    0
    Mar 13, 2005
    Update: My HDMI port started working again after another reset (still no F download), but it's flakey as heck, producing white, snowy flashes on the screen. After playing around with the cable a bit more, I noticed that the port is really loose inside the box. It holds the cable firmly around the collar right at the opening, but inside it's totally loose. I think what's happening is that it's making a good connection with the cable, but the card itself is loose inside the box.

    I called D* back, and they're sending a replacement unit.
     
  5. leesweet

    leesweet TC Special Member

    1,905
    0
    Mar 13, 2004
    Northern VA...

    Advertisements

    Pangloss, how old is/was your broken unit? The three of mine that I've looked into had the card so screwed down it would take a hammer to loosen it my itself. Some folks have said that the mounting changed since the beginning somewhere, but the ones I've seen had three screws to the back cabinet wall, and the clip to secure it in the motherboard jack if all else fails.

    (I still don't have 'f' on either of mine; I suspect that all the CSRs don't have the current info on when it's 'totally rolled out' to everyone.)
     
  6. Pangloss

    Pangloss New Member

    30
    0
    Mar 13, 2005
    I just got it less than a week ago, on Thursday the 10th.
     
  7. CharlieS

    CharlieS New Member

    29
    0
    Aug 10, 2004
    Falstaffpac

    Thanks for the tip. Placed the spacer between the card and pin after the weakness upgrade and the HDMI works. It is a noticable better picture with the sony LCD rear projection TV. Don't know if it worked before the upgrade because I got a HDMI TV after the upgrade. I was using an older generation HDTV that only had component inputs.
     
  8. MrCoolDu4

    MrCoolDu4 New Member

    31
    0
    May 18, 2002
    I got my HD DirecTivo in July of 04 and after 3 unsuccessful attempts to return if for a replacement due to a bad HDMI output, (each one they sent me had the same problem right out of the box) I finally gave up in October. I was hoping they had fixed this problem by now and I'd try again, but it looks like the same old story here. If the warrantee is for a year and they still don't have the problem fixed, what do we do then? What a mess.
     
  9. muoldaar

    muoldaar New Member

    58
    0
    Jul 9, 2003
    Campbell, CA
    Back in September, I reported that my HDMI output died just a few days after receiving the 3.1.5d update. So I was hopeful that my HDMI failure was software-related and that next software update would resurrect my HDMI output. I finally got 3.1.5f today, but nope I don't have any good news to report. HDMI is still dead. :(
     
  10. plenzmd1

    plenzmd1 New Member

    153
    0
    Jun 23, 2004
    Richmond VA
    Okay, I have had my unit since June of last year with no, and I mean, no issue. HDMI went bad last night. Called D* TV this morning and they are saying they can do nothing until I get the F version. Problem is I only have the TV hooked up via the HDMI/DVI, and it is completely built in to a custom cabinet, and it is a ***** for mr to get back there and hoook up another set of wires. Word to the wise for people like me with setups where the TV is hard to get to, set up with componat cables as well as DVI from the get go.

    Did a quick search on the F version, has anyone had this help? Have read some where we people are getting an overheated message, but mine has just gone all pink and solar.

    Horray for that great D* customer service. And I spend 7.99 a month for this treatment!
     
  11. ClaudioJ

    ClaudioJ New Member

    4
    0
    Feb 1, 2005
    Has anyone been able to hook up with HDMI, see picture and audio on regular channels but when It comes to viewing HD Channels you could see the picture but no audio. Does that mean that I have a bad box also?
     
  12. starbucksfreak

    starbucksfreak New Member

    78
    0
    Jan 10, 2005
    Southern CA
    If you are connecting directly to a Sharp Aquos TV with the only audio output being your Sharp TV speakers, you will not get sound on HD or Dolby Digital broadcasts. You need to output your sound through a receiver or turn off the DD setting in the HR10-250. Beyond that, I do not know.
     
  13. plenzmd1

    plenzmd1 New Member

    153
    0
    Jun 23, 2004
    Richmond VA
    quick update, new unit on the way. It did take two calls after the initial call to report the problem. 2nd tech said no replacements being shipped, this was a known defect. Then stated the "f" update would take of the issue, and as I was not able to download, could not send new one. Finally was told my protection plan with D* did not cover advanced receivers, only basic, and certainly not known defects. Also, she said I should contact the manufacturer directly. Thought that was interesting. When I made her wait as I pulled up the protection plan from the website and then informed that I was not an idiot and that I knew I was still under warranty, that D* was the manufacturer, and that the protection has no exclusions for "known defects" and could I please speak with someone knowledgeable" I was hung up on.

    Called back, next tech read notes briefly, said something to the effect of how could people think this was a software issue, and instantly proceeded to process the shipment of a new unit.
     
  14. avNeophyte

    avNeophyte Member

    74
    0
    Mar 25, 2004
    Have posterization on HDMI interface. Waited for 'f' patch so I wouldn't be told to wait for it. Got it yesterday and it didn't do anything (of course). Called tonight and received a bunch of BS about the problem being my TV (Fujitsu P50). Told no replacements. Blah, blah, blah.

    Pressed the issue until I got escalated to the right level. New unit on the way.

    This is my second HD-Tivofailure. I'm really angry with D* about their handling of these failures.
     
  15. Moral Kiosk

    Moral Kiosk New Member

    10
    0
    Apr 5, 2004
    McLean, VA
    Long ago, six months back, HDMI busted on the 250. Called up, immediately got a replacement order.. They sent the new one, and I fedexed the old one back.. New one worked like a charm and has yet to break.

    But it gets better. In November, I got a bill on my CC for $1,000 bucks. Clearly, it was because the clowns at D* thought they didn't get the fedexed old box. I called and they immediately found that they had received the box. They said they would give me a credit. I was happy.

    But then I find that they didn't credit me the 1 large to my CC.. I called and bitched, and they said they credited the 1 large to my ACCOUNT. Unbelievable. I said "you guys are clowns, give it back to my credit card." They said sure. I got happy again.

    Next month, no credit to my card. I call up again and call them clowns.. And after threatening to call the better business bureau and get the charge taken off my card via Schwab, they said they'd send the CC credit.

    I'm overall happy with D*, but it's stuff like this that makes me contemplate cable.
     
  16. pbolya

    pbolya Member

    427
    0
    Apr 7, 2004
    Sacramento...
    They did the exact same thing to me too. The only difference I was late sending the replacement back because they never sent me a return label. I specifically ask them to return the money back to my credit card instead of my account and they promissed but instead put it on my account. So now I basicaly paid over a year of my subscription in advance! Did they ever credit your card ?
     
  17. imurray

    imurray New Member

    1
    0
    Mar 18, 2005
    New member to HD Tivo - HDMI was DOA when I got the box. Waiting for a call back form the retailer about a replacement. Directv did not want to have anything to do with fixing the faulty equipment.

    I am surprised at the number of people with problems on this, and the unwillingness of the manufacturer to help ?
     
  18. guptasa1

    guptasa1 New Member

    76
    0
    Mar 22, 2005
    Just got HD Tivo last week. HDMI port works perfectly so far, but it's only been a little less than a week. I'll update if the status changes.
     
  19. Klankster

    Klankster Member

    90
    0
    Aug 12, 2004
    Port...
    Hmmm. I went to watch a HD program this afternoon, and HDMI is totally dead. No picture (black) and no audio. Is this typical, or do you usually have audio and no picture?

    I wound up watching the show on component output, but I'm worried that my HR10-250 is broken. I'm not amused.

    I saw a note about a reset possibly bringing it back, will try this shortly.
     
  20. bertschb

    bertschb New Member

    74
    0
    Jan 27, 2004
    Salem,...
    I just noticed a $1,000 charge for unreturned equipment on my bill. Luckily, I kept the FedEx receipt that shows they received my defective unit (#3) on Feb 11th. They said they'll credit my account in 3-5 days. I doubt it. I'll check back at the end of the week but I expect they will have screwed it up worse by then.
     

Share This Page

spam firewall

Advertisements