HDMI connection not permitted

Discussion in 'TiVo Bolt DVR/Streamer' started by bryankacz, Jun 10, 2016.

  1. bryankacz

    bryankacz New Member

    1
    0
    May 28, 2007

    Advertisements

    I went to watch TV this morning and my Tivo is showing "HDMI connection not permitted. Press SELECT for more information".

    Pressing SELECT tells me, in short, that my TV does not support HDCP and to use a different cable. However, the bolt only has HDMI, so that isn't an option.

    This is my first time seeing this message, I've been using the Tivo with this TV for about 9 months with no issues.

    Any ideas where should I start troubleshooting this?

    Is this something new that may have been triggered by a software update?
     
  2. aspexil

    aspexil Member

    225
    23
    Oct 16, 2015
    Have you tried reseating the cable?
     
  3. jrtroo

    jrtroo Chill- its just TV

    5,095
    322
    Feb 4, 2008
    Chicagoland
    Or rebooting the box?
     
  4. rjrsouthwest

    rjrsouthwest Active Member

    161
    88
    Feb 19, 2016
    Just change the TV to another input and then back to the input the Tivo is connected too and you should be good to go.
     
  5. Harris12

    Harris12 New Member

    4
    0
    Feb 22, 2016

    Advertisements

    I have my bolt going through a Yamaha receiver and have this problem every time Turn the TV on, switching inputs on the receiver does the trick but it's a pain, there must be a bug in the software somewhere , wish Tivo would find a fix
     
  6. rjrsouthwest

    rjrsouthwest Active Member

    161
    88
    Feb 19, 2016
    From what you describe the problem is with the receiver not the tivo.
     
  7. twalsh22

    twalsh22 Member

    39
    4
    Aug 28, 2015
    Try turning on TV first then Yamaha receiver.
     
    Purepain likes this.
  8. NixyCat

    NixyCat New Member

    2
    1
    Aug 25, 2016
    I just recently bought a Samsung KU7000 40" 4K tv, a Tivo Bolt and a Roku 4 streaming box. The Bolt is on HDMI1, and the Roku on HDMI2. When I have the bolt and roku outputting a 4K signal, each morning when I turn the TV on I get the "HDMI not permitted" error from the Bolt, and just a blank purple screen from the Roku. If I unplug the TV and restart it, everything works fine for the rest of the day. This has happened so far three days in a row, from the day I set everything up.

    Last night I purposely set the Roku to output a 1080p signal, keeping the Bolt at 4K. This morning, no problem with the Roku, but the Bolt again displayed the "HDMI not permitted" screen. Unplugging and restarting the TV again fixed the problem.

    Tonight I'll set the Roku back to 4K, and the Bolt to 1080p. I expect the Bolt to be fine tomorrow morning, and the Roku to flake out.

    Here's what I see the problem as... It's not the Bolt nor the Roku that's the problem. It's the HDCP 2.2 key exchange that's failing sometime overnight while the TV is in standby mode. My guess is the HDCP receiver (the Samsung UHD TV) is not handshaking HDCP keys correctly when it's been in standby mode for anywhere from 6-8 hours. It's the transmitting devices that initiate the key exchanges, does the stream encryption, and shuts down the HDMI connection if the HDCP keys are invalid.

    Does anyone else have this same problem?

    I have a call out to Samsung technical support, a level 2 tech is supposed to call me back in two days. I know they will try to say it's either a bad cable or a bad transmitting device, but I know better.
     
  9. V7Goose

    V7Goose OTA ONLY and Loving It!

    1,669
    543
    May 28, 2005
    New Mexico...
    You need to make sure you are using the newest version of HDMI cable (and try re-seating the cable too, just to make sure the pin contacts are clean and good). TiVo ships a new HDMI cable with the Bolt and specifically says you must use it for 4K output. Most HDMI cables are not marked to tell you what version level they are rated for, which leaves us in the dark when trying to figure out these types of problems. Your problems could be related to the cable/connections either specifically because of the 4K signal or the nasty copy protection crap built into HDMI.

    All this disgusting copy-protection crap the companies keep forcing on us is super touchy, and they do everything possible to make sure you CANNOT use any HD output signal unless the attached equipment "promises" (through the HDMI handshake signals) that it will not allow anything else to be attached that might allow you to record the good quality signal!

    For a while you could get around most of these problems by using component output cables, but then most boxes (any brand) started blocking any output above 480p unless a "Proper" HDMI connection was detected (because they could not control the use of component output). And now they are just removing all outputs capable of HD except for the nasty HDMI controlled things. So if you have an older TV or receiver that is only HDMI 1.0 or 1.1, you may see problems with newer HDMI 2.2 boxes simply because the "promises" the older machines make are not good enough for the newer HDMI 2.2 boxes to allow HD output.
     
  10. napa7m

    napa7m New Member

    9
    0
    Jul 7, 2016
    I've had the same HDMI not permitted issues between my UN75HU8550 (with SEK-3500 upgrade) and my TiVO BOLT.

    There's obviously going to be a wide range of situations that can cause this to happen. For my particular setup, everything is pointing toward the TiVO BOLT.
    Every time it's happened, I had to restart the TiVO BOLT in order to regain HDMI HDCP connection.

    I've confirmed that it happens on both 1080p and 4k output resolutions.
    I've upgraded my cheapo cables to ones that are high quality 4K/60Hz capable.
    I've removed my Yamaha RX-V1800 from the signal path, becuase I had additional different problems when the TiVO BOLT was going through the AVR.

    It doesn't happen often but it's really annoying because restarting the BOLT (obviously) stops all recordings.

    I opened a support ticket with TiVO and they said that if it continues to happen, call a number and they'll swap out the box.
     
  11. MagnusNY

    MagnusNY New Member

    3
    1
    May 20, 2013
    This started happening to me last week with OTA recordings which shouldn’t happen - The TiVo Bolt is connected to a Slingbox 500 via HDMI and it has worked without any issues until now and I have to restart the TiVo every time to get rid of the message..but it reappears after a few hours, sigh..
     
    ke3ju likes this.
  12. pl1

    pl1 Well-Known Member

    1,368
    49
    Jan 17, 2007
    MA
    I had that problem with my slingbox (although it is composite, not HDMI). But what I use, and what you could try, is an HDMI splitter. I'm using the ZettaGuard 4K 1x2 HDMI Splitter for $17.
     
    zubinh and ke3ju like this.

Share This Page

spam firewall

Advertisements