HDMI connection not permitted

Discussion in 'TiVo Series3 HDTV DVRs' started by squirrellyman, Oct 5, 2007.

  1. squirrellyman

    squirrellyman New Member

    18
    0
    Jan 15, 2004
    I've seen some similar posts, but none of them appear to be this issue...

    When I tune into premium movie channels for which I have subscribed (and could previously view), the S3 pops up a message that "HDMI connection is not permitted." The pop-up message only lasts for a fraction of a second, but this repeats every second ad infinitum. So obviously, these channels are unviewable.

    This happens with HBO and Encore Channels, but none of the standard package channels. Also, this appears on HBO movies that I previously recorded and previously was able to view. FWIW, my cable cable provider is Comcast (Pittsburgh).

    My connection is through component video/optical audio to an AV receiver, which is then connected via component video to my TV.

    By the way, this started a couple of weeks ago. In retrospect, this was around the same time I tried to unsuccessfully use the eSATA port... I have now divorced the drives after repeated GSOD's. I have no idea if this is related, but the timing seems suspicious. :confused:
     
  2. ah30k

    ah30k Well-Known Member

    2,493
    156
    Jan 8, 2006
    You have nothing connected to the HDMI connector on the back of the TiVo?
     
  3. squirrellyman

    squirrellyman New Member

    18
    0
    Jan 15, 2004
    That is correct. Nothing connected via HDMI.
     

Share This Page