HD XL Can't pause, fast forward, or hit the TiVo button during playback, any ideas?

Discussion in 'TiVo Series3 HDTV DVRs' started by iokui, Sep 24, 2009.

  1. iokui

    iokui New Member

    3
    0
    Apr 25, 2003

    Advertisements

    Hello,

    A 4-month old TiVo has always seemed to have this problem, but we've only recently been able to correlate its behavior to certain conditions.

    The set-up:
    TiVo HD XL currently 11.0d-01-2-658
    Comcast in Washington State via Cablecard M-card
    4-month old Samsung TV via HDMI, good quality cable, but not named after any childhood fears.

    The situation:
    During playback of a recorded SD or HD show, during either the credits, or during the visually "dark" portions of the show (this week's Mad Men, was particularly notable) we cannot use the remote control at all. Can't pause, fast forward, go back, or hit the big TiVo button. Can't use either of two other remotes that also work during other show portions.

    Again, using Mad Men as an example, once the credits start we can't hit any buttons. No lights show up on the tivo when we hit the buttons, though the remote does light up. At the very moment AMC squeezes the credits and shows upcoming shows or whatever, TiVo magic returns and the remote is fully usable.

    Any suggestions are welcomed. This is 100% reproducible when visually dark scenes or credits are rolling, and 100% fixed when the picture becomes brighter.

    Thanks!
     
  2. moyekj

    moyekj Well-Known Member

    12,282
    936
    Jan 23, 2006
    Mission...
    Sounds like to me like TV is interfering with remote control. Is TV a Plasma? There have been posts here before about interference by some Plasma TVs. Try putting more distance between TV and Tivo to see if that helps...
     
  3. iokui

    iokui New Member

    3
    0
    Apr 25, 2003
    You are 100% correct. I was able to reproduce the issue, and then move directly in front of the TiVo. Something about the TV when it was displaying a dark picture somehow must cause interference or otherwise confuse the remote control. This is with a Samsung LCD LN40B540 with firmware 1013. Thank you for your insight.
     
  4. Thess

    Thess Drive-By Poster

    57
    0
    Mar 23, 2002
    Durham, NC
    Interesting thread--I experienced what seemed to be a 'dropout' of remote functionality last night for a few minutes (new Series 3 owner, Samsung LCD). I'm having some other post-upgrade issues and thought it was related to that. I restarted the Harmony 'activity' and that seemed to fix it, but maybe that was a coincidence. Can't recall what I was watching.
     
  5. TLTypeS

    TLTypeS Member

    52
    0
    Dec 27, 2002

    Advertisements

    I also have a Samsung LCD (several years old) that exhibits the same problem. It happens when I first turn on the TV and last for several minutes.

    Occassionally, I experience when I use the "Live TV" button to toggle between tuners, I get the TV schedule so I have to use the "info" button to switch tuners.
     

Share This Page

spam firewall

Advertisements