HD with a "Bad" Name

Discussion in 'TiVo Help Center' started by JoeyS, Dec 16, 2019.

  1. JoeyS

    JoeyS Member

    42
    4
    Jul 12, 2017
    I have 2 Tivo HD's, One Roamio and One stream, all on a wired ethernet network in my house.

    One of the hard drives in one of the HD units was replaced and is now working fine. However, when I go into the "now showing" section, the unit shows a weird name for the box instead of what is listed in the my accounts page on the Tivo Site where it is called "Master Bedroom". Any ideas how to get it's name back to what is listed as it's "official" account name????
     
  2. KevTech

    KevTech Active Member

    384
    198
    Apr 15, 2014
    Setting > remote, cablecard, & devices >Tivo Box Name
     
  3. JoeKustra

    JoeKustra in the other Alabama TCF Club

    19,411
    3,507
    Dec 7, 2012
    Ashland, PA...
    Don't be surprised if the name goes back to what it was. My Premiere switches names every few weeks. With your account, the name will match the box after a connection, as will TiVo Online.
     
    jcondon likes this.
  4. JoeyS

    JoeyS Member

    42
    4
    Jul 12, 2017
     
  5. JoeyS

    JoeyS Member

    42
    4
    Jul 12, 2017
    It has connected successfully,any times. No name change yet.
     
  6. JoeyS

    JoeyS Member

    42
    4
    Jul 12, 2017
    I do NOT have that navigation capability on my HD. ie, I can't get to "Box Name" Like that.
     
  7. HerronScott

    HerronScott Well-Known Member

    7,396
    1,060
    Jan 1, 2002
    Staunton, VA
    Others have reported this no longer working for S3/HD models.

    Scott
     

Share This Page