HD Tivo Remote problem

Discussion in 'DirecTV TiVo Powered PVRs & Receivers' started by Greencat, Jan 4, 2006.

  1. Greencat

    Greencat New Member

    169
    0
    Jan 21, 2004
    Grand Rapids MI
    I have an HD tivo and a regular Dtivo in the same room. I have changed the codes so that I can use both remotes.

    The Dtivo remote is set to turn the TV and the receiver on / off.

    The HD tivo remote will only turn the TV on / off. I have tried all of the codes for the reciever. It will control the volume on the receiver but will not do the on / off.

    This seems like a strange problem since the other peanut remote does not have a problem.

    Any Ideas?
     
  2. donivan

    donivan New Member

    25
    0
    Jul 20, 2004
    MD
    I just set this up for a DVR 40 (same remote) The process is kinda of quirky, you actually had to program the remote twice to get it to work this way. I don't have the book in front of me, but I remember there were 3 columns of different setup options. It's something like hold down the Directv button and tv power for one setting and Directv and another button for the volume setting. Anyway, reread that section and try both options. After my 1st try I had it doing volume only on the receiver, i then went back and programmed the second option and then it controlled power and volume on the receiver. Good luck.
     
  3. Vin

    Vin New Member

    416
    0
    Jun 13, 2003
    Clifton, NJ
    Getting the remote to control your receiver's Power and Volume/Mute functions is a two step process. Perform Step 1 and you should be in business.

    Step 1 (to control the A/V power): Hold down the TV PWR and DIRECTV buttons and enter the code for your A/V receiver.

    Step 2 (to control the A/V volume and mute): Hold down the MUTE and DIRECTV buttons and enter the code for your A/V receiver.
     
  4. jwm2

    jwm2 New Member

    11
    0
    Oct 2, 2002
    This is weird.

    I was going to come and post how I have been having inexplicable problems with my DirecTivos the last two days, and I find this.

    I have same problem I think, very strange.

    Suddenly none of my remotes control tivos properly. New batteries don't help. Remotes, including universals work fine for other devices but they are extremely sluggish/nonreponsive for my tivos (series 1 and HD in same room).

    There's no IR interferences.

    This makes no sense. Suddenly both Tivos stopped taking signals properly at the exact same time.

    How is this possible?

    Anyone else having this problem???

    I've tried everything, new TIVO codes, other remotes, new batteries, rebooting. Nothing helps. I'm totally clueless right now.
     
  5. jwm2

    jwm2 New Member

    11
    0
    Oct 2, 2002
    Ooops, should have read a liitle closer, different problem entirely.

    But I still can't figure it out.
     

Share This Page