HD Tivo Loses Channels

Discussion in 'TiVo Series3 HDTV DVRs' started by frayedend, Feb 28, 2008.

  1. frayedend

    frayedend New Member

    54
    0
    Feb 9, 2006

    Advertisements

    No replies to the threads I've checked. My HD Tivo box seems to lose all digital and HD channels occassionally. A simple restart of the Tivo fixes this, but we did miss one recording because of this.

    Does anyone know if it is a cable card or an HD Tivo box problem?
     
  2. beady

    beady New Member

    60
    0
    Oct 30, 2006
    LI, NY
    There is on Cablevision with NDS cards. What provider are you using and what Cablecard do you have?
     
  3. Big Rick

    Big Rick New Member

    54
    0
    Aug 12, 2004
    San Diego
    This topic has been and is still being flogged in the cable card threads. Find the thread for the, i.e. "Cox Cable Cards" or "Comcast Cable Cards" etc, and read them for missing channel problems for reasons and possible fixes.
     
  4. BrianAZ

    BrianAZ Back on the wagon

    386
    0
    Aug 13, 2007
    Chandler, Az
    As Rick indicates, there are numerous threads about this seperated by provider usually. The gist of it is that there is an issue with SA MCards in some markets where you will lose the vast majority of your channels (when it happens to me, all I have left are 2-22 and SD versions of my HD locals.. everything else is grey/black screen).

    I'm not sure of exactly why it's happening but as you indicate, a simple reboot temporarily fixes it. However you need to be aware that this will only work for a period of time before reboots will not fix it anymore. When you get to this point, some folks it seems have had luck with the Cable Co sending hits to the card... but for others like myself, they refused and would only send a truck to swap it out (which puts you back where you started with having to reboot until it doesn't work anymore).
     

Share This Page

spam firewall

Advertisements