HD Tivo HD failure?

Discussion in 'DirecTV TiVo Powered PVRs & Receivers' started by Mark Rubin, Jan 4, 2006.

  1. Mark Rubin

    Mark Rubin Member

    106
    0
    Jul 20, 2002
    Jersey Shore
    well my HD Tivo has gone south: it keeps rebooting on it's own: I have the D* service plan and a replacement is on it's way

    Question: I added a second hard drive when I got the unit in Jan 2004 so I plan to remove it when I do the swap: is there any way I can tell if it the base unit or the added drive that is causing the problem other than just reinstalling the second drive in the replacement?

    also: does D* usually send a refurb or a new unit in a case like this?
     
  2. thepackfan

    thepackfan Member

    482
    0
    May 21, 2003
    Plano, TX
    There is software to check the hard drives from manufacturer. It is probably the original WD drive.
     
  3. scooby_doo_53

    scooby_doo_53 New Member

    195
    0
    Jul 19, 2004
    Lakewood, CO
    I had the same problem a couple of months back. In my case, however, it was my added drive and not the WD original. Mine wouldn't even reboot - I could hear a "clicking" noise on the unit. When I tested both drives, it turned out the one making the "click" was the added drive.
     
  4. oldskoolboarder

    oldskoolboarder New Member

    459
    0
    Jul 8, 2003
    Bay Area, CA
    Same here. I sent mine back to Weaknees for a reformat and they told me that the drive had bad sectors. They replaced it for a fee, since I was out of the 6 month warranty.
     

Share This Page