HD release of Blockbuster and NetFlix Movie Rental application!

Discussion in 'TiVo Home Media Features & TiVoToGo' started by s2kdave, Mar 5, 2007.

  1. Airey001

    Airey001 New Member

    31
    0
    Oct 20, 2005

    Advertisements

    There seems to be an issue with the netflix app and the newer versions of galleon (2.3.1 and 2.4.0 Alpha). The app will open and display queues fine however when you try to view the DVD information and dvd image nothing but the title and stars show up. Moved back to galleon 2.3.0 and it works fine.
     
  2. s2kdave

    s2kdave New Member

    515
    0
    Jan 27, 2005
    Airey, I tried it out and it's because galleon is still using htmlparser 1.5 and the name of the jar file changed so it no longer overwrites the jar file when you extract it. I'm going to see if john will upgrade to 1.6. You can manually delete the htmlparser-1.5.jar file in the lib directory. There should be another htmlparser.jar that is the one that movie rentals comes with that should also be in that directory.
     
  3. zymurgist

    zymurgist New Member

    23
    0
    Feb 15, 2002
    Is this still alive? I just installed the service for my S3, but I don't see a how-to other than the installation readme. After the service is started on my PC, how do I use it on my S3?
     
  4. tootal2

    tootal2 Active Member

    1,291
    3
    Oct 14, 2005
    How do i install the program?

    thanks
     
  5. zymurgist

    zymurgist New Member

    23
    0
    Feb 15, 2002

    Advertisements

    tootal2 - download and unzip the latest version from sourceforge and there is a readme file that tells you how to install it. I had to manually add the IP address of my WinXP machine before the Netflix option showed up in my Music, Videos, & More list.

    I still can't view my queue though. Its empty when I navigate to it and then if I hit the select button on the empty screen, I get "An error occurred while running the application. The application closed during a read (0x50006)."
     
  6. zymurgist

    zymurgist New Member

    23
    0
    Feb 15, 2002
    BTW, here is the error in the logs:
    Code:
    INFO   | jvm 1    | 2008/08/22 14:02:59 | LOG: connection to receiver closed
    INFO   | jvm 1    | 2008/08/22 14:02:59 | LOG: HME receiver disconnected
    INFO   | jvm 1    | 2008/08/22 14:02:59 | LOG: Unexpected error: java.lang.NullPointerException
    INFO   | jvm 1    | 2008/08/22 14:03:06 | LOG: 192.168.0.111 icon.png HTTP GET - to factory /netflix/
     
  7. tootal2

    tootal2 Active Member

    1,291
    3
    Oct 14, 2005
    I got it kind of working but dont know how to put my netflix password in. If i get it working i will send you a donation. Is the donation site safe?
    thanks

    also what happens when 2 tivos try to use it?


     
  8. tootal2

    tootal2 Active Member

    1,291
    3
    Oct 14, 2005
    I got to working kind of. my queue shows empty. so do a lot of other stuff.

    I still cant find and videos i can download off netflix.

    It will be neat if it works:) could all most get rid of cable.
     
  9. zymurgist

    zymurgist New Member

    23
    0
    Feb 15, 2002
    Any word on a fix?
     
  10. MikeRadio

    MikeRadio New Member

    200
    0
    Jan 6, 2003
    I do not show anything in queue as well... Everything else is fine but my queue does not show... I see it has been awhile here but does ANYONE have this working so you can see the netflix queue? Would love that... I can ADD to the queue when browsing but cant see it..
     
  11. jayfest

    jayfest Not-so-New Member

    337
    0
    Mar 25, 2003
    New Jersey
    I'm getting the same result. I can see New Releases, etc. and I can ADD to my queue, but I can't SEE the queue itself. I also haven't been able to get any of those Video Previews (I do have the Video Previews folder showing in my NPL), although I can't tell if it's just because I haven't found any movies that offer them. I'm running it on Vista and I have Java and pyTivo, although I'm not sure if either of those are relevant. I also would appreciate hearing from anybody who has this thing running properly.
     
  12. weeglos

    weeglos New Member

    2
    0
    Oct 23, 2009
    Sorry, newb here, but I've been running Galleon for the past couple of years. I just decided to pick it up again after a server upgrade.

    I'm having trouble seeing my Netflix queue as well. Seems to be the same issue as was reported by others here in the past few posts -- any solution to this yet?
     

Share This Page

spam firewall

Advertisements