1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

HD menu pixelated?

Discussion in 'TiVo Premiere DVRs' started by Mikeyis4dcats, Dec 21, 2015.

  1. Pokemon_Dad

    Pokemon_Dad Ruler of Unown UI

    213
    16
    Jan 19, 2008
    Silicon Valley
    Ah. It used to be in the same menu as Standby, but they moved it under Help. Currently 20.7.4.x here. I guess I should be proud to say I don't spend as much time with these boxes as I used to. :)
     
  2. jelwell

    jelwell Member

    32
    0
    Jun 7, 2001
    San Diego,...
    Again today. Worst TiVo I have ever owned. Won't be buying another.
     
  3. WVZR1

    WVZR1 Member

    413
    15
    Jul 30, 2008
    The WV...
    I would think that at present the only thing that could create issues similar to those that you mention would be if you have the video set to 4 X 3 and you're actually displaying it on a 16 X 9 display or maybe you've actually got the SD menu selected vs the HD. Either I'd guess could look terrible. An HDMI cable issue? Maybe! You mentioned issues in '16, '17 and '18 maybe just maybe it's 'self-inflicted'!

    I'm updating all of my Premiere boxes today preparing for resale and I've no issues. I've not used these boxes regularly for a few years but never any issues before either. One box while 'updating' actually set the video to 4 X 3 and I haven't had a 4 X 3 display for many years. It was an easy correction. Seems that box maybe gave me SD or HD choice also. I thought it odd but it was an easy correction.

    The Premiere was connected through a receiver using HDMI and the receiver actually had corrected it to 'almost' acceptable. I'm waiting for the 3d to complete the update now.
     
  4. NorthAlabama

    NorthAlabama tabasco rules

    8,889
    1,573
    Apr 19, 2012
    sweet home, al
    as a test (not a permanent solution or workaround), set the video to 720p only, and see if the menu issue is resolved.
     
  5. wesmjc

    wesmjc HAL9000

    8
    1
    Jul 2, 2006
    I had 1080i, 720p & 480p check off in my video resolution setting and the menu was degraded. As soon as I'd unchecked the 480p setting, the menu was much better.
     
    Last edited: Jun 9, 2018

Share This Page