HD Channel Problems

Discussion in 'VirginMedia TV with TiVo - UK' started by brightonjohn, Jul 27, 2011.

  1. brightonjohn

    brightonjohn New Member

    79
    0
    Mar 3, 2011
    I hope that the HD channels start working properly again soon. Just about unwatchable tonight.
     
  2. OzSat

    OzSat Very Nice Moderator

    5,054
    1
    Feb 15, 2001
    Oxfordshire, UK
    You need to be more specific!

    What channels and what area you are in - nobody else is report any issues.
     
  3. brightonjohn

    brightonjohn New Member

    79
    0
    Mar 3, 2011
    Brighton
    Tried to watch the cricket between Sussex and Yorkshire on Ch517 - impossible to watch. Found that all HD was the same.

    Has sorted itself out this morning.

    Also had one other user on the Help Forum with similar problem
     
  4. brightonjohn

    brightonjohn New Member

    79
    0
    Mar 3, 2011
    Oh Dear - it's back again and VM are telling me to wait for a further 24hours. Engineer booked for Monday!
     
  5. brightonjohn

    brightonjohn New Member

    79
    0
    Mar 3, 2011
    And all working perfectly again now so have cancelled the tech. I have to say that the systems for doing that are pretty dam smooth these days so, well done VM. Mind you if one still turns up on Monday . . . . . . .
     
  6. smokie

    smokie New Member

    420
    0
    Dec 27, 2002
    I cancelled an extra V+ box and so far they have missed two appointments to take it away. Told them the next time is their last chance (not that the box is any use to me)
     

Share This Page