Have you seen "shortened" HD recordings with 6.3a

Discussion in 'DirecTV TiVo Powered PVRs & Receivers' started by Fish Man, Oct 23, 2006.

Have you seen "shortned recordings" with 6.3 a.

  1. I've seen shortned OTA recordings that contained recorded DD 5.1 content.

    116 vote(s)
    34.4%
  2. I've seen shortned OTA recordings that did not contain DD 5.1 content.

    43 vote(s)
    12.8%
  3. I've seen shortned recordings FROM SATELLITE that contained DD 5.1 content.

    57 vote(s)
    16.9%
  4. I've seen shortned recordigns FROM SATELLITE that did not contain DD 5.1 content

    28 vote(s)
    8.3%
  5. I've seen no shortned recordings.

    154 vote(s)
    45.7%
Multiple votes are allowed.
  1. Oct 26, 2006 #21 of 122
    bidger

    bidger Active Member

    3,426
    0
    Mar 30, 2001
    Elmira, NY

    Advertisements

    Last night I scheduled the two "Dead Like Me" eps on HDNet in addition to the SP I have for "Arrested Development" on the same channel.

    When I went to view the recordings, I started with the first DLM ep that aired, "Escrow" I believe it was. When I played the second it was cued to start at the 43 min. mark, but it had recorded the first ep. along with the second.

    When I played the first AD ep that aired, it showed a 27 min. length recording. When I played the 2nd AD ep, it started at the 2:30 mark and was a 3:00 recording. :confused: WTF?
     
  2. Oct 26, 2006 #22 of 122
    allante-kink

    allante-kink New Member

    1
    0
    Oct 26, 2006
    I had three football games on Sunday (10/22) truncate which was quite irritating. Also had an Amazing Race and Bachelor truncated. At this point I don't trust any recording.

    All the recordings were on DD Satellite, not OTA. I did reboot yesterday, and I'll see if that helps.

    Is Tivo aware of this and acknowleges that it's a bug?
     
  3. Oct 26, 2006 #23 of 122
    forecheck

    forecheck Active Member

    756
    64
    Aug 5, 2000
    Roseville, CA
    No shortened recordings for me, I haven't even had any of those missed first minutes that occasionally occurred with the old software.
     
  4. Oct 30, 2006 #24 of 122
    Thehypnotoad

    Thehypnotoad New Member

    13
    0
    Sep 28, 2006
    Right after 6.3a was installed two weeks ago, I had a couple of shortened recodings on OTA programming (notably - Lost (ironic) at around 40 minutes in & Numbers at about 30 minutes in) but after a reboot it seems to have corrected itself (knock on wood) except for the audio dropout issues. :cool:
     
  5. Oct 30, 2006 #25 of 122
    Ragsy

    Ragsy New Member

    105
    0
    Aug 15, 2005

    Advertisements

    I had my first shortened program last night. Without a Trace recorded only 37 minutes. I have no idea if the Tivo rebooted at that point or what happened. I was recording OTA. Just another of many problems with the HR10-250. From day one, I have had video and audio stuttering and with the upgrade to 6.3a I now have the infamous 10 second audio dropout with the video pixelation at the very end of the audio drop out. I have gone through 4 units and have never had one that was problem free. Problems are always random and D* never has a clue how to fix them. If cable is a viable option in my area, it might be time to switch. If I start getting shortened recordings regularly, I might as well throw away the Tivo and switch to cable.
     
  6. Oct 31, 2006 #26 of 122
    elshagon

    elshagon New Member

    24
    0
    Aug 27, 2005
    "Heroes" recording ended early tonight for me. This, along with the audio dropouts, is really getting tiresome.
     
  7. Oct 31, 2006 #27 of 122
    phox_mulder

    phox_mulder I get paid 2watch TV

    6,016
    203
    Feb 23, 2006
    Salt Lake...
    How early?

    NBC had it start a little late, as I got a minute or so of whatever game show drivel is on before it, then ran it past the :01 mark they had originally scheduled it for.

    They squoze in a couple more commercials in Heroes since they can charge more, then ran a couple less commercials in Friday Night Lights, since it stinks in the ratings.

    Wasn't an HR10 problem, but an NBC problem.


    phox
     
  8. Oct 31, 2006 #28 of 122
    bwaldron

    bwaldron New Member

    354
    0
    Mar 15, 2003
    Brandon, FL
    Yep, my HR10-250 recorded exactly the hour that it should, but missed the very end of the episode. As you note, an NBC issue.

    Of course, if the poster's machine didn't record the full hour...that's a separate issue.
     
  9. Nov 1, 2006 #29 of 122
    Ragsy

    Ragsy New Member

    105
    0
    Aug 15, 2005
    I got a shortened recording yesterday of Judging Amy which is not OTA. It recorded only 17 minutes of the show. No idea if the HR-10-250 rebooted just then causing the problem or not. I am not out of space so that is not the cause of the problem as far as I can tell. By the way, is there any place to check on the HR10-250 how much free space there is left for recording? I don't see anything like that, and that would be quite useful.
     
  10. Nov 1, 2006 #30 of 122
    eengert

    eengert New Member

    132
    0
    Feb 11, 2005
    Buffalo, NY
    Has anyone who was seeing partial recordings or missed recordings tried a Clear Program Data? This will delete guide data, SPs, TDL, and thumbs, so make a note of your SPs before doing it so you can re-enter them afterwards. I've read that this can take around 2 hours to complete the CPD and then another 12-24 hours for the guide data to be fully re-populated. I've heard some good things about this solving certain issues. I ask because I've remained on 3.1.5f due to all the reports of problems. But if it could be shown with relative certainty that a CPD resolves issues with partial/missed recordings and random reboots, I might be willing to take the plunge into the unknown waters of 6.3a. I'd appreciate hearing from some people who are willing to try this and report their results. Thanks.
     
  11. Nov 1, 2006 #31 of 122
    gnalmij

    gnalmij New Member

    10
    0
    Mar 20, 2004
    University...
    I was jinxed by the poll! This afternoon I responded that I had no shortened recordings, and I was rewarded this evening with Jericho (on CBS) cutting off after eight minutes. Watching OTA. Interestingly, the recording had an audio dropout in the first few minutes, so I got two-for-one bugs on Jericho.
     
  12. Nov 1, 2006 #32 of 122
    gnalmij

    gnalmij New Member

    10
    0
    Mar 20, 2004
    University...
    Aaaagh. Same thing happened with Lost (OTA) tonight. Eight minutes recorded and then it stopped again. Haven't had any short recordings until tonight, and I haven't had any problems with Lost or Jericho before tonight.
     
  13. Nov 1, 2006 #33 of 122
    vernsh

    vernsh New Member

    44
    0
    Sep 25, 2004
    I didn't think of it as "bug" until reading this thread but yes, Heroes dropped off about 1 minute early Monday on OTA channel 5 Chicago. I thought the program must have run a little long and added a minute to future recordings.

    I've had the update for about 2 weeks now and don't recall any other problems.
     
  14. Nov 2, 2006 #34 of 122
    eengert

    eengert New Member

    132
    0
    Feb 11, 2005
    Buffalo, NY
    Bummer. Do you have any reason to believe that it might have something to do with being close to the space limit, or aren't you anywhere near the limit?
     
  15. Nov 2, 2006 #35 of 122
    gnalmij

    gnalmij New Member

    10
    0
    Mar 20, 2004
    University...
    Good question. I think I have a good deal of space left, but perhaps I haven't been paying close enough attention. I noticed the Lost recording had cut off in time to record most of the show (30 minutes back on buffer and another 15 minutes or so until the top of the hour). This recording worked without incident. I'm curious to see what happens tonight. Perhaps I'll delete a few old movies to see if it makes any difference. My wife's first question last night was, "can we get our old software back?"
     
  16. Nov 2, 2006 #36 of 122
    tivolocity

    tivolocity Active Member

    190
    30
    Aug 12, 2002
    Salt Lake...
    This showed up for the first time last night on one of my HR10-250s. But, no problem on the other yet. Bones and Law & Order C.I., both OTA. The only difference in the settings of the two receivers is the one that had the shortened recordings has the digital out set to DD to PCM.
     
  17. Nov 3, 2006 #37 of 122
    mulscully

    mulscully Member

    348
    17
    May 31, 2003
    Malvern, Pa
    Here was my experience with the "Shortened recording" bug Last night. I was recording Survivor and "My name is Earl" and was watching "House". Was going to start survivor after we finished House and Bam.. Ony 9 min of survivor had recorded and 10 only min of earl. Both started at 8:00pm and both cut off approx same time (within a min). All 3 programs were from the Sat.

    Now thoughts through my head.... I did notice an audio dropout while watching House, don't remember when but I am wondering if that coincided with the stopping of the recordings. It seemed odd that both stopped about the same time...
     
  18. Nov 3, 2006 #38 of 122
    hybucket

    hybucket Member

    645
    19
    Nov 26, 2004
    Has anyone with this problem called D* on it? I'm just wondering, cause I am calling them today. I don't know about any of you, but for the $ we pay, this is not acceptable.
     
  19. Nov 3, 2006 #39 of 122
    Fish Man

    Fish Man Phish Food

    8,260
    0
    Mar 4, 2002
    0.7 miles...
    Good luck with that.

    According to DirecTV customer service, you will absolutely be the first person who's ever had this problem.

    They may offer to replace your HR10... :rolleyes:
     
  20. Nov 3, 2006 #40 of 122
    Fish Man

    Fish Man Phish Food

    8,260
    0
    Mar 4, 2002
    0.7 miles...
    Could just be a coincidence.

    I've had one recording stop short while another, that was exactly simultaneous continue recording without any problem, all while I was watching a recording made earlier.

    I started another thread about this and it got almost no views but...

    In the first week I had 6.3a I got many, many short recordings and had two or three spontaneous reboots every day. Since October 25, I've gotten NO short recordings and have had NO reboots. Is it possible that the short recording bug eventually corrects itself? (Or, have I just jinxed myself and guaranteed a renewed nightmare of short recordings and reboots by "bragging" that it's stopped happening! :rolleyes: )

    FWIW, this is probably only a coincidence but...

    Every short recording I got was on either my local FOX or CBS OTA affiliate. These two stations transmit DD 5.1. These are the same two stations on which I get audio dropouts (which have not gone away). I've never gotten a short recording (or audio dropout) on my local ABC or CW affiliates (which transmit DD 2.0). Coincidence? Who knows!? :confused:
     

Share This Page

spam firewall

Advertisements