Have to keep rebooting to watch recordings/Pause Live TV issue

Discussion in 'TiVo Roamio DVRs' started by hanginghelmet, May 25, 2020.

  1. hanginghelmet

    hanginghelmet Member

    54
    4
    Sep 6, 2005
    Hello I recently started having an issue with my recordings. When I try to play something back the screen is just black and you can’t fast forward/reverse at all. I have to reboot the TiVo and after reboot the recordings will play. Secondly when I pause Live TV and press play it will not start playing again and I have to press Live TV. Could it be the hard drive? Thoughts anyone?

    thanks for everyone’s help!
     
  2. Scott9mm

    Scott9mm Member

    100
    21
    Apr 4, 2015
    Rural NC
    What type TiVo (Roamio or older)? Power supply is always a likely culprit. Can you eyeball the capacitors or measure output voltages?
     
  3. hanginghelmet

    hanginghelmet Member

    54
    4
    Sep 6, 2005
    It’s a Roamio Plus and I would have no way or know how what to check what you suggested sorry
     
  4. Scott9mm

    Scott9mm Member

    100
    21
    Apr 4, 2015
    Rural NC
    Before doing anything: If your box is under warranty let TiVo fix it. If it's not under warranty, compare cost of a replacement TiVo from eBay or a repair fro TiVo.

    Here's the deal: you can easily replace the hard drive and power supply DIY for reasonable cost. If it's a mother-board problem you probably can't fix it yourself. The encryption is on the motherboard so programs recorded on one TiVo won't play on a different one. For Roamios, the firmware (operating software) is on the motherboard too, which allows you to stick a blank hard drive in the box and let TiVo format and use it.

    For Roamios, you can just replace the hard drive with a blank hard drive dor diagnosis. The Roamio will format the new drive and start using it. This would be a fast and easy way to eliminate or confirm the hard as problem.

    The power supply is the other common problem. In my roamio plus the power supply was on the ragged edge of failing and after running for a half hour replays would start skipping. A new power supply fixed it.
     
  5. HerronScott

    HerronScott Well-Known Member

    7,389
    1,060
    Jan 1, 2002
    Staunton, VA
    I don't think I've seen any other posts regarding issues with the Roamio Plus/Pro internal power supply (or anyone replacing one). Plenty of issues with the external/wall wart power supply used on the other Roamio models.

    Scott
     
  6. Scott9mm

    Scott9mm Member

    100
    21
    Apr 4, 2015
    Rural NC
    I bought a used Roamio Plus on eBay which worked fine for several weeks. Then it started "skipping" where (after being powered on for maybe 30 minutes or more) it would play 30-45 seconds of a program, skip forward about 10 sec., and repeat. Totally unwatchable. However it still recorded just fine and I could download and watch complete (no skips) programs on a computer. Various kickstarts did not help.

    Given the intermittent nature of the problem I was unlikely to see much with just a voltmeter. So I replaced the power supply board (from eBay) and it's been fine ever since (years).

    I recently upgrades the HD to 10T. I have Spectrum (was Time Warner) cable and they even copy-protect broadcast channels more than 50 miles away.
     

Share This Page