Has your Premiere/PremiereXL locked up?

Discussion in 'TiVo Premiere DVRs' started by DaveWhittle, Apr 10, 2010.

I own at least one TiVo Premiere or Premiere XL, and:

  1. am running the new HD-UI with no problems.

    17.4%
  2. experienced at least one lock-up, but sticking with HD-UI for now.

    46.1%
  3. experienced at least one lock-up, switched to the classic UI (SD), haven't had any problems since.

    21.4%
  4. experienced at least one lock-up, switched to the classic UI (SD) and still experience lock-ups.

    15.0%
  1. Apr 11, 2010 #21 of 125
    DarthObiwan

    DarthObiwan New Member

    18
    0
    Apr 9, 2010

    Advertisements

    I've had both my Tivo Premieres lock up at least once every day since I've got them. I've had it lock up in a few different ways. The most common is when hitting the Tivo button. The interface will load but the video preview window will be black and then it freezes. The other way is when I'm fast forwarding and I reach the end of the live stream, it will go black for a second, show a frame and restart the Tivo.

    For the one in the bedroom the lockups happen like clockwork. It happens the first time I hit the Tivo button after getting home from work, it had been sitting not used all day. I had it lock up once yesterday via the Tivo button and then crash later in the night when fast forwarding.
     
  2. Apr 11, 2010 #22 of 125
    DaveWhittle

    DaveWhittle Member

    407
    1
    Jul 24, 2002
    Knoxville, TN
    I'm curious to hear from the people who voted in the second catagory, which currently is the most popular.

    Why not switch to the Classic SD UI? :confused:

    Is it because it locked-up only once, or infrequent enough not to bother switching? Or are you riding it out, enjoying the HD-UI, don't mind occasionally pulling the plug to reset, and hoping the update fix will hit within a day or so?

    Or, lastly, you didn't know the SD UI was more stable?
     
  3. Apr 11, 2010 #23 of 125
    robm15

    robm15 New Member

    147
    0
    Feb 22, 2004
    Seattle, WA
    I am in the second category, at least I still am today. Tomorrow may be different. But having had only one lockup in the first week of ownership is not enough to make me quit the HDUI. Two, or three will be enough to push me back to the classic UI.
     
  4. Apr 11, 2010 #24 of 125
    kylemax

    kylemax New Member

    12
    0
    Mar 11, 2010
    I have both. The regular Premiere and the XL. The regular one crashed once when I had it in standby but no problems yet with the XL.
     
  5. Apr 11, 2010 #25 of 125
    aaronwt

    aaronwt UHD Addict

    23,613
    1,276
    Jan 31, 2002
    Northern...

    Advertisements

    I'm not going back to PC recording for HD after using it in the first half of the decade. The TiVo, and yes including the Premiere, is a much better solution.
     
  6. Apr 11, 2010 #26 of 125
    aaronwt

    aaronwt UHD Addict

    23,613
    1,276
    Jan 31, 2002
    Northern...
    Assuming you are talking about me. I had no issues with my boxes until yesterday when five of them reverted back to the old MAK. When I went back to the HD menu after looking at the MAK, they froze.(The two that didn't freeze had never changed to the new MAK).
    Prior to yesterday I had zero freezes. And I have not had any issues since I rebooted them. But those five exhibited the same behavior, within 10 minutes of each other.
     
  7. Apr 11, 2010 #27 of 125
    Jimbo713

    Jimbo713 CreaTiVoty!

    416
    7
    Dec 25, 2001
    Richmond, VA
    You know - it may be that if your HD interface locks up, then re-boot, The HD interface will be ok from that point forward. Even though I reverted to the SD interface after a number of HD lock-ups in the recent past. Maybe I switched to SD too soon, without giving HD more time. If this past weekend is an example, HD seems to settle down after a lock-up/re-boot. I'll update going forward - - -
     
  8. Apr 11, 2010 #28 of 125
    Jonathan316

    Jonathan316 New Member

    16
    0
    Jan 4, 2004

    I agree with Dave. Not only am I insulted at paying them to be a beta tester of obviously an immature UI, but also offended that I made the mistake of pre-ordering a unit direct from Tivo. Had I waited I could have bought one in at the store THREE DAYS before receiving my 'pre-ordered' unit. [I posted a complaint about that and the post was deleted? Huh? Why?]

    Learned my lesson this time. Next time I'm not going to be so quick to get excited about any new Tivo system release.
     
  9. Apr 11, 2010 #29 of 125
    sehale

    sehale Member

    170
    9
    Jun 27, 2007
    Newark, DE
    I have noticed lock-ups occuring when returning to the Tivo input from my Blu Ray player. For example, I watch a Blu Ray movie in the Sony BDP S570. Movie ends, I shut off the Blu Ray player and the Sony TV (KDL-52W4100) automatically switches back to the Tivo input (HD menu). The video window on that menu screen goes black with the instruction to press the zoom button but I am locked up.
     
  10. Apr 12, 2010 #30 of 125
    MrRipley15

    MrRipley15 New Member

    2
    0
    Apr 11, 2010
    My HD locks up when:

    I'm watching a recorded show, while recording another one... as I hit the TIVO button it goes back to the HD-UI but is locked up. There is no TV signal showing in the window either... and like others, I can hit buttons on the remote and the yellow light flashes indicating recognition.

    Since I'm new to the forum... Does TIVO monitor this community, or should I also contact their customer support line tomorrow?

    Thanks!
     
  11. Apr 12, 2010 #31 of 125
    MrRipley15

    MrRipley15 New Member

    2
    0
    Apr 11, 2010
    I used to agree with you... but recently someone who works in IT explained to me, that the standard practice for releasing technology, is 80% bug free. Apparently software bugs are never ending, and they'll always be releasing software updates... otherwise they'd never release the new products.

    In some way, this knowledge actually made me feel a little better about the whole thing... at least less taken advantage of. However I digress, I would think something as significant as locking up when hitting the TIVO button would cause some due diligence.
     
  12. Apr 12, 2010 #32 of 125
    TrueTurbo

    TrueTurbo New Member

    346
    0
    Feb 19, 2008
    Beaverton, OR
    This is all really interesting. I'm wondering if there's a common usage pattern or method by which the Premiere is connected that leads to these lock-ups. I've had 2 full weeks of intensive use with my Premiere XL now and haven't suffered any lock-ups yet. I have about 50+ hours of recordings stored on the XL, most of these are MRV transfers from my TiVo HD and from my PC via TiVo Desktop.

    The HDMI video from all my AV devices are connected to a Monoprice 4-way HDMI Switch, which then leads to a single HDMI input on my TV. I have optical audio running from each device to my Denon AV AMP. I use a Harmony One remote to switch between all my video sources. The Monoprice HDMI Switch has an IR remote so all sources are changed correctly as I switch between devices.

    I've been switching a lot between my TiVo HD and Premier XL. I've much less frequently switched to my Oppo Blu-Ray player and X-Box 360. On the Premiere XL, I hit the TiVo button often to go to 'TiVo Central', then I click select to go to 'My Shows'. Sometimes, I just hit the TiVo button twice to go straight to the 'My Shows' menu. If I leave the 'My Shows' menu to go to Live TV, I often just hit the 'left arrow' to go straight back to the 'My Shows' menu. I'm using the new HD UI menus. I haven't even tried switching back to the Classic SD Menus.

    So far, no lock-ups. However, on at least 2 occasions, I've hit the TiVo button and been presented with just a blank, black screen. Thankfully, if I just wait about 4 or 5 seconds, the 'TiVo Central' screen starts to draw and I can continue like normal.

    Sorry a lot of you out there are suffering lock-ups. I just wanted to give you some more data points so you can see if I'm doing something differently that may be keeping the lock-ups at bay.
     
  13. Apr 12, 2010 #33 of 125
    lessd

    lessd Well-Known Member

    7,963
    94
    Jan 23, 2005
    CT
    There are three types of bugs, show stoppers and work-around type, and unfinished software. This software has all three for some users and the unfinished part for all of us.
     
  14. Apr 12, 2010 #34 of 125
    fareal

    fareal Member

    252
    0
    Feb 16, 2004
    So Cal
    I connected and configured my Premiere on Saturday morning. Three lock ups later, I'm reverting to the SD menus. I can't leave my wife to use this during the week and ask her to unplug and replug the power cable every time it locks up. I'd never hear the end of it.

    The three lockups have all been slightly different. They've all occurred at the main Tivo menu. One has resulted in the circle icon (waiting) that never went away, just kept going in a circle.. waited several minutes, nothing. The second lockup was again on the main Tivo menu, I could move up and down the list of items (My Shows, etc), but could not select any of them and could not back out with Left arrow or Zoom, nothing worked except navigating up and down the main menu list. The third lockup was also on the main menu, but this time I could not even move the selection off of My Shows.

    I'm connected with the Antenna input using OTA only, no cable or card. Using component outputs to the TV and optical audio to my receiver. I believe the menus are displayed at 1080i, I forgot to check, but I selected all 480i, 480p, 720p, 1080i during the initial setup. My TV doesn't do 1080p.
     
  15. Apr 12, 2010 #35 of 125
    TrueTurbo

    TrueTurbo New Member

    346
    0
    Feb 19, 2008
    Beaverton, OR
    I thought of one more thing that might be relevant. Since I have 2 TiVos in my living room (TiVo HD and Premier XL), I don't use the default Remote Address Code of '0'. My TiVo HD is configured to respond to Remote Address Code '1' and my Premiere XL to respond to Remote Address Code '2'. I'm wondering if my Premiere XL has remained stable because I don't use the default remote code with it.
     
  16. Apr 12, 2010 #36 of 125
    rlslick

    rlslick New Member

    2
    0
    Oct 13, 2002
    XL locked up on me 3 times ( once a day seems around 2 pm eastern) when I enter Tivo central
     
  17. Apr 12, 2010 #37 of 125
    OrangeKid

    OrangeKid New Member

    56
    0
    Dec 7, 2002
    Portland, OR
    I have had one lockup in the last three days when I went to Tivo Central. I am sticking with the HD interface for now. I hope TIVO upgrades the firmware soon to resolve the issue. Otherwise I am very happy with the Premiere XL.

    I have had several instances when the the Premiere appeared to freeze but would eventually (a few minutes later) respond.

    Installation of cablecard from Comcast went smoothly with no problems. All channels showed up on both tuners without issue. Tech was knowledgeable and friendly.

    Having read about the lockups on this forum, I installed my Premiere so that I could easily unplug it. On my original Series 3 Tivo it was very difficult to reach the power cord. It had some incompatibility with the DVI input on my Samsung DLP and occasionally I would have to reboot it to get an image on the Samsung.
     
  18. Apr 12, 2010 #38 of 125
    puckettcg

    puckettcg New Member

    128
    0
    Feb 10, 2006
    At first, I only experienced lock-ups on one unit (non-XL); last night the XL locked up. I switched to the non-HD UI last night, so jury is still out on whether the lock-ups stop.

    I didn't see anyone mention this, but if the unit is recording something when it locks up, the lock-up doesn't seem to effect the recording. Of course, I can't watch anything on the unit until I reset the device which is a pain. But at least I know it doesn't screw up my recordings.

    I really like the HD UI, and its a speedier unit than my S3 and HD even on the SD interface. I hope they figure out a fix for the lock-ups soon. It makes the HD UI unuseable.

    If you haven't experienced a lock-up - don't worry, you will.
     
  19. Apr 12, 2010 #39 of 125
    DeWitt

    DeWitt Member

    424
    0
    Jun 30, 2004
    Saratoga...
    Nope, I don't think so. This is the exact setup I have, and I have definitely seen the lockups in the HD interface. The thumbs down up play play trick never got me out. Always required a hard boot.

    Right now I am on SD Menus (Very happy, very stable..) I will try again after the next update.
     
  20. Apr 12, 2010 #40 of 125
    jventerprises

    jventerprises New Member

    4
    0
    Apr 4, 2010
    I have experienced lock-ups in two ways.

    1. My Harmony remote 700 exit button breaks the tivo central menu structure making it impossible to leave tivo central without a reboot. I remapped the key to fix that. Can't really blame tivo for that, if it really is the remote.

    The other has to do with recording. Start a recording, pause it for 10 seconds, then press the 30 second skip ahead to get back to realtime. BAM! instant restart.
     

Share This Page

spam firewall

Advertisements