Hardware firewall blocks tivo?

Discussion in 'TiVo Series3 HDTV DVRs' started by Newbie, May 21, 2011.

  1. Newbie

    Newbie Member

    87
    1
    Jan 19, 2002
    Just replaced my old linksys wireless router with a zywall usg 20. When I plug tivo 3 hd into it, it cannot connect to download program guide, and cannot display the video on demand screen. All other internet devices connected to this firewall work fine (PC, xbox, TV).

    I'm guessing tivo uses some non standard protocol that is blocked by the firewall. Does anyone know how to make it work?
     
  2. dwit

    dwit Active Member

    1,660
    0
    May 4, 2004
    Atlanta, GA
    You probably just have to go into your router settings(usually via browser, afaik), and set it to allow the Tivo to access the internet. For some reason, it may not be allowing the Tivo access. If you are using some type of security, a high level, like WPA, it may be a little complicated.

    I use an older Zyxel wireless g mimo router, and it's really easy to adjust the settings. I only use WEP level of security.

    Just use the router's manual to find the address to enter in your browser, to see if a simple settings change will work.
     
  3. V7Goose

    V7Goose OTA ONLY and Loving It!

    1,597
    502
    May 28, 2005
    New Mexico...
    You haven't said what, if anything you have tried, or even if you are trying to connect wireless or wired.

    I would start by simply opening the TiVo network settings and re-configuring the network - this will show you exactly what part of the connection process is failing (or fix it). Could be an issue with DHCP vs a fixed IP address, or if you are using wireless, the type of wireless security you have defined (make sure router is using same type), the security code or signal strength.
     

Share This Page