Harddrive test results = fail & fail 7

Discussion in 'TiVo Help Center' started by Shanezam203, Jan 28, 2012.

  1. Shanezam203

    Shanezam203 Member

    788
    0
    Jul 27, 2007
    [​IMG]

    My Series 3 has been rebooting periodicly & I am trying to determine if it is the internal Tivo hard drive or the external 1tb.

    Initial State Primary Pass Secondary Fail
    Short Test Fail 7 Secondary Fail 4
    Conveyance test fail 7 Secondary Fail 4
    Extended test fail 7 Secondary Fail 4

    Now we did the Pause 57 and it is attempting to repair. any thoughts IF both are bad or only Internal or External drive? And will this attempt to repair fix the issue?

    Thanks,

    Shane
     

    Attached Files:

  2. unitron

    unitron Well-Known Member

    16,576
    41
    Apr 28, 2006
    semi-coastal NC
    You should probably pull both drives and run the WD diagnostic self booting cd software on them.
     
  3. Joe01880

    Joe01880 I love my TiVo

    736
    19
    Feb 8, 2009
    Boston
    It looks like both drives are bad. You could also try disconnecting the external drive and see how your TiVo works then. You could also re-run the KS54 with the external removed..but it looks like hard drive time.
    Good Luck!
     
  4. Speed Daemon

    Speed Daemon New Member

    78
    0
    Jan 15, 2012
    S.M.A.R.T. testing is a good first step, but only repeats what the drive says. I always do some kind of physical testing, just in case the S.M.A.R.T. circuit is wrong.
     
  5. Shanezam203

    Shanezam203 Member

    788
    0
    Jul 27, 2007
    After I removed the external 1tb expander which we determined to be defective my Tivo HD is performing at 100%. The 1tb external drive was the issue.
     
  6. unitron

    unitron Well-Known Member

    16,576
    41
    Apr 28, 2006
    semi-coastal NC
    Wanna sell that external real cheap?
     

Share This Page