Hanging with green spinning arrows

Discussion in 'TiVo Premiere DVRs' started by davetroup, Jan 26, 2011.

  1. davetroup

    davetroup Member

    32
    3
    Aug 15, 2004

    Advertisements

    I apologize for any missing information here, I'm trying to help my mom solve her Tivo troubles.

    She has a Tivo Premiere that we bought last year to replace her previous Tivo when she upgrade to HDTV. It's been generally working ok, with the occasional menu hang (which many others experience) which she solves by unplugging and re-plugging the Tivo.

    But recently she's been experiencing a very frequent problem that I haven't seen described here. If you go to the list of recorded programs and try to play any one of them, the green spinning arrows ("I'm busy") will appear and continue to spin indefinitely. Once again, she has to unplug the Tivo and restart it. Sometimes that will fix things for a bit, and sometimes it will do the same thing and hang up with the spinning arrows.

    She called Tivo and they gave her advice which doesn't seem particularly relevant to me; they recommend plugging the Tivo directly into the wall instead of a power strip because it "might not be getting enough power." I don't think AC power works that way; a power strip shouldn't result in reduced current to a device, should it? In any case, this isn't something she can immediately try since to access the power strip and wall plug, the TV will have to be lifted off its wall mount.

    I'm thinking hard disk corruption? I sent her instructions on doing the built-in test and maybe that will turn up something.

    Has anyone else experienced this? Any ideas or thoughts?

    Other info: Tivo's WiFi antenna connected via USB; there's also a tuning adapter from the cable company, can't remember for sure but I think that's USB too.
     
  2. rahnbo

    rahnbo Well-Known Member

    1,263
    37
    Sep 12, 2010
    Greenville, SC
    Yes I used to see that similar issues happen frequently. It's among one of the many reasons I switched to the SDUI. Although the SDUI has a few annoyances its better overall IMHO that the HDUI. It's possible power issues could cause disk issues but I dunno it seems like Tivo will try to blame everything under the sun for these types of problems and in the end you might end up with no solution. I would think if your mom had a power issue then you would see many other problems as well, not just in that one function. Perhaps try the SDUI for a few days and see if there are still any problems trying to play a recording. After all, the power toll on the hard disk would be the same.
     
  3. terpfan1980

    terpfan1980 It's Just TV TCF Club

    24,534
    1,957
    Jan 28, 2002
    Xbox Live:...
    I had some issues with the spinning green circle last night... What I'm thinking is that the TiVo Premiere has lost communication with the network somehow and once it has it takes it a long time to time out. Restarting the TiVo seems to get it settled back down, but that is a PITA. Hopefully TiVo will figure it out and/or find a way to do a soft reset of the network interface to kick itself back into gear.
     
  4. davetroup

    davetroup Member

    32
    3
    Aug 15, 2004
    Dumb question, which I am sure I can figure out if I search for it, but... how do you disable the HDUI? Is it under Messages and Setup: video settings (or something like that)? Or is there a trick to it?

    Since I need to talk my Mom through changing it, I can't just muddle through it easily on my own, I kind of need to walk her through the process. I don't know if the UI is the problem, but I've seen enough complaints about the HDUI here that I should probably have her turn it off.

    Thanks for the help!
     
  5. Royski

    Royski New Member

    4
    0
    Jan 24, 2011

    Advertisements

    I've been getting this a lot since switching to the HD menus. I guess I will switch back.
     
  6. alyssa

    alyssa Active Member

    1,661
    7
    Dec 7, 2003
    Sunny SoCal
    yep, something like that;
    settings & messages, settings, displays, choose tivo menus, tivo with sd menues(standard screen).
     
  7. TomJHansen

    TomJHansen Member

    186
    0
    Nov 6, 2000
    Mesa, AZ, USA
    Thumbs down, thumbs up, pause, pause will switch to the SD menus when the HD menus lockup.
     
  8. davetroup

    davetroup Member

    32
    3
    Aug 15, 2004
    Oh that's a great tip, I didn't know that -- THANKS!
     
  9. acarrington

    acarrington New Member

    1
    0
    Nov 2, 2002
    Miami Beach, FL
    I have the exact same problem. I finally took the plunge and bought a Premiere because of the iPad app (which I love), and have had it for less than a week. It has been fine overall until tonight, when all of the sudden I got the green donut of doom and could not pull up my recorded programs no matter what I tried. It even took a few minutes to get the damn settings menu to come up. I contacted Tivo support, which advised me to power cycle it 3 times (PITA). This only made it worse.

    Now it does the same thing, but the suggestion images at the top have disappeared. It has full network connectivity, and once I switch off the HDUI, it is fine. I am going to call Tivo tomorrow and find out if there is anything else I can do.

    I have been a Tivo owner since their very first box - I have owned about 8 different units, and have never had a problem until now. I am very disappointed with the quality of the Premiere. Half the menus are not in HD, it is slow, and it's just sloppy. When you add unreliable to the mix, it makes me want to go back to my Tivo HD which has been flawless.
     
  10. quercus

    quercus New Member

    28
    0
    Nov 28, 2007
    The TiVo Premiere green spinning circle of death is nothing new. I've had it since I got my TiVo Premiere in July. It's gotten a lot worse in the last two weeks. Switching to SDUI may help for some people. Did not for me. I've called TiVo and all they advised was to unplug the box and plug it back on. Well, duh! I could have figured that out on my own.
     
  11. ripple

    ripple New Member

    7
    0
    Aug 24, 2010
    I've only just started seeing the green loop of near-death, and only very rarely, but it's certainly annoying. Was curious to see what others were seeing with this behavior.

    To respond to one thing the OP noted:
    On the one hand, every piece of cabling that's added to a circuit adds some resistance, which means some voltage drop (due to V=IR) and current conversion to heat (due to P=I2R)--so yes, a power strip can result in reduced current/power to a device. On the other hand, unless it's a really cheap power strip with poor quality components and a skinny power cable, the effect should be negligible--so the TiVo CSR was perhaps not as helpful in diagnosing the real problem as would have been nice. I severely doubt that the power strip was even a significant contributing factor--but it may be worth taking it out as part of troubleshooting, if other reasonable causes fail.
     
  12. 503error

    503error New Member

    1
    0
    Nov 24, 2006
    Powering off/on seemed to clear it but that is not a trivial step to take considering how long it takes Tivo to boot up "just a few more minutes..."

    So, I surrendered and dropped back to the SD menus.

    Tivo folks; please announce it if you come out with a revision that addresses the HD interface reliability issue and I'll try it again

    Great product otherwise
     
  13. avg99

    avg99 Member

    30
    0
    Apr 12, 2002
    I've found that just pressing the TiVo button to get back to the main menu is all I have to do and when I return to my shows it running good again. I think it's a disk cache issue IMO.
     
  14. mask2343

    mask2343 Cable DVR convert

    1,843
    0
    Jan 6, 2003
    I'm having the same problem. Full internet connection, but the recommendations on the HDUI are black which suggest to me a problem. When I try to do anything, it hangs probably 4 out of 5 times. When it works, it is awesome!

    I really don't want to have to switch to the SDUI! I want to be able to watch a show and browse the menus.
     
  15. czazzara

    czazzara New Member

    11
    0
    Jan 29, 2011
    Central New...
    Hi Tom,

    That's a great short-cut. Would this and other button press savers be documented anywhere?

    Chris Z.
     
  16. timatkn

    timatkn Member

    74
    0
    Oct 1, 2010
    After 6 months on the Premiere I have just begun to get the green circle the last 7-10 days when trying to access my shows. Very annoying, but thanks for the tip on switching menus---although I hope it is a short lived problem.

    My reccomendations area is black as well which I thought might be part of the problem. I had no issues with the until the most recent updates. The first issue was the TIVO not staying connected or seemed connected to the internet but said it wasn't. THen came another update and now this issue has seemed to pop up.


    T
     
  17. sharp1

    sharp1 Member

    75
    3
    Jul 20, 2002
    Tampa
    This sounds like our issue. We have been using the HDUI for about 4 months on 1 of our Premieres. We like the new UI well enough. It just started having the "green circle" issue this week. I can't confirm that it is network related for certain, but my suggestion images are also absent when it happens.

    It is pretty annoying, but at least the key presses allow us to go quickly to the SDUI.


    Unrelated note: our SDUI premiere started having the "reboot randomly during playback" issue after almost 3 months. We had it replaced, but my confidence in TiVo is REALLY diminished because I am just waiting for the 2 I have to start failing for no discernible reason.)

    I am happy with the premiere so far, but not excitedly so. I LOVE the faster transfer times, which is reliable. But the fairly common issues are really annoying. And the fact that they can crop up out of the blue and make our TiVos anywhere from frustrating to virtually useless is even worse IMO.

    TiVo really needs to work to address these if they want to keep the good will of their customers.
     
  18. TivoInNY

    TivoInNY Tivo Addict

    56
    0
    Dec 19, 2002
    New York
    I'm actually glad to see it isn't just me. Have had my Premiere since just after launch. The HDUI is sluggish, but mostly has been reliable, *until the last week*. Three times I had to reboot before I found out about the Thumbs Up/Thumbs down sequence mentioned above (which works - thanks!). Not consistent what causes it either. Sometimes hitting Play on a show, sometimes trying to go to a show's detail screen, once trying to delete a show. Network connectivity is solid (wired connection).

    Hopefully there will be a fix soon.
     
  19. mask2343

    mask2343 Cable DVR convert

    1,843
    0
    Jan 6, 2003
    My problems are now gone after I rebooted my system. HDUI works great for about a week now. I don't mind having to reboot once a month to get the features of HDUI.
     
  20. Smdhudson

    Smdhudson New Member

    1
    0
    Feb 5, 2011
    I just upgraded to Premiere a few weeks ago. I was constantly getting he spinning green circle when using the HD menues. I had someone come out yesterday and drop a CAT5 line so I could hard wire my TiVo, instead of using the wireless adapter. No more green circle. It works GREAT!

    Beware when hiring someone to run the CAT5 line - the first company that I contacted quoted me $630. The next company did it for $99, not much more than a wireless adapter costs!
     

Share This Page

spam firewall

Advertisements