Hacking your Series 2 DTivo just got a WHOLE lot easier...

Discussion in 'TiVo Underground' started by Gunnyman, Oct 16, 2005.

  1. Dec 15, 2009 #11741 of 11850
    awesomeusername

    awesomeusername New Member

    8
    0
    Jun 17, 2009

    Advertisements

    yes

    not in this lame forum though

    google is your friend
     
  2. Dec 15, 2009 #11742 of 11850
    tivoupgrade

    tivoupgrade Sponsor

    2,494
    0
    Sep 27, 2000
    Chicago, IL...
    Do you use TiVo Desktop at all? That and VideoRedo will allow you to save the programs you've archived as MPEG2.
     
  3. Dec 16, 2009 #11743 of 11850
    LockRob

    LockRob New Member

    27
    0
    Aug 24, 2003
    Technically, that is correct. But in my area TWC marks all non-local channels as copy protected, so the number of channels I can archive is vastly limited. I was hoping to use my networked computer as storage, using Tivo desktop, but now I cannot do that and must consider purchasing as additional external storage unit. Seems crazy to me, when I've got three networked computers, a NAS, a media center, and several terabytes of storage space that I could be using instead.
     
  4. Dec 18, 2009 #11744 of 11850
    alonasmith

    alonasmith New Member

    3
    0
    Dec 18, 2009
    I want to buy my mother a tivo for Christmas. She has basic cable and no landline. Her internet connection is through a wireless broadband card with Verizon wireless. Is there anyway that she would be able to connect with her broadband card?
     
  5. Dec 20, 2009 #11745 of 11850
    Nugent

    Nugent New Member

    89
    0
    Jan 20, 2004
    Greenville, SC

    Advertisements

    Hear, hear!

    The amazing thing to me is that a group of amateur enthusiasts could create robust features that are STILL not provided by TiVo. For example, TiVoWebPlus and CallerID. It was the main reason I signed up for DirecTV. The lack of a comparable HD offering is the main reason I am no longer with DirecTV.
     
  6. Dec 21, 2009 #11746 of 11850
    waynomo

    waynomo My One Time

    15,595
    1,067
    Nov 9, 2002
    Seven...
    This is probably in the wrong forum as I don't think this is really an underground type issue. If you posted to one of the main forums like the Tivo Help Center you might get more responses.

    I am pretty sure this can be done. In the old days I had one computer that connected to the internet and acted as a server. My other computers connected to that and surfed the internet that way. (Easily over 10 years ago before home routers, etc.)

    So I am a bit fuzzy on the specifics these days, but you should still be able to accomplish the same thing. I would start by trying to have another computer connect to the internet connected computer and make sure you can surf that way. Then using those same principles connect the Tivo.

    I would suspect that your mom's computer has an open Ethernet port so you could connect that way. If a laptop, it probably has wireless so you could connect through that also (or buy an adapter.)

    I am sure there are others here that can give you better direction.
     
  7. Dec 22, 2009 #11747 of 11850
    Soapm

    Soapm Active Member

    1,671
    10
    May 9, 2007
    Aurora, CO
    Great post!!! THANKS! :up:
     
  8. Dec 28, 2009 #11748 of 11850
    paavola

    paavola New Member

    2
    0
    Dec 25, 2009
    Hey all. I think this is a rookie mistake, but it was frustrating so I thought I'd put it on the thread since my searches didn't turn anything useful up.

    I built a drive for my Samsung sir-s4120r with zipper using an instantcake 6.4a image. Once everything was done, I could get live TV, but it said dvr inactive. Nothing I did would activate the dvr service. I even went back to a plain vanilla instantcake disk and had the same problem. It turns out that the satellite settings weren't right. I went through the guided setup for satellite again and problem solved!

    Anyway, I'm looking forward to finally taking advantage of the full capabilities of my DTV tivo.
     
  9. Jan 23, 2010 #11749 of 11850
    jschweda

    jschweda New Member

    31
    0
    Dec 23, 2006
    In need of some help! My hard drive is dying in my HDVR2 and I am having trouble. I hacked both of my HDVR2s a couple of years ago and havent touched them since. I am trying to run the zipper on a new hard drive. I've already run the InstantCake 6.2a on the drive and everything was successful. Now when I try to run the zipper, after hitting enter at the prompts at bootup, I am getting a prompt that says PTVupgrade /# with a flashing cursor. I dont remember this from the last time and cant seem to get my cdrom mounted so that I can continue. Any suggestions or help is greatly appreciated!!!
     
  10. Feb 2, 2010 #11750 of 11850
    Wil

    Wil Unknown Member

    4,844
    340
    Sep 26, 2002
    Exactly what command do you enter and what response, if any, do you get?
     
  11. Feb 2, 2010 #11751 of 11850
    richardherr

    richardherr New Member

    5
    0
    Aug 13, 2004
    Near...
    I have several HDVR2's with single 750GB hard drives, and they are working fine. I have two more HDVR2's that I an trying to upgrade with 1.5TB sata drives with adaptors. I am using one of the adapters on the "approved list". When I run the zipper install it errors out with "Restore failed: error fixing volume list" error. What is the largest drive that anyone has got to work? Is there some changes to the procedure needed for larger drives? I have seen a few posts on using large drives, but not much on how it was done? I understand there is a 1.1TB limit, but will it not use the first 1.1Tb of the drive?

    Rich
     
  12. Feb 5, 2010 #11752 of 11850
    Lord Vader

    Lord Vader Dark Lord ofthe Sith

    1,087
    0
    Aug 29, 2004
    The...
    Admittedly I haven't been around here in a while, so I need a reminder of what this problem might be...

    I had an HR10-250 that has been deactivated for a year or so but was still connected to allow me to watch its recordings. Well, one of my friend's HDVR2s died, so I sold him this one. DirecTV was kind enough to activate it on his account, so I got it up and running. I shipped it to him, he connects it, it goes through the Powering Up and "TIVO Unleashed" screen, then comes to a blue screen, nothing more. I'm scratching my head to try and remember what the problem might be or if there's something he's not doing right.

    Any suggestions?
     
  13. Feb 5, 2010 #11753 of 11850
    T1V0

    T1V0 New Member

    316
    0
    Jun 14, 2006
    it's in standby
     
  14. Feb 5, 2010 #11754 of 11850
    Lord Vader

    Lord Vader Dark Lord ofthe Sith

    1,087
    0
    Aug 29, 2004
    The...
    Well, it's not in standby, but I think I now remember what the problem is. I texted him to suggest he change the source setting from 1080i to whatever his TV is, which is most likely 480i.
     
  15. Feb 6, 2010 #11755 of 11850
    rbautch

    rbautch User

    3,629
    0
    Feb 5, 2004
    Chicago, IL
    Also make sure he's using the correct output port for his TV. If it's not hi-def, then use the S-video, or yellow composite port.
     
  16. Feb 6, 2010 #11756 of 11850
    rbautch

    rbautch User

    3,629
    0
    Feb 5, 2004
    Chicago, IL
    I'm not sure what the limit is, but one thing you could try is restore drive image using MFSLive, and then hack it using the Zipper.
     
  17. Feb 18, 2010 #11757 of 11850
    FredThompson

    FredThompson New Member

    52
    0
    Oct 6, 2002
    Revised post:

    I've successfully Zippered a boot drive for a DTivo.

    I found the documentation does not state that you'll have to restart the entire process if there is a burp after you start tweak.sh. Rbautch's script decompresses itself then deletes the source file. There doesn't appear to be any fallback if something goes wrong.

    I've also found mfstools, at least the version on the InstantCake disc, doesn't seem to play well with Zipper. My units are DTivo receivers DSR7000 and HDVR2, the version before RID chips and I chose version 6.2a.

    I tried mfsadd after the initial installation and all I get is the "powering up" screen. Things worked just fine with a single boot disc but no go with 2. I'm now trying the last permutation which is build a single drive, boot it in the DTivo, run Rbautch's mods, reboot, shut down, mfsadd, test.

    What is the proper method to add a second drive to a Zipper drive?
     
  18. Feb 20, 2010 #11758 of 11850
    rbautch

    rbautch User

    3,629
    0
    Feb 5, 2004
    Chicago, IL
    Don't know what you mean by "restart the process". You can run tweak.sh over and over again as much as you want. I structured the script to be as clean as possible, so each time you run the script, it clears out everything it installed previously. This is especially important for novices. When it finishes, it deletes rbautch_files.tgz to save space, but when you run tweak.sh again, the script automatically downloads the latest version of rbautch_files.tgz and incorporates the latest versions of all script components. This worked very well when the script was in development and I was adding new features regularly. Users would just need to run tweak.sh everytime they wanted to get the latest of everything. As far as mfsadd is concerned, I've never had a problem using it on a Zippered tivo, and Zipper does nothing that inhibits its use. First I'd check the jumpers on the drives, if they look correct, then try setting them both to cable select. If still no luck, hook up a serial cable and post the console output as the unit boots up. You could also try restoring an image to a 2-drive system using mfstools, and then boot it up as a stock tivo. Then pull the primary drive and run the Zipper on it.
     
  19. Mar 1, 2010 #11759 of 11850
    FredThompson

    FredThompson New Member

    52
    0
    Oct 6, 2002
    I meant I had to re-image the hard drive. For some reason, the attempted retrieval of the tgz wouldn't work, with a 404 error. single drive is working just fine. jumpers on both drives are proper or mfsadd couldn't have worked. I'm rebuilding another one this week and will try again to see if this is a hardware-specific issue.
     
  20. Mar 19, 2010 #11760 of 11850
    qwertypo

    qwertypo New Member

    45
    0
    Dec 5, 2005
    So somehow overnight the audio stopped coming from my zippered 4080....

    I cranked the volume on it, and I can hear hiss, and the faint sound, but its really faint.

    So... before I ebay a replacement model. Should be upgrading to a different unit? Can I easily go HD and still have all the features I love about my zippered tivo??

    Please hook me up with some advice!

    THANK!!
     

Share This Page

spam firewall

Advertisements