Hacking your Series 2 DTivo just got a WHOLE lot easier...

Discussion in 'TiVo Underground' started by Gunnyman, Oct 16, 2005.

  1. Apr 6, 2006 #5141 of 11850
    MATT1981M

    MATT1981M Cellphone Junkie

    273
    0
    Jan 19, 2006
    Just this...

    Advertisements

    you probably can make that image... i just dont know how.... as to the theme.... what are you talking about.... is this a tivowebplus theme??? if so where did u get it....
     
  2. Apr 6, 2006 #5142 of 11850
    FieryRobot

    FieryRobot Blue Steel

    51
    0
    Dec 13, 2005
    Bay Area, CA
    OK. You aren't listening to me... the zipper is writing into /etc/hosts, not /tivo/etc/hosts. It is affecting the hosts file of the current machine, NOT the tivo disk. I was just pointing out that I think it might be an error in the script. But it is not the cause of my woes.
     
  3. Apr 6, 2006 #5143 of 11850
    MrJustice

    MrJustice New Member

    5
    0
    Apr 6, 2006
    Oh I dont plan on that...heh.

    So I thought the drive was smaller...ITS NOT!@ MAxtors website says its a 60GB, but I just formatted it and it is an 80Gb. I knew I wasnt going crazy.

    Ill report back and let you know what happens.
     
  4. Apr 6, 2006 #5144 of 11850
    MATT1981M

    MATT1981M Cellphone Junkie

    273
    0
    Jan 19, 2006
    Just this...
    are you using an installation of linux or just the boot cd.... if you are using an installation of linux, then that is probably your problem.... and i WAS listening to you.... but what you dont understand what i was trying to point out... according to the zipper.sh script, it mounts the root tivo folder.... that would mean that if it goes to /etc/hosts then it is really going to /tivo/etc/hosts.... think about what you are saying... you cant mount one specific drive partition and then have it change to another drive without changing the partition mounted....
     
  5. Apr 6, 2006 #5145 of 11850
    MATT1981M

    MATT1981M Cellphone Junkie

    273
    0
    Jan 19, 2006
    Just this...

    Advertisements

    ok... i was gonna say.... if you were going to a smaller drive than no offense... i think you would need to have you head examined....

    then again i could see just using a smaller drive to test the zipper and it's functions before investing in a larger drive and not having it work... that would make sense.... what model Maxtor is it....
     
  6. Apr 6, 2006 #5146 of 11850
    Phe0nix

    Phe0nix New Member

    69
    0
    Nov 17, 2005
    Yes this is a theme for Tivowebplus at least it is now. It was orignally written for
    Tivoweb but i made changes to the line of code to work with my zipper install. If you have zipper TWP installed i can just send you the files and you can just ftp
    them and reboot and your all set. However if you want to change to be your new
    default you will need to edit tivoweb.cfg and change your theme line :

    Theme = tivocomm

    Looks identical to this web layout
     
  7. Apr 6, 2006 #5147 of 11850
    MATT1981M

    MATT1981M Cellphone Junkie

    273
    0
    Jan 19, 2006
    Just this...
    sweet.... post the file .css file so i can upload it to my tivo's.....
     
  8. Apr 6, 2006 #5148 of 11850
    Phe0nix

    Phe0nix New Member

    69
    0
    Nov 17, 2005
    Its more than just the .css file. There are 3 files in all Do the rules permit llinks such as this? Let me know so i'll
    know if i should remove the link or not.
     
  9. Apr 6, 2006 #5149 of 11850
    MATT1981M

    MATT1981M Cellphone Junkie

    273
    0
    Jan 19, 2006
    Just this...
    i dont know if they do allow it or not... but i have them now.... lol...
     
  10. Apr 6, 2006 #5150 of 11850
    Phe0nix

    Phe0nix New Member

    69
    0
    Nov 17, 2005
    Ok, i just killed the link just to be safe. Anyone who wants
    it can read the rules requarding links and i'll relink it. I've took out the custom
    text that was in Matt's.
     
  11. Apr 6, 2006 #5151 of 11850
    MATT1981M

    MATT1981M Cellphone Junkie

    273
    0
    Jan 19, 2006
    Just this...
    the theme is nice... i like it... the only thing i dont get about tivowebplus is that i keep having to reload it so hackman will start... it wont start from the boot..... i dont know why... tivowebplus wont incorporate it the first time it loads.......
     
  12. Apr 6, 2006 #5152 of 11850
    Phe0nix

    Phe0nix New Member

    69
    0
    Nov 17, 2005
    Anyone know what these updates are for ?
     
  13. Apr 6, 2006 #5153 of 11850
    stevecon

    stevecon Wicked Awesome!

    167
    0
    Apr 29, 2005
    Near Boston, MA
    Ah - ok. I need to find a source for noobs on linux.. I can sail thru windows with my eues closed - but linux is a killer.

    Thanks!
     
  14. Apr 6, 2006 #5154 of 11850
    Gunnyman

    Gunnyman Just a boring dude

    31,828
    852
    Jul 10, 2003
    Upstate...
    linux for dummies is a great book.
    HIGHLY reccomended.
     
  15. Apr 6, 2006 #5155 of 11850
    JWThiers

    JWThiers Smartypants

    2,611
    0
    Apr 12, 2005
    Cocoa, Florida
    Google Hinsdale
     
  16. Apr 6, 2006 #5156 of 11850
    JWThiers

    JWThiers Smartypants

    2,611
    0
    Apr 12, 2005
    Cocoa, Florida
    Just call and enter 721 and it will take you to an AUTOMATED system to resend your channels, don't need to talk to anyone. :up:
     
  17. Apr 6, 2006 #5157 of 11850
    JWThiers

    JWThiers Smartypants

    2,611
    0
    Apr 12, 2005
    Cocoa, Florida
    I had that happen also, But it wasn't a directory, I think it was a link. I looked at the permissions in Filezilla and they were lrwxrwxrwx thats a small L at the beginning. and it was that way on both of my tivos. I'm at work right now and haven't figured how to remote telnet past my router yet so I can't tell you where it links too. I'm not brave enough for that yet anyway. I wonder if this is normal?
     
  18. Apr 6, 2006 #5158 of 11850
    SteelersFan

    SteelersFan "On Welfare"

    819
    0
    Sep 6, 2004
    Saugus, CA
    Try this. Also, look over at the "other" place.
     
  19. Apr 6, 2006 #5159 of 11850
    stevecon

    stevecon Wicked Awesome!

    167
    0
    Apr 29, 2005
    Near Boston, MA
    You know, mine might have been the same - upon closer inspection it looks like the windows equivalent of a shortcut to a folder - you know - a little arrow superimposed on a folder icon (atleast in the FTP program I have it is). I could not read, edit or delete it. I plan on just deleting it as described in detail by gunnyman & then FTP one from another TiVO instead of trying to create a text file in linux.

    Then, I'm going to get "Linux for Dummies"
     
  20. Apr 6, 2006 #5160 of 11850
    JWThiers

    JWThiers Smartypants

    2,611
    0
    Apr 12, 2005
    Cocoa, Florida
    Thats what I have as well, Try double clicking on the shortcut Filezilla took me to the file and edit that. Thats what I did and it seems to work.
    Linux for dummies sounds like a good investment.
     

Share This Page

spam firewall

Advertisements