Guide Showing TBA for channel

Discussion in 'TiVo Help Center' started by jaronclay, Aug 26, 2014.

  1. jaronclay

    jaronclay New Member

    10
    1
    Aug 25, 2014

    Advertisements

    Hey, long time lurker, just registered an account because I can't figure this out. Have a Roamio in one room and a Comcast cablebox in another (upgrading to Mini soon!). Comcast added SEC Network about 2 weeks ago and from day one, it has shown up on the Comcast box, with a guide, no problem.

    On my Roamio, however, it shows up weird. I had to go in to Channel List and add the station manually (whenever I've gotten new stations before they automatically get added), and instead of a normal channel name in the listing like "SEC Network" or "MTV" it shows up as SEC_SEC_(some random letters and numbers), and has no channel logo or guide listings, it just says To Be Announced. The actual station itself displays no problem, its just the guide that's messed up.

    I've tried manually connecting to the server but it doesn't pull in any info for it. My account is in good standing and all that. Its been almost two-weeks which is much longer than I've ever seen TiVo take to update channel listings, and all my other stations continue to get new data and updated guide info daily. Any idea what I can do on my end to rectify this? Thanks.
     
  2. scandia101

    scandia101 Just the facts ma'am

    11,107
    154
    Oct 20, 2007
    MN, greater...
  3. jaronclay

    jaronclay New Member

    10
    1
    Aug 25, 2014
    Thanks, I'll see if that takes care of it. Appreciate the response.
     

Share This Page

spam firewall

Advertisements