Guide saud SD, info button on broadcast says 1080i

Discussion in 'TiVo Help Center' started by RickNYC, Jan 3, 2020.

  1. RickNYC

    RickNYC New Member

    3
    1
    Sep 20, 2018
    I have a Series 5 with Spectrum digital service in nyc via Cable Card.
    When I look at the guide, all channels are listed down the left with an “SD”. In the show info section of the guide, the CC/Rating/Resolution section at the end of the description says SD... for example (CC,R,SD). When I press Info on the Guide Screen, it also lists SD as the resolution.

    But...

    When I close the guide and go back to the full screen broadcast, I press Info and the resolution is listed as 1080i. And the broadcast is clearly in HD. This affects all channels – obviously I have some as actual SD channels, but all HD channels and shows are listed in the guide as SD.

    So it looks like the guide has the wrong information about the resolution. I have restarted multiple times, reset the tuning adapter, tried it all in different sequences, and even called Spectrum and they went through all of their reset/“send a signal” steps.

    Any ideas on what could be going on here?
     
  2. ThAbtO

    ThAbtO TiVoholic by the bay TCF Club

    11,688
    920
    Apr 6, 2000
    SF Bay Area
    You would need to specify what channels are you seeing this on.

    Generally, HD channels are in the higher channels (>100).
     
  3. JoeKustra

    JoeKustra in the other Alabama TCF Club

    19,399
    3,506
    Dec 7, 2012
    Ashland, PA...
    The guide is messed up, which will come as no surprise to any one here. The Info display on live TV must be computed from other information in the program's data. You can see the low level data in Diagnostics. The guide doesn't display MPEG-2 or H.264, but Diagnostics does. What you have found is:
    Bug.png
    Checking my TDL I have most programs missing the HD indication, since it's not in the guide. I do have some that display HD. In my channel list all my SD channels are unchecked.
     
  4. RickNYC

    RickNYC New Member

    3
    1
    Sep 20, 2018
    ThAbtO - Yeah, Time Warner/Spectrum actually implemented SD/HD auto selection for all channels a few years ago where there is an HD channel, so channels 2, 4, 7, etc (CBS, NBC, ABC) all show the HD version. Those all have the same issue I described above, as well as the upper channels that have always been HD only.

    JoeKustra - that was my suspicion - but it helps to know it’s not just something weird in my setup. The price of progress, right?!
    Thank you for the response!
     
    JoeKustra likes this.
  5. Fugacity

    Fugacity Member

    99
    16
    Oct 1, 2004
    I actually got tivo to change a handful of mine as a test in the 200-399 area. And I think i just got tvguide to update the entire range(just got the email but it said to wait 48 hours), except they use brighthouse digital no-rebuild instead of the name the tivo displays for their listings at least but I have to wait a day or to see. If it comes back up the stream. The 3 i had tivo change independently got pushed down to the tvguide so there is hope.

    I opened a ticket for this initially with tivo before i found the change the channel listing form and one of the steps was to do a clear everything to see if that fixed the problem ..... :/ Its interesting that other Spectrum areas have this "problem" as well because I was wondering how everyone in my city had the wrong guide info and now I see its not just my city or district :) everyone just seems to deal with. I assume most people uncheck the SD versions of HD channels anyway so their aren't duplicates so basically everything functions.

    Whats crazy is in this case my LG C9, and I assume all LGs with the webos are more accurate than Tivo for channel listsings at least I'm not sure of the show info, episodes stuff etc. But pretty much any other guide, the one the TV uses, zapt2it, etc have the HD channels correct.

    In investigating this supposedly the channel list from the cablecard and or tuning adapter is supposed to have the call sign info with the channel number, and supposedly the tivo is capable of changing the guide displayed on your tivo based off of this data, so it is possible that spectrum has the call signs or something wrong on the tuning adapter stuff but I feel like that isn't true because of how when I put in the request to change 243 TLC-E to 243 TLCHD-E it worked...
     

Share This Page