Guide missing days in premiere

Discussion in 'TiVo Help Center' started by igmato, Oct 26, 2020.

  1. igmato

    igmato New Member

    3
    0
    Jun 23, 2011

    Advertisements

    Hi All,

    I have a few TiVo Premieres one seems to loose random hours and days of guide data on certain random channels. For example, HBO might go from Monday 8pm to Wednesday 10pm or CW might jump 2 or 3 hours. It is always different channels and different times. Sometimes it "caches up" right before the time but mostly it misses the recording. The only way to fix it is to repeat the "guided setup". I have to do at least one guided setup every week. It is only happening on one TiVo the others are working fine with the same line up and cable provider. Tech support are unable to fix it.
    Thanks.
     
  2. PSU_Sudzi

    PSU_Sudzi Well-Known Member

    2,485
    929
    Jun 4, 2015
    Philly suburbs
    Replace it with a used Roamio.
     
  3. lisa

    lisa New Member

    11
    0
    Nov 22, 2002
    Massachusetts
    It is happening on my roamio. I noticed it yesterday morning.
    For example, this morning on ABC, my guide jumps from 6am to 9am.
    Missing is 7am Good Morning America.
    If I look at info while watching GMA, it says title not available.
     
  4. PSU_Sudzi

    PSU_Sudzi Well-Known Member

    2,485
    929
    Jun 4, 2015
    Philly suburbs
    Are you both on TE3? The guide data on Roamio was getting the same way over the past few months until I upgraded to TE4.
     
  5. lisa

    lisa New Member

    11
    0
    Nov 22, 2002
    Massachusetts

    Advertisements

    Today the guide seems to be accurate.
    Yes, I am on TE3
     

Share This Page

spam firewall

Advertisements