1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Guide keeps reverting to "To Be Announced"

Discussion in 'TiVo Help Center' started by randywalters, Feb 6, 2017.

  1. TheKdd

    TheKdd New Member

    11
    2
    Sep 23, 2011
    Hey there,

    Just wanted to add I have the same problems, going on months now. Lurking in the forums, I did guided set up over, I reconnected to service etc etc. The only fix is a restart, then back to TBA within a couple days, restart again.

    This happens on both boxes, both Premieres with lifetime service.

    Contacted TiVo told me to "clear guide data and to do list"... then it would auto download new data and restart on its own. This did not fix the problem.

    I don't know if it started after the update or when I bought lifetime on both boxes as they were both around the same time. Hoping for a fix soon. Restarting is a pain and I can't imagine is great on the hardware itself over and over.

    I was TWC, now Spectrum (which is aka Charter) and yes, both are hooked to OTA and cable (although thinking about killing cable soon but that's a different discussion lol.)
     
  2. eaglestvo

    eaglestvo Member

    63
    1
    Dec 27, 2008
    I chatted with a support agent just now about this problem:

    rep: "OK, this is a known issue with the TiVo Premieres right now. Give me just a moment and I will get your account associated to that issue so that your box can receive the fix as soon as its available."

    rep: "OK Paul, I have associated your account to this issue. The case number for that is xxxxxxx. Again, as soon as the patch for this issue is released your TiVo will receive it automatically. Does that resolve your reason for contacting TiVo today?"

    me: "What is your time estimate for the fix?"
    rep: "I do not have one at this time."
    me: "Well, my device worked fine until Tivo broke it."
    rep: "Again, I do apologize that you are experiencing this issue. It is a known issue at this time and we have done all that we can to make sure we get it corrected as quickly as possible. In the mean time, you can use the manual recording option to be able to record programs without guide info. That feature can be found under the 'Manage Recordings and OnePass' menu."
    me: "wow, I can do manual recordings with my Tivo. Thank you for your attempt to help. I have posted the transcript of the chat to tivocommunity.com so others may benefit."
     
    WilfBrim likes this.
  3. John Hafer

    John Hafer Member

    42
    2
    Dec 20, 2001
    Woodbury,...
    Well I have been lurking here but thought I should add my name to the list. I have been using my Premiere TiVo since the fall of 2012 and never had this issue. I use both OTA antenna and Comcast cable and the guide for both keep giving the "To be announced..." So is it not just the cable part of the guide.

    There must be guide data in the TiVo because all of my recordings and seasons passes still work. Plus pressing the Info button during live TV shows all the info for the current program. It is only the guide data missing. Doing a restart corrects the issue and brings back the guide for a day or so, but then it is back to the same issue. Not happy!
     
  4. Mikeguy

    Mikeguy Well-Known Member

    7,044
    1,290
    Jul 28, 2005
    Wow--am entirely speechless.
    I admire your composure. And you, gentle poster, are a son of a (gun), said in the best of possible ways. ;)
     
  5. WS65711

    WS65711 OTA + Charter Cable

    123
    23
    Feb 16, 2017
    SE Louisiana
    Charter Cable and OTA here, but only two of my four Premiere XL's are actually connected to Cable currently. All four started doing this TBA thing in early-to-mid January. I am a first-time poster to this thread because I didn't know it existed until a few minutes ago.

    eaglestvo said:
    "In the mean time, you can use the manual recording option to be able to record programs without guide info."


    WOW..... just like on a $35 Chinese no-name box... Wonderful!
     
    Mikeguy likes this.
  6. TheKdd

    TheKdd New Member

    11
    2
    Sep 23, 2011
    Ok so I did the "clear guide data and to do list" under the restart options for the second time. Tried before to no avail. So far, one of the boxes seems to be working, or at least it's been about a week of working which is longer than usual, so maybe give that a try again? I didn't do it on the second box just to see if it made a difference. It has only gone into one TBA this week, which is odd since it's less than usual, but whatever. On that one I just keep doing the restart. If the box that I cleared all the data remains steady, I will try it again on the other.

    It takes awhile, so before you go to bed and have nothing recording in the next couple hours is the way to go for this one. They say it "rebuilds" tables that may have gotten corrupted.
     
  7. holligl

    holligl Member

    54
    4
    Dec 28, 2004
    Same problem here. Premier box with lifetime service. Xfinity and OTA service. Is it worth calling TiVo?
     
    TheKdd likes this.
  8. holligl

    holligl Member

    54
    4
    Dec 28, 2004
    I did contact support through CHAT. I'll give it a shot. It did appear to be performing an update. Here is the transcript:

    Shad (3/12/2017, 5:02:15 PM): Thanks. How can I assist you today?

    Me (3/12/2017, 5:03:12 PM): Our TiVo Premier is not displaying Guide information. It is showing "To Be Announced"

    Me (3/12/2017, 5:03:40 PM): This is after successful connections.

    Me (3/12/2017, 5:04:15 PM): If we reboot the unit it will display the Guide for a day or two.

    Shad (3/12/2017, 5:04:41 PM): The next step is to clear and delete the program guide and to do list. This will clear the entire program guide and the to do list. This will not effect the season passes, but it will rebuild them upon the the next connection to the TiVo service. That process will take between 45 minutes to an hour. The TiVo will reboot several times, that's normal. When it's done, you will see TiVo Central. At that point, you need to connect to the TiVo service again.

    TiVo with HD menus: Go to Messages & settings > Help > Restart or Reset System > Clear and Delete Program Info and To Do List

    TiVo with SD menus: Go to Messages & Settings >Restart or Reset System > Clear and Delete Program Info and To Do List

    Shad (3/12/2017, 5:04:55 PM): Once that process is done, you will see TiVo Central. You will need to force two connections to the TiVo service and then reboot the TiVo by unplugging the power, waiting 15 seconds and plugging the power back in.

    Messages & Settings > Settings > Network & Phone > Connect to the TiVo service now

    Shad (3/12/2017, 5:05:21 PM): This will force the box to get the entire guide from scratch and should resolve the issue. It may take a day before you get the whole guide back.

    Me (3/12/2017, 5:07:11 PM): Is this known to fix the issue? The Tivo Support forum has not shown any success in these steps.

    Shad (3/12/2017, 5:07:37 PM): Yes, this should resolve the issue.

    Me (3/12/2017, 5:08:07 PM): We will give it a try. Thank you.
     
    Last edited: Mar 12, 2017
    WilfBrim likes this.
  9. TheKdd

    TheKdd New Member

    11
    2
    Sep 23, 2011
    That's what I did. I have done it twice now on one box, the first time it didn't take. The second so far has been working. The second box is still working also with the one time I did it.
     
  10. WS65711

    WS65711 OTA + Charter Cable

    123
    23
    Feb 16, 2017
    SE Louisiana
    How long is "so far"? I haven't had any TBA's in several days now, since the last time I reported here over the weekend. But I also have not done the steps described in holligl's post above. If you've been 2 or 3 weeks without a TBA then maybe they're onto something.
     
  11. TheKdd

    TheKdd New Member

    11
    2
    Sep 23, 2011
    I would say on one box we are at about two weeks of no TBA. (The one I did twice.) The other I did probably about a week ago now. So far so good on that one too... but I will definitely keep you updated. I was getting it sometimes daily. They said it will "rebuild possible corrupted tables in the software."

    When you're ready to do this though, know it takes awhile, like an hour or two, so be sure it's around the time you sleep or not around anything you may want to record.
     
  12. WS65711

    WS65711 OTA + Charter Cable

    123
    23
    Feb 16, 2017
    SE Louisiana
  13. beryrinaldo

    beryrinaldo Member

    46
    4
    Sep 13, 2007
    The listings tonight on the Tivo for Comcast Sports Channel 720 lists "To Be Announced" instead of the Warriors vs. Magic NBA game. Looking ahead, there are no live sports event listed on 720. I'm on Comcast Digital in San Jose CA. Oddly the TiVo app on my iPhone does list the game. I'm on a Roamio Plus
     
  14. beryrinaldo

    beryrinaldo Member

    46
    4
    Sep 13, 2007
    This morning I checked the Network Settings screen and it said pending restart, so I restarted it and it installed an update. The listings still had a lot of TBA, so I forced a connection -- not exactly speedy, so presumably it's loading a lot of new data. I forced one more connection - just to be sure the first one's data has all been filed properly - this one went faster. Now the listings for Comcast Sports Bay Area no longer show TBA - they actually list the games now... Software version is now 20.7.1.RC2-USA-6-848
     
  15. WS65711

    WS65711 OTA + Charter Cable

    123
    23
    Feb 16, 2017
    SE Louisiana
    After seeing your post a little while ago I checked my four Premiers and all had been updated to the same 20.7.1 software as yours. I believe mine just updated during the day today. Three of the four acted funny when I turned on the connected TV's... two had a totally blank screen until I did a channel change, the third had a totally blank screen and the remote appeared to do nothing.. I had to unplug/replug that TiVo.
    The GOOD news? All four still have the Guide. Tomorrow will be a full week with Guide.. fingers crossed. :D
     
  16. JoeKustra

    JoeKustra in the other Alabama TCF Club

    8,839
    667
    Dec 7, 2012
    Ashland, PA...
    You may notice some delays when HDMI handshaking is involved, and with PCM/DD changes. I think this release gives the TiVo more time to "think" about what to do. ;)
     
  17. holligl

    holligl Member

    54
    4
    Dec 28, 2004
    This fix has held for over a week. Guide was restored and has remained throughout.
     
  18. morac

    morac Cat God

    10,013
    253
    Mar 14, 2003
    NJ
    My Premiere says it has data till 4/24, but everything after 8 pm 4/21 shows as "To Be Announced" in the guide. I just restarted it since the To Do List also stopped on 4/21 and nothing changed.
     
  19. WS65711

    WS65711 OTA + Charter Cable

    123
    23
    Feb 16, 2017
    SE Louisiana
    Yours appears to be a different issue than what many of us have been experiencing. You need to check to see when the last successful connection was to the TiVo mothership. If it showed the last connection was "unsuccessful" then try to force a network connection.... via "Connect to TiVo now". If it will not connect, you need to start your troubleshooting by looking into your WiFi or hardwired connection between your router and your TiVo.
     
  20. morac

    morac Cat God

    10,013
    253
    Mar 14, 2003
    NJ
    My last successful connection was this morning and the System Info screen said I had data till April 24th. I ended up clearing the program data and to do list and now the Premiere actually has real data out till April 24 instead of "TBA" data.
     

Share This Page