Guide keeps reverting to "To Be Announced"

Discussion in 'TiVo Help Center' started by randywalters, Feb 6, 2017.

  1. Feb 6, 2017 #1 of 44
    randywalters

    randywalters AVS Old Timer

    414
    62
    Oct 21, 2003
    El Segundo,...

    Advertisements

    I've seen scattered posts about this on more than a few sub-forums so i thought i'd start a dedicated thread about it here.

    For the 5th time since the Rovi switchover back in Sept 2016, my Guide Data has disappeared and was replaced by "To Be Announced" on all channels. Before the Rovi upgrade, this never ever happened. The first TBA happened when my 2-tuner Premiere got the Rovi upgrade.

    Yesterday morning (instance #5 now) my Premiere stopped recording my morning news on both tuners at 6:06am, then resumed at 6:15am so it must have self-restarted while recording these two shows. My daily Service Connection had occurred a few hours prior and was successful.

    Two other news shows that were set to record at 7:00am recorded as planned, but the Info screen shows it simply as "Rec: 7-1 KABCDT 7:00am" (since there was no Guide Data), where normally it's shown as "Eyewitness News 7AM" when i do have Guide Data. This same basic Rec: info pattern is shown for all shows that automatically record while there is no Guide Data. So it knows to record my One Pass programs at the scheduled time and does so, even though there is no actual Guide Data at that time.

    Last year (Sept 7th) when it first happened i reported it to Tivo, but their canned response came 5 days later and said to "check my network" so contacting them about this is probably useless. This first time turned out to be related to the big "Connection Interrupted" issue that they first blamed on our networks, then found the problem was on their end due to the Rovi upgrade and they eventually fixed it.

    The second time i got TBA a few months later, Tivo Support (and forum posts) said to Clear Program Data & To Do List, and re-run Guided Setup but that did not prevent future TBAs so now i just Restart the box to get my Guide Data back.


    Edit - so far i've now had 8 instances of TBA to date: 9/07/‎16 (the day i got the Rovi upgrade), then again on 11/11/‎16, 11/25/‎16, 1/25/17, 2/5/17, 2/15/17, 2/21/17, ‎and 3/‎02/‎17.
     
    Last edited: Mar 18, 2017
    twdix likes this.
  2. Feb 6, 2017 #2 of 44
    Gil

    Gil New Member

    20
    1
    Apr 8, 2002
    Same here, Series4 with lifetime. Guide first disappeared sometime Saturday night/Sunday morning. Forcing connection to update guide data has no effect. Rebooting seems to restore a copy, for a little while. It was gone again this morning. I have had 10+ TiVO's over the years, starting with a Philips Series I bought on its release day back in 1990-something. I still had this one, a Premiere XL, and a Roamio when the Rovi debacle happened. Sold the others due to the writing on the wall with this company, but kept the Series4 because of its OTA and cable combo. Unfortunately a DVR without a reliable guide is worse than a 1985 Betamax. At least that I knew I had to manually record anything I wanted. Between HDHomeRun, and Tablo, managed by Plex on FireTV and a couple of streaming providers thrown in, TiVO is effectively dead to me. So this box is eBay bound before Rovi completely destroys any residual value. Sad...
     
    WS65711 likes this.
  3. Feb 6, 2017 #3 of 44
    WMMHOME

    WMMHOME New Member

    3
    0
    Oct 12, 2001
    New Egypt,...
    Same here with a Premier. My HD TIVO hasn't been a problem but the Premier is bad. I've had to restart at least 5 times now and that is after rerunning guided setup. Getting very annoyed. I've been a customer since the series 1. Not Happy!
     
  4. PetePac

    PetePac New Member

    2
    0
    Feb 15, 2017
    Chicago, IL
    Same issue with my Premier. It was happening about once a week. Now it happens every day, yesterday twice. Has anyone heard anything from Tivo as to when they plan on having a fix for this annoying issue? Maybe they should issue us a credit every time this happens.
     
  5. randywalters

    randywalters AVS Old Timer

    414
    62
    Oct 21, 2003
    El Segundo,...

    Advertisements

    Ok it happened again this morning. Woke up to TBA just like in my first post. My So i restarted the Tivo and 12 days of Guide Data is instantly back extending out to Mon 2/27.
     
  6. NorthAlabama

    NorthAlabama tabasco rules

    12,373
    3,634
    Apr 19, 2012
    sweet home, al
    have you attempted any troubleshooting yet?
     
  7. dlmerchant

    dlmerchant Member

    32
    0
    Feb 15, 2004
    Windham, NH
    I'm having the same issue with my Premiere. I tried repeating the guided setup to no avail.
     
  8. NorthAlabama

    NorthAlabama tabasco rules

    12,373
    3,634
    Apr 19, 2012
    sweet home, al
    who's your service provider?
     
  9. dlmerchant

    dlmerchant Member

    32
    0
    Feb 15, 2004
    Windham, NH
    Comcast.
     
  10. alexofindy

    alexofindy Member

    82
    14
    Apr 15, 2010
    I have the same issue with my Premiere XL. Just started today. My service provider is Comcast. Has anyone heard anything from Tivo?
     
  11. NorthAlabama

    NorthAlabama tabasco rules

    12,373
    3,634
    Apr 19, 2012
    sweet home, al
    do either of you integrate ota channels into your guide along with cable channels?
     
  12. JoeKustra

    JoeKustra in the other Alabama TCF Club

    20,350
    3,792
    Dec 7, 2012
    Ashland, PA...
    In case you need to add to another thread: NO PROGRAM GUIDE

    Very strange how it's just the series 4 since we all run the same software.
     
  13. randywalters

    randywalters AVS Old Timer

    414
    62
    Oct 21, 2003
    El Segundo,...
    I use Antenna and TWC Cable together in the guide since i first got my Premiere. It was never an issue in the years before my box got the Rovi guide back on Sept 7th. My very first TBA ever occurred on that first day of Rovi, and so far has happened again 5 more times since.
     
  14. NorthAlabama

    NorthAlabama tabasco rules

    12,373
    3,634
    Apr 19, 2012
    sweet home, al
    i haven't been able to integrate my ota channels into my guide with comcast channels for a little over 2 years. a software upgrade one november broke the guide data's ability to do this. i began seeing one or two 24-hour instances of "tba" that would appear, then eventually work itself out few days later. this would happen every week, and sometimes would not self-correct before recordings were missed. when i started looking, i noticed only the cable channels showed "tba", not the ota channels.

    for troubleshooting, i removed my ota channels from the guide, reverting it to cable channels only, and the random "tba" holes stopped. since then i've randomly tested by integrating the ota channels back into my guide every 6 months or so (or following a new software update), and the "tba" guide data holes eventually reappear each time. no issues with running cable channels only in the guide.

    i emailed margret a couple of times over a year with no results, so i decided to give up, and keep my guide set to cable channels only (most ota channels have since been added to the comcast cable channel lineup). being forced to choose between ota or cable channels in the guide defeated my only reason for choosing the 2-tuner premierexl over the 4-tuner model.

    while i'm not suggesting the removal of ota channels from the guide and setting your guide to cable channels only as a workaround or permanent fix, doing this for troubleshooting might help you zero in on the issue.

    if you try this, please post your results.
     
    Last edited: Feb 19, 2017
  15. h0sti1e17

    h0sti1e17 New Member

    16
    0
    Oct 20, 2011
    I am having a guide issue as well. My guide is only 9 days out, it hasn't moved out in the last few days. I am connecting fine, and is successful. I want to get this figured out before it gets down to a couple days. Anyone having a similar issue? Any suggestions? I don't want to do the guided set up unless I need to.
     
  16. JoeKustra

    JoeKustra in the other Alabama TCF Club

    20,350
    3,792
    Dec 7, 2012
    Ashland, PA...
    We are having one of those weekend outages. It's being covered here: Daily Guide Updates

    It pays to check the Season Pass forums, and check Screener for last minute changes. I'd like to say this is temporary. I'd like to, I really would.

    It's worse this time since tomorrow is a holiday, so the TiVo kids may not come to work and feed the hamsters to get their servers running.

    In keeping with the title of this thread, I find it ironic that my Premiere has guide content to 3/2. My Roamio units stop at 2/28.
     
    chiguy50 likes this.
  17. Mikeguy

    Mikeguy Well-Known Member

    27,636
    9,209
    Jul 28, 2005
    Simply FYI: my Roamio updated at 3 or 4 a.m. today and has Guide data to March 2.
     
  18. randywalters

    randywalters AVS Old Timer

    414
    62
    Oct 21, 2003
    El Segundo,...
    It happened again. When i got home from work at 5:45pm yesterday my guide said To Be Announced - This is the seventh time now since Rovi last September. My One Passes all recorded as planned despite there being no guide data. The Tivo last connected that afternoon at 4:42 pm and Succeeded, Indexing Tues Feb 21 at 5:23 pm, and next scheduled connection showed Wednesday at 3:03 AM. I decided to not restart the Tivo and leave the guide in TBA mode overnight to see what happens.

    When i got up this morning at 5:45 am my Tivo guide still says TBA. It did however record my One Passes (daily morning news shows at 4am and 5am on both tuners on both Antenna and Cable channels).

    What is "VCM Connection"? Mine is showing Dec 31st so i think that's wrong.

    Here's what my menu says as of 6:00 am this Wednesday morning:

    Service Connection:
    Last Successful: Tues Feb 21 at 4:42 pm
    Last Attempt was Wed Feb 22 at 3:04 am
    Last Status: Failed
    Next Scheduled: Wed 6:24 am

    Service Map Version: 25: TIVOPVR SpigotMap
    GC: Tues Feb 21 at 11:21 am
    Indexing: Tues Feb 21 at 5:23 pm
    VCM Connection:
    Last Attempt: Thursday Dec 31 at 4:00 pm
    Last Successful: Thursday Dec 31 at 4:00 pm
    Next Scheduled: Wednesday Feb 22 at 6:38 am

    I restarted the Tivo about 5:56am and it came online at 6:01am, and Guide Data instantly returned and extends out to Mon March 6th (12 days).

    I checked Connection Status at 6:34 am and it's currently connecting, has made it to Loading Info (Loading...) At 6:39am it's now Loading: 4% and slowly rising, and as of now at 7:30am it's at 34% and still loading.
     
  19. JoeKustra

    JoeKustra in the other Alabama TCF Club

    20,350
    3,792
    Dec 7, 2012
    Ashland, PA...
    If anybody knows what a VCM connection does they're not talking. However, it seems related to connections that exchange data about your box, like your guide settings for TiVo online.com. The 12/31 date is normal after a restart for a few minutes. Judging from the time for "Loading...", you have a Premiere or earlier. This does seem to be a Premiere problem: NO PROGRAM GUIDE
     
  20. drcos

    drcos HD where available

    271
    4
    Jul 20, 2001
    Venice FL
    Lovely, back to TBA less than an hour after a restart to cure the TBA problem.
    And with a recording in progress, I can't just restart again.
    THIS. IS. UNACCEPTABLE. for a service we are PAYING FOR.
    (Hey they sent me a case number and are "actively working to solve"...), meanwhile, I'll go back to watching Rec: 11-1 WINKDT 9:00pm...this episode title "No description available" is really pretty good.
     
    Last edited: Feb 23, 2017
    kpeters59 likes this.

Share This Page

spam firewall

Advertisements