Guide Issues with ABC7 Chicago after 10/18/19 Digital Frequency Migration

Discussion in 'TiVo Help Center' started by JTHOJNICKI, Oct 18, 2019.

  1. JTHOJNICKI

    JTHOJNICKI Member

    223
    7
    Nov 30, 2015
    Chicago Suburbs

    Advertisements

    Almost all the major OTA channels in Chicago are switching digital frequencies today (10/18/19). I rescanned using my TiVo Roamio OTA Channel Settings and got all the channels to work, but the guide for ABC7 Chicago is coming up as all "To be announcede". None of my One Passes are going to work. Any ideas?
     
  2. Karyn

    Karyn Member

    232
    22
    Jul 19, 2017
    I'm baffled. Nothing scheduled to record last night on ANY of the major networks recorded. I, too, rescanned and found many duplicate channels (duplicates having an asterisk next to them). I can't figure out which is the proper channel.

    Only solution I've been able to figure out is to set recordings to "ALL" and let the receiver choose best option. But even at that I can't figure out if it's recording from the asterisked version of channel or the non asterisked. It seems this was poorly planned out, IMO.

    Today I awoke to find a bunch of blank recordings. There's nothing on them.

    It's not limited to the major networks on my TiVo. Whatever change was made seems to have confused the receiver.

    I'm going through my "onepass" and changing everything to "ALL" for channels in attempt to ensure I get proper channel recorded.
     
  3. pope90

    pope90 New Member

    14
    2
    Oct 21, 2012
    KY
    I don’t think setting a One Pass to ALL will help in this case. The One Pass needs guide information in order to record a program, and the newly-scanned channels have no guide information. I had to set manual recordings for the affected programs on the new channels. (Interestingly, I could only select a new channel to record on my Roamio OTA using TE4; my Premiere on TE3 would not allow me to select a new channel for manual recording at all.)

    Here in Louisville, the channels are slowly working themselves out and lining up with the guide information on their own. The only holdouts are the FOX (WDRB) and CW (WBKI) stations that are broadcasting a scroll about having technical difficulties. Good luck!
     
    Karyn likes this.
  4. ThAbtO

    ThAbtO TiVoholic by the bay TCF Club

    12,314
    1,072
    Apr 6, 2000
    SF Bay Area
  5. Karyn

    Karyn Member

    232
    22
    Jul 19, 2017

    Advertisements

    Yep. The "regional" channels are now totally up for grabs per my scan this afternoon. What I ended up doing is adding EVERY SINGLE channel and writing them ALL down then went through each one to see which ones work and deleted all that don't. Not an hour later THOSE ones that worked no longer do and the ones that didn't before, do now (I rescanned and repeated whole process to find this out). Still the "regionals" are tentative so I'll just leave the various numbers of each until I can figure out what REALLY works. Only way to accomplish that is to set timers to ALL and in playback see WHICH channel actually recorded.

    Headache o_OBUT STILL far LESS headache than paying a crazy cable bill :)
     
  6. jlkd01

    jlkd01 New Member

    4
    2
    Oct 19, 2019
    I am also from the Chicago area. When I did a re-scan, both NBC and ABC channels were duplicated. One channel would have video and the other would have the guide. The NBC problem is now fixed...one channel with the guide. I still have two 7-1 (ABC) channels. One has video and no guide while the other has the guide and no video. I've re-scanned and re-booted; to no avail. Is this a TiVo problem or something else? I have already reported a "line-up" issue. I'm not sure if/whether that is how the 5-1 (NBC) issue was fixed. I still have the ABC issue.
     
    JTHOJNICKI likes this.
  7. Hoosier Rich

    Hoosier Rich New Member

    15
    2
    Nov 30, 2015
    NW Indiana
    I am having the same issue with WLS ch7, but also, Ch 38, ch.50, ch 60 and ch 66. In the channel list, the options for these channels show an "*" and have video with no guide data. The other channels that do not have any markings are the old frequencies for these channels so they have no video but the guide data is there. You are not alone. I also put in a channel issue request to Tivo this morning but have not seen any changes yet.
     
  8. doug60430

    doug60430 New Member

    12
    2
    Apr 30, 2005
    Chicago...

    One thing that I noticed is that the old call sign for 7-1 was WLSDT and the new one is WLS-HD. Maybe the TiVo looks for the name rather than the channel number.
     
    JTHOJNICKI likes this.
  9. ThAbtO

    ThAbtO TiVoholic by the bay TCF Club

    12,314
    1,072
    Apr 6, 2000
    SF Bay Area
    No, its the frequency that needs to be updated. The channel with picture has the right frequency, while the one with the guide has the old frequency.
     
  10. Hoosier Rich

    Hoosier Rich New Member

    15
    2
    Nov 30, 2015
    NW Indiana
    It almost seems like they might of made an error in setting up the proper channel frequency to be the active one to get the guide data. I hope they can get it fixed before first run shows start up again tomorrow.
     
  11. jlkd01

    jlkd01 New Member

    4
    2
    Oct 19, 2019
    Hoosier Rich...You explained it so much better than myself. The channels with an "*" have the video but no guide. doug600430...the call sign did change as well.
     
    Hoosier Rich likes this.
  12. JTHOJNICKI

    JTHOJNICKI Member

    223
    7
    Nov 30, 2015
    Chicago Suburbs
  13. JTHOJNICKI

    JTHOJNICKI Member

    223
    7
    Nov 30, 2015
    Chicago Suburbs
    I even went though the guided setup again today. No fix yet for ABC7 Chicago yet. I even called their ABC 7 rescan hotline at 312-750-7007 to report the issue. Said that they are working on it.
     
  14. ThAbtO

    ThAbtO TiVoholic by the bay TCF Club

    12,314
    1,072
    Apr 6, 2000
    SF Bay Area
    Did you include the new frequency? Its in diagnostics while its tuned to the new channel.
     
  15. Lexipher

    Lexipher LOVES Raspberry Pi 3 (2 is awesome as well)

    13
    3
    Aug 26, 2005
    Chi-town Burbs
    Also in Chicago, using Roamio OTA, experiencing the same issue.

    I can't say for certain, but, I don't believe that its a TiVo problem, per se. I state this as in addition to the Roamio OTA TiVo, I have a MythTV DVR running on a Raspberry Pi Model 3B. It too is having a hard time dealing with the channel migration.

    • The Roamio OTA should be getting its guide data from Rovi.

    • For the MythTV DVR, it gets its guide data from Zap2It (via zap2xml.pl), which is powered by GraceNote (how TiVo used to get its guide data, prior to being acquired by Rovi).

    MythTV is free and is limited to community support options. What is recommended for MythTV is to Delete the problematic channels, then, re-scan. Even after deleting the problematic channels and re-scanning, MythTV will still detect a channel conflict, which may, or may not, require manual intervention. I'll try this later today, scanning for channels on MythTV takes a very, very long time. Please refer this thread.

    Performing triage like that suggested for MythTV is low risk for me, I have no scheduled recordings on it. I have no fear of losing valuable metadata.

    I'm worried that attempting something similar on the TiVo Roamio OTA would result in losing scheduled recordings. So... I suspect at this point, if enough of us submit a Report a Lineup Issue with TiVo, it should be remedied, eventually.

    Here's what I've submitted to TiVo's Report Lineup Issue (just a few minutes ago, Sunday morning) :

    ============================================================

    Following list includes Channel number, Affiliate name (if applicable), call letters, Frequency number, then, whether or not there exist signal or guide data.

    Channel 7, ABC, WLS, Frequency 44, has guide data, no signal
    Channel 7, ABC, WLS, Frequency 22, has signal, no guide data.

    Channel 50, WPWR, Frequency 31, has no signal, no guide data.
    Channel 50, WPWR, Frequency 24, has signal, no guide data.

    Channel 60, WFXT, Frequency 44, has no signal, no guide data.
    Channel 60, WFXT, Frequency 22, has signal, no guide data.

    Channel 66, WGBO, Frequency 38, has guide data, no signal.
    Channel 66, WGBO, Frequency 35, has signal, no guide data.

    ============================================================

    At a glance, it looks like TiVo has since remedied the other channels affected by the migration (5, 11, 26, 32, 38).
     
    JTHOJNICKI likes this.
  16. doug60430

    doug60430 New Member

    12
    2
    Apr 30, 2005
    Chicago...


    I still see "Title Not Available" for 7, 38, and 50. FWIW, my Tablo and three Vizio TVs did not have this problem.
     
  17. Hoosier Rich

    Hoosier Rich New Member

    15
    2
    Nov 30, 2015
    NW Indiana
    Still the same for me, no love on those channels.. Also seeing this issue with Channel 60 and 66. I also wonder, once the guide data for Ch -WLS comes back, will we need to redo our season passes?
     
  18. litzdog911

    litzdog911 TechKnow Guide

    12,027
    1
    Oct 18, 2002
    Mill Creek,...
    Similar problem with some of the re-packed stations here in Seattle. KOMO4 moved, but has Guide Data. KING5, KZJO22, KIR07, KFFV44 all have no Guide Data. Hopefully the Guide Database will be updated soon to reflect the new OTA frequencies and different channel names.
     
  19. Hoosier Rich

    Hoosier Rich New Member

    15
    2
    Nov 30, 2015
    NW Indiana
    In a strange way, it is somewhat reassuring we are not the only ones having issues.
     
    JTHOJNICKI likes this.
  20. Thunderclap

    Thunderclap Member

    288
    9
    Nov 28, 2005
    Chicago area
    I did the same and all my data was fixed after. Not sure why it didn't work for you (or why it worked for me).
     

Share This Page

spam firewall

Advertisements