Guide Date not updated in System Information

Discussion in 'TiVo Help Center' started by SJJ, Jun 6, 2011.

  1. SJJ

    SJJ New Member

    22
    0
    May 15, 2002
    Tivo Series 3.

    I have a full 12-14 days worth of data in my to do list, but the date on the system information screen is not updated with the most current date of the guide data. It does show the last connect date correctly. After a week I will get the running out of program info, please connect to Tivo Service message. Fortunately a reboot will update this field and Tivo is good for a week, but it is getting old having to reboot periodically. I never had to initiate a reboot before. This has been going on since early May.

    Series 2 DT does not have this problem.
     
  2. pbakers

    pbakers Member

    64
    0
    Sep 29, 2009
    Richmond, Tx
    This is an ongoing problem. See

    http://www.tivocommunity.com/tivo-vb/showthread.php?t=424234&page=6

    In my experience, if you do nothing, the drop dead date comes and goes and the TIVO fixes itself for awhile. It keeps recording like nothing ever happened and I have not ever missed a recording because of this. I have stopped resetting the TIVO and just ignore it.
     
  3. SJJ

    SJJ New Member

    22
    0
    May 15, 2002
    Thanks for the link. I did a quick search but I didn't come up with that thread.
     
  4. VinceA

    VinceA Active Member

    1,086
    0
    May 13, 2002
    Bayonne, NJ
    Welcome to the club... for the sake of classification:
    - what model of TiVo do you have?
    - have you upgraded the hard drive?
    - are you using a tuning adapter and, if so, what model?

    So far most of the 'club' have TiVoHD's with Cisco tuning adapters. TiVo seems to be turning a blind eye to this problem due to the fact that most sufferers seem to have upgraded hard drives even though I had the problem prior to upgrading my hard drive.
     

Share This Page