Guide Data only to 9/9

Discussion in 'TiVo Help Center' started by WishIdInventedTivo, Sep 1, 2020.

  1. Sep 1, 2020 #1 of 14
    WishIdInventedTivo

    WishIdInventedTivo Member

    40
    0
    Jul 21, 2001
    Los Angeles

    Advertisements

    Howdy, long time TiVo customer since the original OTA model. Have had many models since the beginning, switched to DirecTV and eventually back to cable. Today I noticed large gaps in my Roamio Pro's guide data. System Information says guide data to 9/9 (only 9 days of data), last successful connection yesterday. Account in good standing. Annual subscription paid up to June. Feels like a TiVo service issue to me. I checked tvguide.com and don't see any gaps.

    I forced a connection, it went through fine. Took quite a while to complete loading the data but no errors. Problem not resolved. Rebooted and forced a connection again. Took less time to load data but no errors. Problem not resolved.

    Contacted TiVo Support. They told me to repeat guide setup, first with the wrong provider and then again with the correct one. Did it. Problem not resolved. Noticed same problem existed with the wrong provider, too. Only thing standing out as different is that tvguide.com only lists Time Warner (I'm really Spectrum now but whatever) for SD in the Los Angeles area but TiVo guide setup lists both SD and HD. I choose HD and selected no for premium channels.

    I never updated to the new user interface. TiVo Support is aware of this and did not feel there's any relation to the problem.

    In June when my annual TiVo service renewed, I decided the next 12 months were going to be a test to see if it was time to strictly stream. Like many people during this time, we stream almost everything. Have gotten pretty used to it. Back in June I asked TiVo Customer Service to remove my credit card to prevent automatic renewal. They said it's not possible. I noticed today when I logged into tivo.com that my TiVo shows "Service Only, Annual" with no end date (which I assume is normal) but for Device Options it's "No future plan selected". Is this normal? I'm wondering if this is the issue. TiVo Support doesn't feel there's any relation to the problem.

    At this point I expect another call to TiVo Support is going to result in them telling me to erase everything/reset the unit to default and start over. I've got 50 Season Passes, 3 TiVo Minis and RF Remote Controls configured uniquely to each TiVo. I really do not want to start over!! If I end up doing this I may very well sell my TiVo and switch to one of the online TV/DVR services, although I know they're not so great either.

    Does anyone have any ideas or suggestions on how to resolve this problem?

    Thanks so much in advance!
     
    Last edited: Sep 1, 2020
  2. Sep 1, 2020 #2 of 14
    unclehonkey

    unclehonkey Well-Known Member

    2,165
    1,525
    Dec 20, 2012
    Mankato, MN
    known issue
    Daily Guide Updates

    last couple pages of thread. Only option is to hope that it gets fixed SOON
     
    Noelmel likes this.
  3. Sep 1, 2020 #3 of 14
    NorthAlabama

    NorthAlabama tabasco rules

    11,008
    2,827
    Apr 19, 2012
    sweet home, al
  4. Sep 2, 2020 #4 of 14
    Judsonjak

    Judsonjak New Member

    1
    1
    Nov 13, 2016
    We are having the same problem on our TiVos. We connected to TiVo service several times but no info past early evening on 9/9 is downloaded. So only 1 week of programming data left. Hope this gets fixed soon.
     
    Noelmel likes this.
  5. Sep 2, 2020 #5 of 14
    cpgny9

    cpgny9 Member

    73
    20
    Feb 28, 2006

    Advertisements

    Well...something just changed on my bolt. I have a bolt running TE3 cable Fios. Was having the same guide issue - was only populating to 9/9 and the last block of time on 9/9 was TBA. Lots of guide issues, especially on sports channels. Tried force connecting to network 2 times and nothing changed. Went into the menu - did a repeat guided setup (did not reboot at all), went through the guided process not making any changes to my setup (left as same provider, left the zip code, channels, etc.) and finished up. It went through the guided setup very fast - probably 5 minutes. Once everything came back up, I checked the guide and the 9/9 issue was still there. Tried one last forced network connection and this time it took a long time to load - close to 20 minutes. When it completed went back into the guide and now it goes through 9/14 and looks like it’s complete. I spot checked a few shows and sporting events and so far so good. I’m going to keep an eye on it, but fingers crossed
     
    Noelmel and JandS like this.
  6. Sep 2, 2020 #6 of 14
    Dago Red

    Dago Red Active Member TCF Club

    499
    84
    Oct 22, 2002
    Parsippany, NJ
    I think they may have just turned the servers back on.
     
    Noelmel and JandS like this.
  7. Sep 2, 2020 #7 of 14
    porges

    porges Member

    462
    2
    Feb 28, 2001
    Also alive again! Thanks for the report.
     
    Noelmel likes this.
  8. Sep 2, 2020 #8 of 14
    JoeKustra

    JoeKustra in the other Alabama TCF Club

    19,822
    3,618
    Dec 7, 2012
    Ashland, PA...
    If your data ends at 8pm (EDT), you have TE4 data. They must have switched us. Maybe TE3 data is dead.
     
  9. Sep 2, 2020 #9 of 14
    Dago Red

    Dago Red Active Member TCF Club

    499
    84
    Oct 22, 2002
    Parsippany, NJ
    Guide data now ends on 9/14 at 8PM with a TBA.
     
  10. JoeKustra

    JoeKustra in the other Alabama TCF Club

    19,822
    3,618
    Dec 7, 2012
    Ashland, PA...
    Same here. System Info says 9/15. I have a word for this. But a picture is better:
    Bug.png
     
    Noelmel likes this.
  11. jeffsinsfo

    jeffsinsfo Member

    163
    3
    Oct 15, 2005
    San Francisco
    I'm still on TE3 and forced a connection today on my Roamio. Guide data goes up through 5pm on 9/14.
     
  12. cannonz

    cannonz Well-Known Member

    1,948
    110
    Oct 22, 2011
    I was about to start thread on this, I'm connecting fine but only have 7 or so days of guide.
     
  13. doconeill

    doconeill Unix Guru

    285
    10
    Dec 13, 2002
    West of Boston
    We noticed today that our Bolt+ program guide had a hole from roughly 9/9 to 9/14 on several channels like HBO, Syfy, etc. although total guide data went to 9/16. Then discovered this morning that a number of the NBC sports stations, etc. had no data for today until 7pm or so. I'm currently running a "Clear Program Information..." but its closing in on two hours now...
     
  14. MPSAN

    MPSAN Well-Known Member

    1,535
    32
    Jun 20, 2009
    Portland,...
    Yes, mine went back to having holes on some dates that were fixed! Now what? Will it be fixed again after the Holiday? I have a Premiere XL4 and a Premiere 4.
     

Share This Page

spam firewall

Advertisements