GSM Error using MOCA Network

Discussion in 'TiVo Bolt DVR/Streamer' started by MRYFLYGUY, Apr 6, 2019.

Tags:
  1. MRYFLYGUY

    MRYFLYGUY New Member

    13
    1
    Feb 17, 2005
    I recently installed a Bolt stand-alone DVR with Xfinity cable card. I had to get Tivo to add the Xfinfity OD app because it was missing but after that, everything worked well.

    Week 1 - I noticed how loud the Bolt box can get (especially at night doing updates and my bed is right on the other side of the TiVo in the LR) so I ordered a Mini and hatched a plan to put the Bolt in my office next to the router, activate MOCA with an Ethernet connection and use the Mini in the LR.

    Great, everything worked on the MOCA net as advertised, except Xfinity OD. It only worked for 24 hrs. after a Bolt reboot and then generated GSM-11 errors when starting the Xfinity OD App. Reboot, works fine for a day, then Groundhog Day.

    I pulled the Bolt back into the LR, reconfigured the network to use wireless again and it’s as reliable as Netflix or Amazon Prime. Works perfectly.

    I opened a case with Xfinity Cable Card group, they reported seeing MOCA errors so they are doing a truck roll to investigate. I’m suspect of the MOCA filter or splitter installed. Does anyone know what it takes to resolve these GSM-11 errors on a MOCA network?

    Thanks in advance!
     
  2. krkaufman

    krkaufman TDL shepherd

    15,353
    2,757
    Nov 25, 2003
    Your post doesn’t directly state where you’re seeing the errors, on the Mini (LR, networked via MoCA) or the BOLT (Office, Ethernet w/ MoCA bridge).

    p.s. It can be helpful to first tune a live TV channel from a Mini just before launching the XOD4TiVo app, to ensure the Mini has access to a tuner.
     
    Last edited: Apr 6, 2019
  3. MRYFLYGUY

    MRYFLYGUY New Member

    13
    1
    Feb 17, 2005

    The GSM-11 errors occur on both the Bolt and Mini. It doesn’t matter which one I use. It’s a system wide communication error.

    Yes, tuning live TV prior to XOD on either box does not help. This is definitely a MoCA problem.
     

Share This Page