Green Screen

Discussion in 'TiVo Series3 HDTV DVRs' started by bfrd, Sep 30, 2008.

  1. bfrd

    bfrd New Member

    25
    0
    Aug 6, 2008
    Carrollton, TX

    Advertisements

    I was watching a recorded show this evening, and then out of nowhere I get a green screen. I rebooted but got nothing but green. I called tech support and thier very non-solution was to switch from HDMI out to component out. It works but I don't like it. They said it was a known issue that they were tracking, anyone know anything more than the guy I spoke to?
     
  2. windracer

    windracer joined the 10k club

    12,275
    219
    Jan 3, 2003
    St. Pete, FL
    So it's just a plain green screen, not the Green Screen of Death (GSOD) with white text on it?

    Could be an HDMI handshake issue. What happens if you just turn off your TV and turn it back on? That should force a re-negotiation.
     
  3. Oct 1, 2008 #3 of 12
    bfrd

    bfrd New Member

    25
    0
    Aug 6, 2008
    Carrollton, TX
    I tried that with no success.

    And yes, just green no text.
     
  4. Oct 1, 2008 #4 of 12
    windracer

    windracer joined the 10k club

    12,275
    219
    Jan 3, 2003
    St. Pete, FL
    Are you using a receiver, or does the HDMI cable go straight to your TV? Have you tried a new/different HDMI cable? What about re-plugging the HDMI cable when this happens (leaving the TiVo and TV on)?
     
  5. Oct 1, 2008 #5 of 12
    bfrd

    bfrd New Member

    25
    0
    Aug 6, 2008
    Carrollton, TX

    Advertisements

    Tivo to the TV, and I have tried a different HDMI cable. I have also unplugged the cable with everything on and no change.
     
  6. Oct 1, 2008 #6 of 12
    VivaLasVegas

    VivaLasVegas STeVo HD

    71
    0
    May 17, 2007
    Shirley, MA
    Are you using a hybrid or fixed resolution output on the TiVo? In my experience, HDMI seems to be too sensitive to the resolution switching. If you're using hybrid, you might try changing to 720p fixed or 1080i fixed before connecting the HDMI again.
     
  7. Oct 1, 2008 #7 of 12
    windracer

    windracer joined the 10k club

    12,275
    219
    Jan 3, 2003
    St. Pete, FL
    That's a good suggestion ... I'm out of them at this point. :eek:
     
  8. Oct 1, 2008 #8 of 12
    LoREvanescence

    LoREvanescence Always Autocorrected

    10,872
    2,614
    Jun 19, 2007
    Salem, MA
    I'm running close to out of them too but I have a couple thoughts


    What kind of tv do you have?

    And there was no greenscreen trouble until after it rebooted right?

    IF a fixed screen mode and rebooting the tivo does not work check with your tv manufacture to see if their is a firmware update available. I needed a firmware update for my sharp for my blu-ray player. The tivo worked fine on hdmi, but the sony blu-ray player would blink to a black screen every 15 minutes or so. Video would come back but I would get no audio until I turned the tv off and turned it back on.
     
  9. Oct 1, 2008 #9 of 12
    bfrd

    bfrd New Member

    25
    0
    Aug 6, 2008
    Carrollton, TX
    The screen turned green while watching a recorded show (not after a reboot). I do have the res set at a fixed value (I tried the hybrid just to check). At present I have it connected to my TV (JVC) twice, once with HDMI and once with component cables. The TiVo and TV have been working happily for a couple of months now so I tend to think that a firmware problem would have surfaced much earlier.
     
  10. rocko

    rocko Cuckoo for TiVo

    1,551
    0
    Oct 29, 2002
    Northeast...
    My then new Samsung TV worked for weeks until I got bit in the a$$. Out of the blue the audio stopped working over HDMI. Sure enough a firmware update fixed it.

    So you never know ...
     
  11. bfrd

    bfrd New Member

    25
    0
    Aug 6, 2008
    Carrollton, TX
    I did a little searching, and it looks like my JVC's HDMI port may need to be reset. It was probably premature of me to blame TiVo, but some searching has turned up a scenario where if the HDMI port of the TV borks the screen just turns green until it is reset. Even found a procdure of remote control strokes to reset it. I will give it whirl tonight.

    Thanks for the input.
     
  12. bfrd

    bfrd New Member

    25
    0
    Aug 6, 2008
    Carrollton, TX
    All fixed. Performing a reset on the HDMI port did the trick. Now, to see how long it takes for it to mess up again! Thanks again for everyone's help.
     

Share This Page

spam firewall

Advertisements