Green circle freeze in "My Shows" mode

Discussion in 'TiVo Help Center' started by LisaR, Sep 26, 2011.

  1. LisaR

    LisaR New Member

    3
    0
    Dec 24, 2002
    I have the Premiere and I am only using it with an antenna. For the past week, when we hit the Tivo button, click on My Shows, and then pick something to watch, we get the green circle freeze. Sometimes it will go away if we turn the TV off and other times it won't for 5 or 10 minutes. I reset it once and it worked great for two days after but it is doing it again. Once we are able to get to the point of playing the recorded show, there aren't any further problems. There haven't been any error messages. One time it did say "no internet connection" but we were connected. For the most part though, it is just a green circle. Any ideas?
     
  2. Joe01880

    Joe01880 I love my TiVo

    736
    19
    Feb 8, 2009
    Boston
    If you have a bunch of stuff in Recently Deleted..delete it. Force a connection to TiVo. Lastly if none of that helps switch to the SD menus and see if that helps.
     
  3. LisaR

    LisaR New Member

    3
    0
    Dec 24, 2002
    Thanks! I didn't even know there was a "recently deleted" option. Turns out I have 75 shows that I need to delete! That might speed things up a bit.
     
  4. ckelly33

    ckelly33 Member

    164
    1
    Oct 29, 2004
    I'm having the same issue. It's never been this way before. It's very irritating. I'll try Joe's suggestion, but since I've never had to do it in the time I've owned it (since release), I'd say this is a recent firmware issue.

    Have many reported this?
     
  5. Stuxnet

    Stuxnet Alien Infidel

    356
    0
    Feb 8, 2011
    Most of the time this is due to faulty or inconsistent internet connections.

    You can work around the problem most often by using the SD menu (give up on HDUI). I fought this for weeks and finally switched to the SD interface and have never had a green circle since.

    Alternately, if you're using the wireless adaptor, temporarily substitute a wired lan connection and see if that helps. Just string the cable on the floor until you can test the hookup.

    Setting a fixed IP can speed up the lan "handshake" when the connection is dropped. That can make the wait less cumbersome.

    BTW, you shouldn't need to delete "recently deleted" programs. TiVo will do that when the drive space is needed.
     
  6. ckelly33

    ckelly33 Member

    164
    1
    Oct 29, 2004
    I have doubts that this is an issue that is due to internet connectivity. I have 3 Premieres with one hard wired to the LAN. They perform pretty much the same. My TiVo is next to my XBox 360 which is connected to the same router and I can run through anything on XBox Live without any lag.

    It's crazy to think that my TiVo needs more bandwith than my 360....though it does sputtered where my 360 is blazing. This issue have really become prominant after the last couple of weeks for me. I think it is 14.8c.
     
  7. klyde

    klyde Member

    414
    9
    Feb 3, 2002
    Alabama,...
    This problem has been discussed a lot in the past, it was a known tivo bug, but they supposedly fixed it some months ago. I talked to them on the phone and it was confirmed. Mine has been ok for the last 6 months then last week it started again. It really doesn't matter what you do it just freezes with the green circle. Sometimes you can unfreeze it by disconnecting the internet but not always. The only fix is to use the other menu but you loose the internet search.
     

Share This Page