Gray Screen

Discussion in 'TiVo Help Center' started by MikeMar, Jul 26, 2007.

  1. MikeMar

    MikeMar Go Pats

    45,317
    859
    Jan 7, 2005
    Boston...
    I have a regular S2 (single tuner) night light.

    It's on a UPS, and sometime today our power went out and came back on.

    Now it boots up (see the Orange screen) then it goes to a solid gray screen and it won't do anything.

    Rebooted it once, going to fool around with it later.

    Is it toast?

    I have 3 of the same model, the other 2 are upgraded so have the original drives on both of those. Would those drives work in this or does it have to be the same exact one? (all exact same models)
     
  2. JimSpence

    JimSpence Just hangin'

    30,905
    36
    Sep 19, 2001
    Binghamton, NY
    I believe that you'll need to re-image a drive before putting it in the toasted TiVo. This can depend on model number. What models do you have?
     
  3. Alarmcluck

    Alarmcluck New Member

    28
    0
    Aug 5, 2006
    I had problems with a series 2 on a UPS. It flat out wouldn't work. As soon as I removed it from the UPS it worked perfectly. I know it sounds unreasonable, but try bypassing your UPS and plugging TiVo into a regular outlet.
     
  4. MikeMar

    MikeMar Go Pats

    45,317
    859
    Jan 7, 2005
    Boston...
    the nightlight series 2, 540 40 hours if that matters, and the others are 40 hours too, so the hd is the same (that shouldn't matter either)



    ok i'll give that a shot in part of my troubleshooting
     
  5. MikeMar

    MikeMar Go Pats

    45,317
    859
    Jan 7, 2005
    Boston...
    If I don't get it fixed, after a certain period of time it will be inactive right?

    it's lifetime and my other 2 tivo's are on the MSD from it
     
  6. HomeUser

    HomeUser Active Member

    2,447
    13
    Jan 12, 2003
    A2 Michigan
    When you say the 3 are the same model if they all start with the same 3 digits (540) then the drives will work as is. You will need to Clear and Delete everything inorder to record or playback.

    If the drive is the problem then I would replace the UPS.
     
  7. MikeMar

    MikeMar Go Pats

    45,317
    859
    Jan 7, 2005
    Boston...
    yeah, all 540's, i'm going to give it a shot later tonight

    def going to get a new ups if this works, get a better one.
     

Share This Page